Problem mit EH Holy Grail - LED-Anzeige defekt?

von [tosol]david, 06.02.07.

  1. [tosol]david

    [tosol]david Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    314
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 06.02.07   #1
    Hallo!

    Habe folgendes Problem mit meinem EH Holy Grail.

    Das Anzeigelämpchen fällt bei Erschütterung oder Berührung des Pedal oder des Effektboards kurz oder auch lange ( bis zur nächsten Berührung) aus.

    Warscheinlich handelt es sich hierbei um einen Wackelkontakt des Lämpchens, oder?
    Sonst funktioniert der HG einwandfrei, auch wenn zB das lämpchen aus ist ( er aber eigentlich noch an ist) kommt der gewünschte Hall/Spring etc...

    Wie kann ich nun den Wackelkontak des Lämpchens ( ich geh mal davon aus dass es einer ist) am besten beheben? zum fachmann oder selbst dran gehen? (habe in solchen Sachen keine Erfahrung.)


    lg, David
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 06.02.07   #2
    Austecken, aufmachen und Lötkontakte der LED anschauen.
    Das wäre am Offensichtlichsten.
    Vorsichtshalber einfach kurz mit dem Lötkolben die Kontakte erneuern und schauen, ob sich's gebessert hat.
    Für dieses Problem halte ich einen Fachmann für übertrieben - Notfalls Vater/Verwandte Fragen, wenn kein Lötkolben zur Verfügung steht.

    Wenn's dann noch nicht besser ist, könnte es auch Probleme beim Switch e.t.c. geben.
     
  3. [tosol]david

    [tosol]david Threadersteller Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    314
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 06.02.07   #3
    naja, denke daran liegt es nicht. aber danke für die tips!

    werde mal gucken woher ich einen lötkolben kriege ;)


    lg, david

    EDIT: habe hier jetzt mal ein paar bilder gemacht, mir ist leider nichts auffälliges aufgefallen! euch?

    [​IMG][​IMG]
     
Die Seite wird geladen...

mapping