Problem mit Harley Benton HBW-150

  • Ersteller Marty94
  • Erstellt am

Marty94
Marty94
Registrierter Benutzer
Zuletzt hier
30.08.22
Registriert
01.11.11
Beiträge
168
Kekse
0
Ort
Marburg
Tag alle zusammen ;)

Ich habe lange Zeit nur einen Amplug von VOX benutzt, um Bass zu spielen. Es musste also unbedingt mal was größeres her und ich dachte mir "wenn schon, denn schon" und suchte nur nach wirklich großen Combos (natürlich nur in einer bestimmten Preisklasse, ich bin Schüler). Meine Wahl fiel auf den HBW-150 von Harley Benton (https://www.thomann.de/de/harley_benton_hbw150.htm). Ich hatte zuvor eigendlich nur gute Erfahrungen gemacht mit dieser Verstärkerbaureihe und bestellte dann eben den größten ;)

Nun ist er da und funktionier nicht so, wie er soll. Er verzerrt. Wenn ich GAIN nicht aufdrehe, kommt kein Ton raus, sobald ich aber auch nur ein bisschen dran drehe, verzerrt er. Ich habe schon überall dran herumgedreht, selbst wenn er dann ganz leise ist und ohne dollen Sound, wird verzerrt.
Ich hab dann mal bei Thomann angerufen und man riet mir, einfach mal mehr an den Reglern zu spielen, aber das hat nichts gebracht.
Auch der anschluss eines anderen Kabels (ich habe 2 Kabel, sollte bei einem Bass mehr als genug sein) blieb erfolglos. Man riet mir es auch mit einem anderen Bass zu probieren, aber diese Möglichkeit habe ich nicht.
Kann es überhaupt an meinem Bass liegen? Es ist ein passiver Bass, ich hab ihn als B-Ware gekauft und einer der Potis hat nie funktioniert, könnte es daran liegen, dass da was zu stark aufgedreht ist? ...Ist aber eher unwahrscheinlich, mit meinem Amplug hatte ich keine Probleme, auch an den PC konnte ich ihn bisher problemlos anschließen und auch bei einem Bekannten hat es funktioniert (der hat nen Harley Benton HBW-20, dadurch bin ich auf HB gestoßen)

Was könnte ich noch probieren? Ich bin ratlos. Wenn sich nichts tut schicke ich den Verstärker zurück und kaufe mir im Musikladen nicht weit von hier was anderes...denn mit ständigen Verzerrungen kann ich nicht arbeiten.

MfG
Marty
 
Eigenschaft
 
Uli
Uli
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
30.09.22
Registriert
06.12.05
Beiträge
8.464
Kekse
151.480
Ort
Kölner Bucht
Ich würde da gar nichts mehr probieren, sondern das Ding mit Fehlerangabe (verzerrt in allen Einstellungen) zurückschicken. Ich hatte so etwas auch kürzlich bei einem Markengerät und vermute, daß es da ein Fabrikationsfehler (oder nicht sichtbarer Transportschaden) des Lautsprechers war. Er wurde dann getauscht und das andere Gerät arbeitet bis jetzt einwandfrei.
Eine tiefergreifende Fehlersuche würde ich als Endkunde nicht machen, weil man da schnell an die Grenzen der Garantiebedingungen stößt. Bereits aufschrauben und nachsehen, ob alle Leitungen fest sind etc, kann im Grunde schon zum Garantieverlust führen.

Der Tausch des Basses erscheint mit nicht zielführend, wenn der doch mit der anderen Abhörmöglichkeit lief. Falls der Amp einen AUX-Eingang hat, kannst du evtl dort mal eine Quelle (zB mp3-Player) dranhängen, um den Speaker ausschließen zu können. Aber selbst wenn das funktioniert, er aber als Bass-Verstärker nicht zu gebrauchen ist, bist du ja auch nicht wirklich weiter...:rolleyes:
 
Marty94
Marty94
Registrierter Benutzer
Zuletzt hier
30.08.22
Registriert
01.11.11
Beiträge
168
Kekse
0
Ort
Marburg
Hm alles klar.

Naja, in der Zwischenzeit war noch ein Kollege mit seinem Bass hier ... natürlich mit dem selben resultat. Unter den Verzerrungen konnte man die beiden Bässe vom Klang kaum unterscheiden (dabei hat er einen Shortscale Bass, ich longscale).

Nun gut, Montag kommt das Ding zurück zu Thomann und ich schau mich nach was neuem um. Ich denke nicht, dass ich das selbe nehmen werden...ich hab festgestellt dass er für meine Übungen in unserem Reihenhaus dann doch etwas zu groß ist :D

Danke für deine Hilfe Uli
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben