Problem mit PA -->Gesang zu leise

von B89, 25.06.05.

  1. B89

    B89 Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    12.08.07
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.05   #1
    hi leute

    es gibt folgendes problem und zwar besitzen wir die Peaveey Pro 15 boxen und den behringer pmh 1000 powermixer wenn wir nun anfangen zu zocken hört man unseren sänger kaum obwohl das PA voll aufgedreht ist, er muss wirklich in das mic brüllen um die instrumente zu übertönen. Haben wir vllt irgendetwas falsch eingestellt oder is das PA einfach zu schwach?:confused:
    Bitte helft uns!!!

    Danke schon ma im vorraus!
     
  2. DI-Box

    DI-Box Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 25.06.05   #2
    Könnte an beidem liegen *g*
    ich hoffe mal, ihr habt das alles richtig angeschlossen...
    Ansonsten sind die 15er natürlich für Gesang nicht optimal!
    Um dein Problem wirklich zu lösen, poste bitte mehr Informationen, zum Beispiel, welche Gitarrenamps ihr verwendet, welches Mikro...
    Dann erst ist eine Aussage möglich!
    Gruß
    Oli
     
  3. B89

    B89 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    12.08.07
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.05   #3
    also wir haben mikrofone von FAME und unser gitarren amp is ein marshall g 30 rcd (30 watt).
     
  4. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 25.06.05   #4
    Evtl mal mit dem EQ rumprobieren. Oder den Gain höherdrehen. Mikro so stellen, daß es nicht zu Rückkopplungen neigt.

    250 Watt bei 8 Ohm sind ja nicht der Bringer, da muß aber mehr herauskommen

    Oder die anderen Instrumente mal ein wenig zurücknehmen oder nicht über die PA abnehmen. Gerade Cymbals sind sehr laut oder über Mic abgenommene Amps bzw. Baßamps
     
  5. gardengrove

    gardengrove Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    31.03.13
    Beiträge:
    161
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 30.07.05   #5
    Holt euch doch noch 2x die gleichen Boxen und hängt die Parallel jeweils an die Kanäle. Dann läuft der Powermixer auf 500 Watt weil die Impedanz insg. nur noch 4Ohm beträgt! Damit habt Ihr auf jeden Fall schonmal den Zweifel an die Leistung ausgeräumt!
     
  6. GuitarDome

    GuitarDome Registrierter Benutzer

    Im Board seit:
    17.09.03
    Zuletzt hier:
    30.05.15
    Beiträge:
    192
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    272
    Erstellt: 05.08.05   #6
    wenn ihr alles mögliche aus den PA rausgeholt habt - einfach die anderen sachen leiser drehen. (So machen wir das immer :D )
     
  7. Spittbull

    Spittbull Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    20.07.09
    Beiträge:
    1.271
    Ort:
    nähe Stuttgart
    Zustimmungen:
    0
    Kekse:
    319
    Erstellt: 12.08.05   #7
    Könnte mir nur vorstellen dass ihr am EQ was falsch eingestellt habt oder was nicht richtig an-
    geschlossen ist. War das von Anfang an so? (Fabrikationsfehler!?) Ist das Mikro an? ;)
     
Die Seite wird geladen...