Problem mit Vista + Cubase SX3 beim Multitrack-Recording

von duderulez, 19.10.07.

  1. duderulez

    duderulez Registrierter Benutzer

    Im Board seit:
    21.09.07
    Zuletzt hier:
    26.12.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #1
    hi,
    nach dem umstieg von xp auf vista habe ich ein problem mit dem multitrack-recording
    in cubase sx3. wenn ich eine spur aufnehmen möchte, wird nicht nur das eingangssignal (mit mikro abgenommener amp) sondern auch jede gleichzeitig mitlaufende spur aufgenommen.

    unter xp hatte ich anfangs das selbe problem, jedoch konnte man in der lautstärkeregelung irgendein gerät stummschalten und es war behoben. in vistas beschissenem lautstärkemixer funktioniert das scheinbar nicht mehr.
    es werden auch viel weniger geräte als damals unter xp angezeigt...

    ich habe eine realtek onboard soundkarte und auch den soundkarten eingenen mixer installiert, aber darin kann ich auch leider nichts passendes finden.

    weiss jemand abhilfe (ausser, dass ich vista in die tonne kloppe und wieder xp installiere) ?!

    grüsse
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 19.10.07   #2
    Du hast eine 700,-€ Software und eine realtek on board Soundkarte?


    Topo
     
  3. duderulez

    duderulez Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.07
    Zuletzt hier:
    26.12.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #3
    wo ist das problem ?! willst du mir irgendwas unterstellen ?!
    du bist doch moderator und solltest eigentlich besser wissen, das solche aussagen
    unangebracht sind, oder ?
     
  4. Xkan

    Xkan Registrierter Benutzer

    Im Board seit:
    13.04.07
    Zuletzt hier:
    12.05.14
    Beiträge:
    168
    Ort:
    Tamm!
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 19.10.07   #4
    Hmmm, ich hab au Vista... aber ne Audigy... aber wenn du auf des Soundsymboldings da gehst, mit Rechtsklick und dann auf Aufnahme und dann möglichst alles Mutest außer das Mic? Oder sonst au mal bei wiedergabe schaun und nur des Mic und des normale Wiedergeben und den rest muten...
    (Edit: bei mir z.B. Wiedergabe.. analogmix... und den dann mal muten bzw. was sie hören...)
     
  5. vesti

    vesti Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    2.12.14
    Beiträge:
    270
    Zustimmungen:
    0
    Kekse:
    186
    Erstellt: 19.10.07   #5
    Hi,

    Hab/Hatte das problem auch mit der internen Realtek und dem xp.
    Das problem ist, das es nicht nur die intern schon aufgenommen und wiedergegebenen spuren aufnimmt, sondern auch das midi Metronom!

    Aber wenn du mich fragst liegt das an der Realtek karte (bin mir sogar fast sicher)
    Kauf dir doch irgend ne billige usb soundkarte, damit ist das problem (meiner meinung nach) sehr schnell gelöst!
    Unter 100 Euro dürfte da sicher was dabei sein, und dann macht das Aufnehmen wieder spaß!

    Hast du bei xp auch mit der realtek aufgenommen?

    ps: brauchst ja nicht gleich den moderator zurückschnauzen.....ist auch nur n mensch und das war wohl ne normale frage....

    mfg und schönen freitag noch!
     
  6. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 19.10.07   #6
    vll ist bei recording einfach "what you hear" / "was sie hören" aktiviert...das sollte wohl besser der line-in sein. (und alle outputs der eingänge bessre aus)
     
  7. duderulez

    duderulez Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.07
    Zuletzt hier:
    26.12.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #7
    das habe ich alles schon getestet, entweder ich höre die mitlaufende spur gar nicht, oder sie wird wieder mit aufgenommen....hören und nicht mitaufnehmen klappt nicht...
     
  8. duderulez

    duderulez Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.07
    Zuletzt hier:
    26.12.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #8
    unter xp hat es mit der realtek funktioniert.

    zu deinem ps: auch wenn es als normale frage gemeint gewesen sein soll, was ich stark bezweifel, hätte er sie sich trotzdem sparen können, da sie nicht wirklich zur lösung meines problem beiträgt...
     
  9. duderulez

    duderulez Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.07
    Zuletzt hier:
    26.12.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #9
    hmm, wo befindet sich diese option denn, in cubase selbst oder im vista lautstärke-mixer ?
    habe nämlich bei beiden nichts gefunden.

    ich gehe übrigens über einen mikrofon-preamp in den line-in der karte.
     
  10. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 19.10.07   #10
    Ich bezweifele stark, dass es sich um eine legale Cubase SX Version handelt.
    Die Erfahrung hier im Forum und auch im Cubase Forum zeigt deutlich, dass die Umstände ganz stark darauf hindeuten.
    Wir haben das hier schon hundert mal genau so erlebt.
    Der Support von illegaler Software ist hier im Forum verboten.


    Topo :cool:
     
  11. vesti

    vesti Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    2.12.14
    Beiträge:
    270
    Zustimmungen:
    0
    Kekse:
    186
    Erstellt: 20.10.07   #11
    topo hat alles dazu gesagt!
     
  12. alphavictim

    alphavictim Gesperrter Benutzer

    Im Board seit:
    23.08.07
    Zuletzt hier:
    2.03.08
    Beiträge:
    184
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 20.10.07   #12
    warum holst du dir einen mikrofon-preamp aber keine ordentliche soundkarte?
    zudem würd ich das mit dem aufnehmen auf vista generel lassen. ich hatte selber bis vor ein par wochen noch vista drauf und konnte damit sogar halbwegs gut arbeiten (auch was recording betrifft) aber eben nur halbwegs. seitdem ich wieder xp benutze klappt alles so wie ich das will (bis auf die üblichen pannen denen man nunmal als nicht-mac-benutzer ausgesetzt ist). ich habe vista nun nur noch zu multimedia und surf und whatever zwecken auf einer partition und zum recorden xp. würd ich dir auch raten.
     
  13. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 20.10.07   #13
    Ich würde ihn eher raten, dass er Cubase SX 3 verkauft und dafür ein angemessenes Equipment besorgt. Für die Steinberg Version bekommt man in der Bucht sicherlich noch 400 €, womit man ein vernünftiges Audio Interface bekommt.

    Das wäre die beste Lösung, wenn die Version nicht illegal gezogen worden ist. :rolleyes::(
     
  14. beatzstruck

    beatzstruck Registrierter Benutzer

    Im Board seit:
    16.06.04
    Zuletzt hier:
    6.04.13
    Beiträge:
    1.341
    Zustimmungen:
    7
    Kekse:
    516
    Erstellt: 20.10.07   #14
    Aber CUbase SX3 ist doch höchstens 400€ Wert. Und das auch nur, wegen den kostengünstigen Upgrate zu höheren Version, wobei momentan das spezial Angebot von Cubase aus meiner SIcht den Wert auf 250€ runter schraubt.

    Und 250€ ist ein machbarerer Posten, wenn man AUfnimmt. Und für diverse Musikrichtung ist auch nicht unbedingt die SOundkarte der wichtigste Posten in der Aufnahmekette, ich verweise auf elektronische Musik die fast nur mit MIDI aufgebaut wird.

    Aber trotzdem verdächtig ist es.
     
  15. vesti

    vesti Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    2.12.14
    Beiträge:
    270
    Zustimmungen:
    0
    Kekse:
    186
    Erstellt: 20.10.07   #15
    Ich würd auch sagen, verkauf die software, und kauf dir n interface mit beiligendem cubase le....das wird dir womöglich reichen!
     
Die Seite wird geladen...

mapping