Probleme bei Midi Aufnahme/Loop/Cycle

von diebels0815, 18.05.20.

Sponsored by
QSC
  1. diebels0815

    diebels0815 Registrierter Benutzer

    Im Board seit:
    18.05.20
    Zuletzt hier:
    25.05.20
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.05.20   #1
    Moin Moin!

    Ich habe hier eine kleine Frage zur Midi-Aufnahme unter Cubase 5.

    Ich hab mir ein Midi-Keyboard/Drumpad zugelegt (Akai MPK Mini MKII) und das jetzt mit Cubase verbunden. Dort hab ich eine Instrumentenspur erstellt und möchte nun einen kleinen Part aufnehmen, den ich dann loopen möchte. Dazu nutze ich die Cycle-Funktion. Hab ich früher auch mit Instrumenten schon gemacht und funktionierte kinderleicht.

    So auch hier, allerdings gibt es ein großes Problem, das ich einfach nicht gelöst bekomme: Ich setze Anfangs- und Endpunkt für einen Bereich und aktiviere dann den Cycle-Modus. In diesem Bereich möchte ich nun hintereinander mehrere Aufnahmen machen und mir dann die beste aussuchen (Stacked). Problem ist: Wenn ich am Ende des Cycle-Bereichs eine Note anspiele, welche quasi aus dem Bereich raus geht, so geht diese nicht mit in den neuen Cycle über, sondern wird einfach abgeschnitten. Loope ich dann diese Aufnahme, so fehlt logischerweise immer dieser Part. Manchmal verschiebt er auch die komplette Note in den nächsten Bereich, als wäre es nicht möglich eine Note durchgehend von einem in den nächsten Bereich klingen zu lassen. Komisch zu erklären, aber ich hoffe es ist versändlich.

    Zur Veranschaulichung hab ich im Anhang ein kleines Video begefügt. Ich nehme da einen kleinen (stupiden) Loop auf. Achtet auf den Ton, den ich am Ende eines jeden Loops anschlage, dieser wird nicht in den nächsten Loop übernommen und genau das ist mein Problem. So hört sich das geloopte Endprodukt nicht so an wie während der Aufnahme, da der halbe Ton am Anfang des Loops fehlt. Ich hoffe ihr versteht jetzt..

    Für eure Hilfe wäre ich superdankbar, ich hab schon sooo viel rumprobiert und komm einfach nicht weiter..


    Liebe Grüße, Micha
     

    Anhänge:

  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    14.07.20
    Beiträge:
    9.913
    Zustimmungen:
    4.579
    Kekse:
    20.546
    Erstellt: 18.05.20   #2
    Das ist ein ganz normales Verhalten, also kein Problem und entsprechend auch keine Lösung in Form einer Option, Einstellung o.ä. die man aktivieren kann. Damit muss man sich arrangieren und einen für sich funktionierenden Workaround finden.
     
  3. diebels0815

    diebels0815 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.20
    Zuletzt hier:
    25.05.20
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.05.20   #3
    Erstmal danke für die Antwort! Wenn das das normale Midi-Verhalten ist und es keine verändernde Einstellung gibt, so ist das schade, aber gut zu wissen. Hättest du denn irgendwelche Tipps für mich?
     
  4. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    14.07.20
    Beiträge:
    5.486
    Zustimmungen:
    9.478
    Kekse:
    154.394
    Erstellt: 18.05.20   #4
    was du als workaround machen könntest, das du längere Loops machst, oder gar alles in einer "Wurst" aufnehmen anstelle von Stacked Cycles.

    ich mache mir dann immer im Projekt eine extra Abschnitt, wo ich dann die Musik vom gesamten Takt hinkopiere und dann zigmal dupliziere und dann dazu mehrere Takes hintereinander in einem Stück aufnehme.
    Dann kann ich mir im Anschluss auch einfach diese ganzen Takes in einem Stück anhören und gleich die Teile markieren/schneiden die gut sind.
     
  5. diebels0815

    diebels0815 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.20
    Zuletzt hier:
    25.05.20
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.05.20   #5
    Ja, verstehe. Ist halt etwas umständlich und ich kann nicht ganz verstehen, warum Cubase das nicht einfacher innerhalb der Cycles zu lösen vermag. Aber ich verstehe auch nicht die Technik dahinter, vl ist das auch nicht so einfach.

    Vielen Dank auf jeden Fall!!
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    14.07.20
    Beiträge:
    9.913
    Zustimmungen:
    4.579
    Kekse:
    20.546
    Erstellt: 18.05.20   #6
    Schau mal ins Handbuch (oder probier's einfach aus) was der Unterschied zwischen Kopieren und Duplizieren von MIDI-Parts ist.
     
  7. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    13.07.20
    Beiträge:
    3.672
    Ort:
    Kiel
    Zustimmungen:
    697
    Kekse:
    4.822
    Erstellt: 18.05.20   #7
    .....
     
  8. diebels0815

    diebels0815 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.20
    Zuletzt hier:
    25.05.20
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.05.20   #8
    ???
     
  9. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    13.07.20
    Beiträge:
    3.672
    Ort:
    Kiel
    Zustimmungen:
    697
    Kekse:
    4.822
    Erstellt: 18.05.20   #9
    verlesen??!!
     
  10. diebels0815

    diebels0815 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.05.20
    Zuletzt hier:
    25.05.20
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.05.20   #10
    Hmm nein, ich wundere mich nur über deinen vorherigen Beitrag. Bei mir ist da nur "....." zu lesen und ich weiß nicht was du damit meinst.
     
  11. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    13.07.20
    Beiträge:
    3.672
    Ort:
    Kiel
    Zustimmungen:
    697
    Kekse:
    4.822
    Erstellt: 18.05.20   #11
    ich habe mich verlesen! und die Antwort editiert.
     
Die Seite wird geladen...

mapping