Nach gut eingespielter Aufnahme Midi Daten zu früh

von Johannes Le, 28.08.16.

  1. Johannes Le

    Johannes Le Registrierter Benutzer

    Im Board seit:
    13.04.13
    Zuletzt hier:
    19.09.18
    Beiträge:
    10
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 28.08.16   #1
    Liebe Mitmusiker,

    ich habe ein Cubase 7.5 Artist Problem:
    Wenn ich mit meinem durchschnittlich guten Midi-Keyboard irgendeine beliebige Aufnahme mache (z.B. einen Bass) und diese sauber, auf den Punkt eingespielt habe, was man ja während dem Aufnehmen hört), dann wird diese Aufnahme um einen kleinen Bereich nach links verschoben. Also muss ich dann alles packen und nach rechts befördern oder alles quantisieren. Da das einfach nervt und im Prozess stört, wollte ich fragen, ob jemand weiß, wie man das wieder beheben kann.
    Kurzer Vorgedanke dazu: Mit Latenz müsste das nach meinem Wissen eigentlich nichts zu tun haben, da das Signal schnell genug ankommt und es während der Aufnahme auch auf den Punkt gespielt ist (außerdem: wenn Latenzprobleme vorlägen, würde sich die Aufnahme ja weiter rechts und nicht links befinden).
    Ich hoffe, dass dieses Thema noch nicht in diesem Forum behandelt wurde. Falls doch fände ich es gut, wenn ihr mich weiterleiten könntet.

    Mit besten Grüßen und noch einen schönen Sonntag,
    Johannes :)
     
  2. AMC

    AMC Registrierter Benutzer

    Im Board seit:
    05.07.07
    Zuletzt hier:
    19.09.18
    Beiträge:
    327
    Zustimmungen:
    83
    Kekse:
    1.060
    Erstellt: 28.08.16   #2
    Das kannst du im Inspektor in dem Kästchen unter Vol & Pan einstellen, da gibt´s so ein Spurverzögerungsausgleichdings. Ich glaube, in den Programmeinstellungen unter Aufnahme/MIDI kann man den automatischen Latenzausgleich ein- und ausstellen. Vielleicht ist der bei dir aktiv und gleicht aus, wo´s nicht nötig ist :confused:
     
  3. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 28.08.16   #3
    Asio-Latenzausgleich auf der Midispur aktiviert?
    AsioGuard abgeschaltet?
    In den Geräteeinstellung von Cubase "Systemzeit verwenden" für die Midischnittstelle aktiviert?
    niedrigst möglichen Audiopuffer eingestellt?
     
  4. Johannes Le

    Johannes Le Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.13
    Zuletzt hier:
    19.09.18
    Beiträge:
    10
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 28.08.16   #4
    Super vielen Dank! Der Asio Latenausgleich war noch nicht aktiviert:) funktioniert hervorragend
     
  5. primelinus

    primelinus Registrierter Benutzer

    Im Board seit:
    10.01.14
    Beiträge:
    1.124
    Zustimmungen:
    397
    Kekse:
    1.964
    Erstellt: 28.08.16   #5
    doch, das kann schon mit latenz zu tun haben. zb. wenn der treiber deines interfaces falsche latenzwerte an cubase weiter gibt. das kannst du in den geräteeinstellungen kompensieren.

    Bildschirmfoto-2016-08-28-um-19.39.59.png
     
  6. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 28.08.16   #6
    Diese Einstellung betrifft Midi nicht. Das ist für Audioaufnahmen gedacht. Midi ist ein vom Asio-Treiber völlig unabhängiges System
     
  7. primelinus

    primelinus Registrierter Benutzer

    Im Board seit:
    10.01.14
    Beiträge:
    1.124
    Zustimmungen:
    397
    Kekse:
    1.964
    Erstellt: 28.08.16   #7
    ja klar, das midi problem ist ja auch schon gelöst. ich wollte es mal nur erwähnt haben.
     
  8. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 28.08.16   #8
    Wie hoch ist denn deine Ausgangslatenz in Cubase? Da der Asio-Latenzausgleich jetzt zu einer Besserung geführt hat, lässt das eine zu hohe Asio-Latenz vermuten. Du hast beim Spielen automatisch kompensiert, indem du um den Latenzwert zu früh gedrückt hast. Das hast dein Gehirn unterbewusst gemacht. Deswegen waren die Noten zu früh. Der Asio-Latenzausgleich auf der Midispur korrigiert das wieder.
     
Die Seite wird geladen...

mapping