Probleme mit: Fender Princeton 65 DSP

von Majorsnake, 04.01.08.

  1. Majorsnake

    Majorsnake Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    15.02.08
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.08   #1
    Hi Leute,
    ich hab mich nach längerer Zeit endlich mal wieder aufgerafft, auf meinem Fender zu spielen.

    Jetzt gibt es nur ein Problem:
    Er hat irgendeinen komischen Wackelkontakt, ich habe das Kabel schon an meinem alten Verstärker getestet, und es klappt dort alles.


    Der "schwingt" manchmal, d.h. es wird leiser, dann wieder lauter, es ist nie ganz leise, ich kanns gerade noch hören. Is das Problem irgendwie bei der Serie bekannt? Der ist jetzt bestimmt 3 Jahre alt. Was kann ich tun?
     
  2. Sewi

    Sewi Registrierter Benutzer

    Im Board seit:
    18.11.07
    Zuletzt hier:
    31.07.15
    Beiträge:
    498
    Ort:
    Simmerath / Essen
    Zustimmungen:
    8
    Kekse:
    515
    Erstellt: 10.03.08   #2
    Hi, hast du mittlerweile das Problem mit deinem Amp gelöst?

    Ich habe mit meinem Fender Princeton DSP ein ähnliches Problem, allerdings verschwindet bei mir der Sound komplett! manchmal hilft ein bisschen Druck vorne auf die Leiste aber manchmal ist nix zu machen.

    Hab ihn auch schonmla aufgeschraubt und an allen Kabeln gerüttelt usw. das hat allerdings nichts bewirkt.
    Mich würde also auch interessieren, ob jemand schonmal Erfahrung mit diesem Problem gemacht hat?!
     
  3. Sewi

    Sewi Registrierter Benutzer

    Im Board seit:
    18.11.07
    Zuletzt hier:
    31.07.15
    Beiträge:
    498
    Ort:
    Simmerath / Essen
    Zustimmungen:
    8
    Kekse:
    515
    Erstellt: 17.06.08   #3
    Hey,
    wollte kein neues Thema eröffnen, habe aber nochmal eine Frage zum Fender Princeton...
    Es gibt von Fender einen doppel Fußschalter für Kanal und FX.
    Kann man an dem Amp auch nen anderen 2fach Schalter benutzen oder funktioniert nur der von Fender? Der ist nämlich ziemlich teuer und oft nicht lieferbar (auch wenn zB bei MusicSt... steht, er wäre auf Lager...)

    Wenn man sich jetzt nen normalen Umschalter kauft, kann man damit dann auch einfach nur den Kanal wechseln? Das würde mir eigetntlich auch schon reichen.

    Hoffe, die Frage findet mehr Gehör als die letzten beiden in diesem Thema.... :rolleyes:
     
  4. Marcel.B

    Marcel.B Registrierter Benutzer

    Im Board seit:
    18.05.11
    Zuletzt hier:
    25.09.12
    Beiträge:
    2
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.11   #4
    Ich hab das gleiche Problem, habe es aber gelöst. Das liegt an der Klinke des Effektloops, wenn man die mit nem handelsüblichen Patchkabel brückt ist das Problem beseitigt.

    Grüße
    Marcel
     
Die Seite wird geladen...

mapping