Probleme mit Guitar Rig 2

von xgoingunder, 28.01.07.

  1. xgoingunder

    xgoingunder Registrierter Benutzer

    Im Board seit:
    10.09.05
    Zuletzt hier:
    8.04.12
    Beiträge:
    223
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.07   #1
    Moin Leutz...
    bin grad dabei mir das Programm Guitar Rig mal anzuschauen
    nur hab ich da grad 2 kleine Probleme...
    1.Ist es normal das ich bei einigen Presets sobald ich sie auswähle
    eigentlich ein einziges großes Störgeräusch habe?
    2.Wie bekomme ich es hin wenn ich aufnahmen machen will das ich
    nur den Sound vom Guitar Rig abnehme? Ich schaff es nur entweder
    nur die Cleane Gitarre oder nur das gesamte Soundbild abzunehmen,
    da ja immer zumindest Drums im Hintergrund zu hören sind...:mad:


    Hoffe hab alles halbwegs verständlich erläutert und ihr könnte mir
    so gut es geht helfen.
    (zum 2. Problem ist noch zu sagen das meine Soundkarte eine Audiophile2496 ist)

    Ach ja, und bei Audition funktioniert es weder so das ich das Programm im
    Hintergrund laufen lassen (verträgt sich anscheinend nicht zusammen)
    und als Plugin geht es irgendwie auch nich....
    Daher hatte ich das mit Audacity probiert aber wie es da funktioniert
    steht ja im 2.Problem beschrieben...
     
  2. Rockstream

    Rockstream Registrierter Benutzer

    Im Board seit:
    01.02.07
    Zuletzt hier:
    28.11.16
    Beiträge:
    187
    Ort:
    Deggendorf
    Zustimmungen:
    8
    Kekse:
    258
    Erstellt: 01.02.07   #2
    also ich kenn das problem udn ich würd mal schaun ob bei den audioeinstellungen auch der Channel/Line In ausgewählt ist, an der die Gitarre angesteckt ist! außerdem würd ich schaun (was wohl noch wichtiger ist) das der richtige Soundtreiber ausgewählt ist!
     
  3. xgoingunder

    xgoingunder Threadersteller Registrierter Benutzer

    Im Board seit:
    10.09.05
    Zuletzt hier:
    8.04.12
    Beiträge:
    223
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.07   #3
    ja hatte ich, aber da kam wie gesagt immer nur der cleane kanal, ich hab die version ohne fußschalter... derzeit mach ich das mit aufnehmen so das ich alles andere über den linken kanal abspiele, dann die gitarre auf die rechte seite hau da ich ja eh nur mono brauch und dann über den mixer aufnehme ^^ jaja, manchmal muss man schon improvisieren...
     
Die Seite wird geladen...

mapping