Aufnahme Guitar Rig 3

von noob123, 26.03.08.

  1. noob123

    noob123 Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #1
    Hallo liebe Community,
    ich habe ein Problem und zwar habe ich Guitar Rig 3 erworben aber nun wo ich es ausprobieren wollte ein Problem damit und zwar, dass als ich meine Gitarre per line-in angeschlossen hab und irgendwas angespielt habund dies von Guitar Rig wiedergegeben wird, ein nun ja Tremolo trifft es nicht ganz , aber nach dem Anschlagen des Tons ein Effekt breit macht ( also ohne dass ich das irgendwie eingestellt hätte) , der den Ton immer leiser werdend redupliziert halt ähnlich wie bei einem Tremolo, solange bis die Seite nicht mehr schwingt. Das Problem hab ich bei meinem Verstärker nicht. Kann das daran liegen, dass ich mit einem Stereo 3,5 Klinkenstecker ins line in reingehe und nicht mit einem mono?? bzw aus der Gitarre auch mit einem 6,3 mm Stereoadapter auf 3,5mm abnehme?? also ich ein 6,3mm mono Klinkensteckerkabel benutzen müsste und dann vorm pc in einen 3,5mm Adapter hineingehn müsste? Oder kann das am Programm liegen?? Das komische ist nämlich, dass sich das nur in guitar rig so anhört , wenn cih mit irgend nem soundeditor aufnehme und nur ne ton Anschlage ab ich den effekt nicht.. kann mir da jemand helfen??
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 26.03.08   #2
    Onboard-Soundkarte?
    Line-In ist ohnehin schon einmal die falsche Wahl (und Stereo sowieso ;-) ); DI -> Preamp -> Line oder hi-z wären die richtigen Varianten.

    Was passiert denn, wenn du clean aufnimmst und das Signal nachher durch GR jagst? Gleicher Effekt?

    Nachdem du ihn nicht wirklich beschreiben kannst, vielleicht Latenz einmal umstellen?

    Kannst du ein kurzes Beispiel hochladen?
     
  3. noob123

    noob123 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #3
    hi , also danke erstmal für die fixe antwort ^^
    ja also sound ist onboard.
    "Line-In ist ohnehin schon einmal die falsche Wahl (und Stereo sowieso ;-) ); DI -> Preamp -> Line oder hi-z wären die richtigen Varianten."
    sorry bin noch ziemlich neu in der szene ich habe bisher imme rgehört, dass man line-in benutzen soll und nicht den micro eingang, dass stereo problematishc ist ist klar, abe rich weis nicht ob mein Probem daher stammt. Aber was bedeutet " DI -> Preamp -> Line oder hi-z wären die richtigen Varianten."
    sorry aber davon versteh ich keinen Ton :(
    und was bedeutet denn clean aufnehmen??
    also ich habe ja versucht alle effekte bei guitar rig rauszunehmen ist aber problematisch, wenn ich es " clean" mit einem Audioeditor z.B. Nero Wave Editor aufnehm ahb ich das Problem nicht. Und ich will ja den effekt live hören und nicht erst aufnehmen und dann mit GR bearbeiten. Also die Latenz hab ich halt möglichst niedrig eingestellt , änder aaber auch anders nichts am "Fehler " . Das mit dme Beispiel ist kompliziert , weil ich ja dann das was GR mit über die boxen quasie als verstärker ausgibt nochmal mit nem mikro aufnehmen müsste
     
  4. JayT

    JayT Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.10.10
    Beiträge:
    355
    Ort:
    Innsbruck
    Zustimmungen:
    3
    Kekse:
    886
    Erstellt: 26.03.08   #4
    Onboard ist sicher nicht optimal. Es gibt auch günstige Audiointerfaces (gibts das nicht zum GuitarRig schon dazu?), die einen Hi-Z Eingang für Instrumente haben.
    Aber, egal.

    Probier auch mal den Mikro-Eingang aus. Eine Gitarre mit nicht aktiven Tonabnehmern liefert ca. gleich viel Saft wie ein Mikro. Rauschen wirds halt wahrscheinlich (was ich mit Onboard Erfahrungen gemacht habe).

    Bei Line-In wird ein ziemlich schwaches Signal am PC ankommen. Im Guitar-Rig scheint dann das Noise-Gate immer zu arbeiten (wenn ich das richtig verstehe wie du den Sound beschreibst). Schalte das mal aus und probier ob es besser wird.

    lg. JayT.
     
  5. noob123

    noob123 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #5
    und haben denn diese Kabel dann überhaupt einen Einfluss ob Mono oder Stereo??
    Wie kann ich den das Noise Gate genau ausschalten ( ist das erste mal das ich guitar rig verwende)
     
  6. soundseeker

    soundseeker Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    30.11.12
    Beiträge:
    353
    Ort:
    Nähe Paderborn
    Zustimmungen:
    6
    Kekse:
    504
    Erstellt: 27.03.08   #6
    Hallo Noob123!

    Nachfrage: wie willst du Guitar Rig denn im Endeffekt nutzen?
    Wenn ich dich richtig verstehe, hast du keine Software wie Cubase o.ä., mit der du Recording betreiben könntest, oder? Und du hast auch nicht die Rig Control oder ein anderes Audio Interface bzw. externe Soundkarte, die dich in die Lage versetzen würde, Guitar Rig im Stand-Alone Betrieb live zu nutzen?
    Im Prinzip ist eine Onboard Soundkarte immer (vorsichtig ausgedrückt) die 2. Wahl...

    Beispiel: Momentan nutze ich Guitar Rig 3 tatsächlich nur für Aufnahmen. Ich nehme nicht die Rig Control (da habe ich auch nur die alte, erste Generation), sondern gehe mit meiner E-Gitarre über ein Instrumentenkabel (nicht stereo) in den Instrumenteneingang meines MI4 AudioInterface von Steinberg, von dort geht es über USB 2 in den Rechner. Meine DAW-Software ist Cubase. Die aufgenommene Spur wird dann mit dem Guitar Rig (als Effekt) bearbeitet mit Amp-Simulation, Zerre, Delay, Chorus oder was auch immer. Das, was soundmäßig dabei rauskommt, findet seinen Weg zurück über das USB Kabel ins MI4 und von da über Stereo Out an die Monitorboxen oder aber an den Kopfhörerausgang. Keine Probleme... wildes Mikrofonieren, Verkabeln und Aufbauen deiner Live-Amps entfällt und du kannst dir sehr einfach dein virtuelles Traumrack am Rechner zusammenschrauben.
    Das funktioniert ziemlich gut.
    Live nutze ich aber lieber meine Bodentreter und den echten Amp, ist momentan problemloser... und bringt mir ein besseres Feeling (kann ich nicht besser beschreiben), aber vielleicht steige ich auch dort mal um..., dann würde ich allerdings die neue Rig Control als Audio- und Control-Interface kaufen und im Standalone Betrieb spielen (also ohne Host, wie eben Cubase oder Logic o.ä.).

    Irgendwie wirst du nicht drum herumkommen, ein Interface und/oder eine DAW Software (je nachdem, was du machen willst) zu organisieren... sonst, glaube ich, wirst du Guitar Rig nicht sinnvoll nutzen können.

    So, jetzt hoffe ich nur, dass dich meine ellenlangen Ausführungen nicht erschlagen haben und das dir meine Erklärung wenigstens ein bisschen geholfen haben.;)
     
  7. noob123

    noob123 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    27.03.08
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #7
    hallo ich habe ja cubase aber man kann doch auch einfach ohne mit cubase was aufzunehmen mit guitar rig das was man spielt (fast) in echtzeit modifizieren und dabei tritt dieser unangenehme effekt auf
     
  8. soundseeker

    soundseeker Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    30.11.12
    Beiträge:
    353
    Ort:
    Nähe Paderborn
    Zustimmungen:
    6
    Kekse:
    504
    Erstellt: 27.03.08   #8
    hallo ich habe ja cubase aber man kann doch auch einfach ohne mit cubase was aufzunehmen mit guitar rig das was man spielt (fast) in echtzeit modifizieren und dabei tritt dieser unangenehme effekt auf

    Das meinte ich ja mit Standalone Betrieb ohne Host ...
    Vielleicht reicht da die Onboard Karte einfach nicht aus. E-Git bräuchte ja auch eigentlich, wenn du direkt reingehst, nen anderen Eingang (siehe JayT's Ausführungen).
    Mein Tipp bleibt daher - für den Live Einsatz die Rig Control und wenn's geldmäßig nicht langt, dann mindestens so etwas:
    https://www.thomann.de/de/line6_toneport_gx.htm
    Das hat 'nen Instrumenteneingang, kostet keine 60,- und bietet zudem auch noch diverse Line Pod Sounds (kann man ja zusätzlich zu Guitar Rig Sounds nutzen...)
     
  9. JayT

    JayT Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.10.10
    Beiträge:
    355
    Ort:
    Innsbruck
    Zustimmungen:
    3
    Kekse:
    886
    Erstellt: 27.03.08   #9
    Und suche in der Anleitung oder in der Programmhilfe nach "Gate" oder "Noise-Gate" und schalte das
    Mal weg. Rauschen wird zwar deutlich hörbar, aber das Problem mit der springenden Lautstärke und dem Tremolo-ähnlichem Effekt müsste dann verschwinden. Dann kann man das Noise-Gate immer noch so konfigurieren, dass es sauber arbeitet. lg. JayT.
     
  10. gincool

    gincool Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 27.03.08   #10
    lösch einfach mal alle tiele zwischen in und output und häng dann einfach mal nur nen ampmodel rein da is dann auch kein noisegate, hall, delay oder sonstwas drin. wenn die probleme dann noch auftreten weiss ich au net ;)
     
  11. unclefish

    unclefish Registrierter Benutzer

    Im Board seit:
    26.08.08
    Zuletzt hier:
    28.08.16
    Beiträge:
    73
    Zustimmungen:
    2
    Kekse:
    75
    Erstellt: 14.09.08   #11
    Ich klinke mich hier mal ein bevor ich einen neuen Thread aufmache.

    War ganz überrascht zu lesen, dass man mit einer Gitarre besser nicht via line in an einen PC anschließen soll. Ich hätte jetzt auch vermutet, dass gäbe ein besseres Signal als über den Mikrophoneingang zu gehen.

    Spielt es dabei eine Rolle ob man eine Gitarre mit aktiven oder passiven Tonabnehmern verwendet? Jay T. erwähnt in seinem Post ein schwaches Signal, dass man bei passiven Tonabnehmern erhalten soll. Ich selber spiele aber über Gitarren mit aktiven Abnehmern.

    Und letzlich frage ich mich dann, wie ich idealerweise mit einer Gitarre in einen PC gehen sollte, um via Guitar Rig aufzunehmen?

    Gruß vom Onkel!
     
  12. JayT

    JayT Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    27.10.10
    Beiträge:
    355
    Ort:
    Innsbruck
    Zustimmungen:
    3
    Kekse:
    886
    Erstellt: 15.09.08   #12
    Wenn ich nicht ganz falsch informiert bin, müsste bei Guitar Rig ein Inferface dabei sein.
    Das hat einen eignes für Gitarren (+Bässe) optimierten Hi-Z Eingang (für hohe Impedanz).
    Über das klingts sicher besser als über jede Onboard Soundkarte.

    Wenn nicht anders möglich, würde ich einfach mal beide Eingänge ausprobieren.
    Wenn du einen aktiven Tonabnehmer hast, könnte der Line-In reichen.
    Wenn du da aber die Eingangslautstärker bzw. Empfindlichkeit so aufdrehen musst, dass es nur mehr rauscht, dann könntest du den Mikro-Eingang noch versuchen.

    Bevor es im Mikro-Eingang übersteuert ist der Line-Eingang sicher besser.

    Aufnehmen über GuitarRig: Im Prinzip nimmst du nur das cleane Gitarrensignal auf
    und jagst das später durch GuitarRig (Plugin oder Standalone).
    Damit du beim Aufnehmen den Sound hörst, kannst du Guitarrig "mitlaufen" lassen
    Setzt natürlich voraus, dass deine Soundkarte eine nicht zu schlechte Latenz hat.
    (Zeit zwischen Anspielen der Saite und Ausgabe des Tons vom Computer)
    Wenn du irgendeine Onboard-Soundkarte hast, empfehle ich dir, nach ASIO4ALL zu googeln. Ist ein super Freeware Programm, mit dem eine gute Latenz erzielt werden kann.

    lg. JayT.
     
  13. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 15.09.08   #13
  14. unclefish

    unclefish Registrierter Benutzer

    Im Board seit:
    26.08.08
    Zuletzt hier:
    28.08.16
    Beiträge:
    73
    Zustimmungen:
    2
    Kekse:
    75
    Erstellt: 15.09.08   #14
    Danke!
    Ich habe die Guitar Rig Software Edition, ohne das Pedalboard und damit ohne Interface.
    Wie ich mit GR aufnehmen kann weiss ich und das macht kein Problem. Wie gesagt hat mich nur die Sache mit dem Line In Eingang verwirrt.

    Mein Gitarrensignal (einfach Gitarre einstöpseln) ist so laut, dass ich den Eingang in den Systemsteuerung maximal auf 50% setze. In GR selber habe ich auch ein sehr gutes Signal, dass keinesfalls zu leise ist. Damit habe ich also definitiv kein Problem.

    Für mein Empfinden klingt der Line in (ist übrigens kein onboard, sondern eine ältere aber gar nicht soooo schlechte Karte) auch besser und sauberer als der Mikroeingang und ist absolut rauschfrei (für meine Ohren). Eigentlich war und bin ich mit dem Gesamtresultat recht zufrieden, zumal ich keine Erfahrung mit Ampmodellierung habe und deswegen keine Vergleiche habe.

    Wenn es aber noch Möglichkeiten gibt etwas zu verbessern, bin ich natürlich immer interessiert. Du meinst also durch Verwendung eines speziellen Interfaces/Preamps könnte ich ein besseres Klangergebnis erzielen?
     
  15. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 15.09.08   #15
    Wenn Du zufrieden bist, warum dann etwas ändern? Ob das Ergebnis besser ist hängt davon ab, was Du bisher für eine Karte hast.

    Grüße
    Nerezza
     
  16. unclefish

    unclefish Registrierter Benutzer

    Im Board seit:
    26.08.08
    Zuletzt hier:
    28.08.16
    Beiträge:
    73
    Zustimmungen:
    2
    Kekse:
    75
    Erstellt: 15.09.08   #16
    Weil Zufrieden ein relativer Zustand ist?
    Wenn ich durch die Verwendung eines Preamps oder Interface hörbar bessere Ergebnisse erhalten kann, würde ich diese Option gerne nutzen.
     
  17. studkoal1305

    studkoal1305 Registrierter Benutzer

    Im Board seit:
    04.06.08
    Zuletzt hier:
    10.11.15
    Beiträge:
    7
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.09   #17
    Hallo Leute,

    hab den Thread über Ebay gefunden und da die letzte Antwort ja noch nicht sooo lange her ist, hab ich mir gedacht, dass ich hier nochmal anschließe...

    ... hätte eine Frage zu GuitarRig über onboard Soundkarte - macht es einen Unterschied (vom Rauschen her), wenn ich zwischen Gitarre und PC noch ein Effektgerät hänge und dann erst in den PC-LineIn gehe?

    danke lg Koal
     
  18. Herr Ternes

    Herr Ternes Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    18.11.15
    Beiträge:
    1.003
    Ort:
    Ingolstadt
    Zustimmungen:
    12
    Kekse:
    3.154
    Erstellt: 06.05.09   #18
    Ich schließe mich auch mal an!

    Habe jetzt Guitar Rig 3, allerdings ohne diese Interface das dabei sein sollte.

    Dafür ich hab ich den Line6 Toneport UX2. Mein Problem: Wie verbinde ich beides?
    Bin einfach mit meiner Klampfe in den Instrument Input am Toneport gegangen, dann per USB in den PC und das sollte es eigentlich gewesen sein. Wenn ich jetzt mein Gearbox aufmache bekomme ich wie gewohnt das Signal, kann dieses bearbeiten, aufnehmen etc.
    Bei Guitar Rig bekomme ich aber keinerlei Signal. Suche jetzt schon ewig rum, aber ich finde einfach nichts...
    Kenn mich da kaum aus.

    Kann mir jemand helfen? Ist dringend, Freitag wollten wir ein paar Songs aufnehmen!

    cheers
    Herr Ternes
     
  19. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    11.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 07.05.09   #19
    hast Du bei GR3 - ich nehme an, dass Du die Standalone-Version, also nicht das VST-PlugIn, verwendest - das Tonepoert als 'Soundkarte' eingestellt? irgendwo bei 'Settings'
     
  20. Herr Ternes

    Herr Ternes Registrierter Benutzer

    Im Board seit:
    23.12.05
    Zuletzt hier:
    18.11.15
    Beiträge:
    1.003
    Ort:
    Ingolstadt
    Zustimmungen:
    12
    Kekse:
    3.154
    Erstellt: 07.05.09   #20
    Danke, das war der Fehler. :) Hatte statt bei Asio Device bei Midi das Toneport eingestellt... :o

    Jetzt aber gleich zum nächsten Problem:
    Zwar kann ich jetzt Guitar während dem Spielen laufen lassen so dass ich mich höre (quasi wie bei Gearbox), wenn ich aber mit Cubase aufnehmen will klappt es nicht mehr.
    Wenn ich bei Cubase den Toneport als Asio Treiber einstellen will kommt der Fehler "Gerät konnte nicht gefunden werden" oder so ähnlich.
    Dann hab ichs doch geschafft indem ich ein bisschen rumprobiert hab, als der Toneport dann Treiber war kam immer "kein Audio Eingang, kein Audio Ausgang".
    Wie muss ich das denn verbinden? Bin so langsam am verzweifeln, morgen brauch ich das Zeug doch :(
     
Die Seite wird geladen...

mapping