Probleme mit LD SUB Stinger

von Ronny1480, 03.05.16.

Sponsored by
QSC
  1. Ronny1480

    Ronny1480 Registrierter Benutzer

    Im Board seit:
    20.02.16
    Zuletzt hier:
    5.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.05.16   #1
    Hallo liebe Musikfreunde,
    Ich habe folgenfes Problem. Ich habe 2 LD Stinger Sub's (500W 8 Ohm) und 2x den Verstärker QSC GX5. (Ebenfalls 500W bei 8 Ohm)
    Die Verstärker kann man ja im Mono-Betrieb für jeweils auf Kanal 1 für ein Topteil und Kanal 2 für einen Sub nutzen.

    Jetzt habe ich meine Tops angeschlossen und die machen jede Menge Krach.
    Allerdings kommt aus den Bässen nicht mehr als Zimmerlautstärke.

    Wäre es einen Versuch wert die interne Weiche mal komplett rauszunehmen?

    Was für Möglichkeiten habe ich zu testen ob es irgendwo einen Defekt gibt? Oder ob ich was falsch anschließe?

    Ich habe noch zwei Dave 15 Systeme, die Bässe sind um einiges lauter als die Stinger. Also irgendwo muss da was nicht stimmen.
     
  2. Bruce_will_es

    Bruce_will_es Gesperrter Benutzer

    Im Board seit:
    21.11.09
    Beiträge:
    3.065
    Zustimmungen:
    9.478
    Kekse:
    21.734
    Erstellt: 03.05.16   #2
    Moin

    Was hat du denn für Topteile?

    Das ist ja auch ein in sich stimmiges Systhem;)
     
  3. Ronny1480

    Ronny1480 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.16
    Zuletzt hier:
    5.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.05.16   #3
    Die LDE152 nutze ich, also Monitorlautsprecher ebenfalls 500W bei 8 Ohm
    --- Beiträge zusammengefasst, 03.05.16 ---
    Das stimmt schon, aber kann es sein das aus einem ähnlichen Subwoofer so viel Leistung kommt wärend der andere auf Zimmerlautstärke vor sich hin brummt?
     
  4. Bruce_will_es

    Bruce_will_es Gesperrter Benutzer

    Im Board seit:
    21.11.09
    Beiträge:
    3.065
    Zustimmungen:
    9.478
    Kekse:
    21.734
    Erstellt: 03.05.16   #4
    Haben die 4 oder 8 ohm? Die Topteile?
     
  5. Ronny1480

    Ronny1480 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.16
    Zuletzt hier:
    5.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.05.16   #5
    Auch 8 Ohm
     
  6. Bruce_will_es

    Bruce_will_es Gesperrter Benutzer

    Im Board seit:
    21.11.09
    Beiträge:
    3.065
    Zustimmungen:
    9.478
    Kekse:
    21.734
    Erstellt: 03.05.16   #6
    :gruebel: Warum :confused:

    Erstens:

    Ich würde für Tops und Bässe jeweils eine eigene Endstufe wählen
     
  7. Ronny1480

    Ronny1480 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.16
    Zuletzt hier:
    5.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 03.05.16   #7
    Das habe ich auch schon versucht. Dadurch wird es nicht besser. Die QSC kann man so schalten das Kanal 2 für den Sub schaltet. Dadurch hat man sich quasi die Frequenzweiche gespart, sollte man die interne Weiche in den Sub's nicht nutzen wollen.
    --- Beiträge zusammengefasst, 03.05.16 ---
     
  8. Bruce_will_es

    Bruce_will_es Gesperrter Benutzer

    Im Board seit:
    21.11.09
    Beiträge:
    3.065
    Zustimmungen:
    9.478
    Kekse:
    21.734
    Erstellt: 03.05.16   #8
    Also wenn

    das so ist, dann sollte die Weiche im Sub raus
     
  9. Ronny1480

    Ronny1480 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.16
    Zuletzt hier:
    5.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 04.05.16   #9
    Zitat:
    Die GX Serie unterstützt den Betrieb von Subwoofern und Satelliten mit einer integrierten, schaltbaren Frequenzweiche. Sie splittet das Eingangssignal des Input Kanals 1 auf die beiden Output Kanäle 1 und 2. Auf dem Output Kanal 1 wird der Frequenzbereich von 20 Hz – 100 Hz für den Subwoofer, auf Kanal 2 der Bereich von 100 Hz bis 20 kHz für den Satelliten wiedergegeben. Über die Gain-Einstellung auf der Frontseite kann das Verhältnis zwischen Subwoofer und Satellit individuell geregelt werden.

    Dann werde ich heute mittag mal die Weichen rauswerfen.
     
  10. Bruce_will_es

    Bruce_will_es Gesperrter Benutzer

    Im Board seit:
    21.11.09
    Beiträge:
    3.065
    Zustimmungen:
    9.478
    Kekse:
    21.734
    Erstellt: 04.05.16   #10
    Bitten um Bericht;)
     
  11. kiroy

    kiroy Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    20.08.18
    Beiträge:
    1.087
    Ort:
    Reutlingen
    Zustimmungen:
    103
    Kekse:
    2.259
    Erstellt: 05.05.16   #11
    Das widerspricht sich aber!
    Du schreibst, Du würdest Kanal 1 fürs Top und Kanal 2 für den Sub nutzen. In Deinem Zitat steht aber, dass Kanal 1 für den Sub und Kanal 2 für das Top da ist.
    Haste da was falsch angeschlossen?

    Ich lese Dein Zitat so:
    Vom Mischer geht man in Input 1 der Endstufe. Vom Output 1 geht's dann zum Sub und vom Output 2 zum Top.
    Vorausgesetzt, diese Betriebsart (mit Frequenzweiche) ist auch eingeschaltet.
     
  12. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    20.08.18
    Beiträge:
    4.074
    Zustimmungen:
    1.104
    Kekse:
    10.400
    Erstellt: 05.05.16   #12
    Nimm eine einfach aber vernüftige Frequenzweiche oder einen Controller und gut ist. Diese eingebauten Weichen bei solchen Endstufen funktionieren nur bedingt und sind an sich Behelfsmassnahmen.

    Dennoch würde ich als erstes mal die Signalwege prüfen, nicht dass du wirklich - wie schon vermutet wird - die Kanäle vertauscht hast. Auch ein Phasendreher macht sich im Bass sehr negativ bemerkbar. Schliess hierzu erst EINEN Sub an und höre. Dann schliess den zweiten an und höre wieder. Wird das dann leiser, dann hast du einen Phasendreher.
     
  13. Ronny1480

    Ronny1480 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.16
    Zuletzt hier:
    5.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 05.05.16   #13
    Genau da war auch der Fehler. Ich hatte den Sub auf Kanal 2 anstatt 1 angeschlossen. Nachdem ich die Anleitung nochmal gelesen hatte ist mir der Fehler selbst aufgefallen.

    Eine Weiche habe ich auch schon, nur muss ich mich erst damit beschäftigen.
    Da habe ich die LD X223

    Richtig angeschlossen funktioniert jetzt jedenfalls alles.
    Die Weichen in den Subwoofern habe ich vorerst drinnen gelassen.
    Macht es denn Sinn die Weichen auszubauen? Schlucken die auch Leistung selbst wenn ich den Sub auf passiv umschalte?
     
  14. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    20.08.18
    Beiträge:
    4.074
    Zustimmungen:
    1.104
    Kekse:
    10.400
    Erstellt: 05.05.16   #14
    Jede Passivweiche, sofern im Signalweg eingebunden, schluckt Leistung.

    Der Sub sollte dabei nicht im Passivmode sondern im Aktivmode betrieben werden. Aktiv bedeutet - so meinem Verständnis nach - dass die Weiche aus dem Sgnalweg herausgenommen wird und der Sub eben ein passendes Basssignal erwartet.

    Oder meinst du die Weiche in der Endstufe?
    Falls das der Fall ist, frisst diese - sofern aktiv, also das Signal vor dem Endstufenblock aufgeteilt wird - keine Leistung. Allerdings hat man keine großartigen Eingriffsmöglichkeiten. Mit einer externen aktiv Weiche oder einem Controller hat man deutlich mehr Möglichkeiten zur Anpassung und auch zum Schutz (Limiter).
     
Die Seite wird geladen...

mapping