Projekt aus Cub 6.5 besitzt in Cub 10 andere Projekteinstellungen

  • Ersteller jatzemann
  • Erstellt am
J

jatzemann

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
30.07.06
Beiträge
463
Kekse
103
Hallo Allerseits,

habe vor kurzem das OS meines Rechners upgedatet (nun Mac High Sierra) und bin bei der Gelegenheit von Cubase 6.5 auf Cubase 10 umgestiegen.
Nun öffne ich gerade ein älteres Projekt (was dementsprechend in 6.5 begonnen wurde) und möchte dieses gerne exportieren, so dass weitere Musiker einspielen können.

Das Projekt wurde damals mit den Einstellungen 48khz und 24 bit begonnen. Mit diesen Einstellungen haben auch bereits andere Musiker eingespielt.
Wenn ich es nun aber in Cubase 10 öffne so werden mir 44.1 khz angezeigt. Wenn ich diese ändern will dann möchte das Programm die bereits aufgenommenen Daten konvertieren. Das möchte ich natürlich vermeiden, zumal bislang ja in 48khz aufgenommen.
Wie kann das sein und wie sollte ich damit verfahren?

Vielen Dank im Voraus!
 
Pfeife

Pfeife

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
30.11.05
Beiträge
6.275
Kekse
9.103
Ort
Erfurt
Was passiert, wenn du das interface auf 48kHz einstellst, bevor du C 10 startest?
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
30.07.06
Beiträge
463
Kekse
103
Danke für den Tipp, aber das Interface steht bereits auf 48khz.
 
Pfeife

Pfeife

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
30.11.05
Beiträge
6.275
Kekse
9.103
Ort
Erfurt
Und in den Projekteinstellungen steht jetzt was anderes, als vorher? So ganz von selbst?
Falls dem so ist, entweder eine ältere Version des Projekts suchen, wo die Einstellungen noch stimmen, oder aber das Projekt konvertieren.
Wie ist denn der Klang? Werden die Audios falsch wiedergegeben?
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
30.07.06
Beiträge
463
Kekse
103
Ja, klingt seltsam, aber es scheint genau so zu sein. Bin mir auch sicher dass ich mich da nicht vertan habe, weil ich - bevor ein Export an ein Studio ging, damit ein Mitmusiker dort einspielen konnte - ich die Einstellungen nochmal kontrolliert habe.
Dann habe ich 48khz-files zurück bekommen und alles hat ohne Probleme geklappt.

Wenn ich das Projekt konvertiere, dann passt hinten und vorne nichts mehr. Seltsamerweise werden mir auch die anderen Tracks als 44,1 angezeigt. Verstehe gerade gar nichts mehr...
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
15.05.21
Registriert
02.10.07
Beiträge
4.061
Kekse
5.555
Ort
Kiel
Verstehe gerade gar nichts mehr
Welchen Grund hatte es das Du nicht auf die aktuelle Version Mojave upgedatet hast??
denn ohne es genau zu wissen, 6.5 läuft ja wohl auf beiden nicht mehr.
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
30.07.06
Beiträge
463
Kekse
103
Welchen Grund hatte es das Du nicht auf die aktuelle Version Mojave upgedatet hast??
denn ohne es genau zu wissen, 6.5 läuft ja wohl auf beiden nicht mehr.

das hängt damit zusammen, dass der macbook pro von 2010 ist und mojave darauf nicht laufen würde (bzw. war das nicht garantiert). ;-)
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
15.05.21
Registriert
02.10.07
Beiträge
4.061
Kekse
5.555
Ort
Kiel
Ahh ok Mac halt. Das erschliesst sich einem Win User nicht wirklich. ich mach das gerade mit win10 durch;)
 
Pfeife

Pfeife

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
30.11.05
Beiträge
6.275
Kekse
9.103
Ort
Erfurt
Was steht denn in den headern der audiofiles? Theoretisch kannst du ja die Projekteinstellungen ändern, und das Anpassen der audio-Dateien ablehnen. Allerdings gibt das dann Chaos auf der Zeitleiste, wenn nicht alle tracks auf 0 starten.
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.05.21
Registriert
19.02.11
Beiträge
10.567
Kekse
21.801
Wie kann das sein und wie sollte ich damit verfahren?

Möglicherweise ein Bug, ein Anwenderfehler ist nicht auszuschließen.

Exportier halt einfach mit der gewünschten Abtastfrequenz und konvertiere Dateien, die Du in einer anderen Abtastfrequenz bekommst, entsprechend den vorliegenden, aktuellen Projekteinstellungen.
 
J

jatzemann

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
30.07.06
Beiträge
463
Kekse
103
Kurz zum Abschluss:

Habe den Fehler nicht ausfindig machen können. Generell ist ein Anwenderfehler natürlich nicht ausgeschlossen, wobei ich gerade bei diesem Projekt sorgsam war/bin. Hatte ja extra noch mal in die Projekteinstellungen geschaut bevor einige tracks ins Studio gingen, und dann anschließend gecheckt ob ich auch 48khz zurück bekomme. Warum dann prlötzlich alles auf 44,1khz steht, ist mir ein Rätsel.

Da bis auf die Session aus dem Studio bislang eh alles noch Pilottracks waren habe ich nun einfach ein neues Projekt angelegt. Insofern ist das Problem "gelöst". ;)
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.05.21
Registriert
19.02.11
Beiträge
10.567
Kekse
21.801
Mit "Anwenderfehler" meinte ich übrigens, dass Du eventuell das Projekt einmal geöffnet und den entsprechenden Dialog zu schnell bestätigt/geschlossen hast, sodass die Dateien konvertiert wurden.

Im Projekt die Abtastfrequenz zu ändern ohne die Abtastfrequenz der Audiodateien anzupassen, wie vorgeschlagen wurde, führt zu fehlerhafter Wiedergabe.

Mit geeigneten Programmen lässt sich übrigens auch nur der file header manipulieren.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben