PRS CE22 - Tone Poti nach Neuverkabelung ohne Funktion

oobboo
oobboo
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
15.01.15
Beiträge
678
Kekse
1.006
Hallo liebe Community,

ich habe eine gebrauche PRS CE22 erstanden und auf Anraten von Usern im PRS-Userthread die Verkabelung neu gestaltet. Die Potis waren schon sehr kratzig, alt und nicht von PRS. Nun habe ich das ganze von der Verkabelung her, die ja funktioniert und robuste, der Länge entsprechende Kabel enthalten hat, grundlegend übernommen. Allerdings war ein Push-Push-Poti verbaut, jetzt ein normales, da meine Humbucker sich nicht splitten lassen.

Findet jemand schon den Fehler bei der Verkabelung? Switch und Volume funktionieren einwandfrei. Das Knistern ist auch völlig weg. Bei Bedarf mache ich noch weitere Bilder oder zeichne euch auf wie was verkabelt ist.

Ich danke euch :)
 

Anhänge

  • PXL_20230125_145600385.jpg
    PXL_20230125_145600385.jpg
    123,3 KB · Aufrufe: 57
Ich79
Ich79
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
02.12.13
Beiträge
2.080
Kekse
4.638
Ort
Donnersbergkreis
Da Bild könnte besser sein, aber seh ich richtig du hast beim Tone Poti den Kondensator und das Kabel an den mittleren Anschluss gelötet?
Wenn ja liegt da der Fehler, eins von beidem gehört an den linken Anschluss.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
oobboo
oobboo
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
15.01.15
Beiträge
678
Kekse
1.006
Ich kann später noch bessere Bilder machen, musste leider los.
Der Kondensator war schon so gelötet (PRS Original Poti). Also Kabel nach links?
 
Stoptail22
Stoptail22
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
18.11.15
Beiträge
1.073
Kekse
88.999
Was ist denn da für ein Bauteil in der Verbindung zwischen Volume- und Ton-Poti, unter dem Schrumpfschlauch? Da gehört eigentlich nichts hin.

Hier mal die Verdrahtung am Ton-Poti, wie sie sein sollte:

PRS.jpg
 
  • Gefällt mir
Reaktionen: 1 Benutzer
oobboo
oobboo
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
15.01.15
Beiträge
678
Kekse
1.006
Das ist eigentlich nur eine freigelegte Stelle, die für Masse war. Da ich die nicht brauchte, habe ich einen Schrumpfschlauch drüber gemacht. Ich habe es gerade so gelötet wie auf deiner Abbildung (siehe Bild im Anhang - dieses Mal etwas besser zu erkennen). Klappt aber trotzdem nicht. Eventuell tausche ich das Verbindungskabel mit dem Schrumpfschlauch mal aus. Das hatte aber vorher, zumindest als Masse funktioniert (hatte zumindest kein Brummen).

Das gelbe Kabel ist nur der Einfachheit halber. Wenn alles funktioniert, löte ich die Tonabnehmerkabel direkt an den Tone-Poti.

PXL_20230125_170214016.jpg
 
Grund: Bild eingebunden
Petri
Petri
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
07.05.05
Beiträge
1.186
Kekse
3.039
tone poti schon durchgemessen? funktioniert es grundsätzlich?
hast du nicht beim Löten richtig lange das Teil erhitzt?
 
oobboo
oobboo
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
15.01.15
Beiträge
678
Kekse
1.006
Ich bin ja Neuling im Umgang mit Multimetern. Zum Messen der Potis stelle ich ja auch auf 20k, oder? Zumindest wird mir beim Humbucker dann der korrekte Widerstand angezeigt. Allerdings konnte ich weder aus dem Volume- noch dem Tone-Poti sinnige Werte bekommen.
Letztlich war es doch das von @Stoptail22 angesprochene Kabel. Ich hab da jetzt dieses Göldo ELX90 zum Verkabeln mitbestellt und sehr froh die alten Kabel genommen zu haben. Das ist ja grausam!

Um das abzuschließen, könnt mir ein gutes Kabel zum Verlöten von Gitarrenelektronik vorschlagen? Dann bestelle ich mir das. Die Elektronik wird grundsätzlich ja mit einadrigen Kabel verlötet, oder? Vielleicht wäre aber ein ordentliches 2-adriges zusätzlich nicht schlecht?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Stoptail22
Stoptail22
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
18.11.15
Beiträge
1.073
Kekse
88.999
Für Pickups mit idR +-10kOhm ist 20k der richtige Bereich, für Potis mit idR 500kOhm wäre 2000k der richtige Bereich.

Was die Kabel angeht, wäre auch ich für eine Empfehlung dankbar. Ich bemühe mich immer, die vorhandenen Kabel weiter zu verwenden, um Problemen mit den dünnen Adern z.B. beim Kürzen oder Abisolieren aus dem Weg zu gehen.
 
E
eizo930
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
28.08.06
Beiträge
68
Kekse
20
Wenn's flexibel sein soll, dann Litze 22 AWG, 0,35 mm², mit Silikonummantelung -> Der Mantel kokelt beim Löten nicht an/wird nicht kürzer,
vorwiegend nutze ich aber 22 AWG, 0,35 mm², Massivkerndraht, der läßt sich prima in Form biegen und verlegen.
Für die Masseleitungen 0,5 mm² Massivdraht, blank.
Gibt's in fast jedem Elektronik-Shop, Amazon . . .

Von den Vintage-Drähten oder "Clothed"-Ummantelungen bin ich schon länger weg.
 
  • Gefällt mir
Reaktionen: 3 Benutzer
oobboo
oobboo
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
15.01.15
Beiträge
678
Kekse
1.006
Ich hab mir jetzt mal bei einem großen Auktionshaus Kabel entsprechend deinen Angaben bestellt. Die sind zwar alle für kfz-Verkabelungen angegeben, aber das sollte ja egal sein, oder?
 
E
eizo930
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
28.08.06
Beiträge
68
Kekse
20
Ich hab mir jetzt mal bei einem großen Auktionshaus Kabel entsprechend deinen Angaben bestellt. Die sind zwar alle für kfz-Verkabelungen angegeben, aber das sollte ja egal sein, oder?

Ja, das sollte wohl keine Rolle spielen.

Der Querschnitt von 0,35 mm² ist ohnehin größer als benötigt, aber kleinere Querschnitte/dünnere Leitungen sind mir bei den Litzen zu unhandlich, "frimelig" sagt man bei uns. Echt gut finde ich aber die Silikonummantelung, da diese beim Löten hitzebeständig ist.

Bei den Massivkerndrähten reicht mir ebenfalls die 0,35 mm² - Version. Für mich eine gute Wahl, da ausreichend stabil, auch bei mehrmaligem Knicken an der Lötstelle, und gutem Handling.

Ich hab' mir so Boxensortimente mit sechs Farben gekauft.

Beim Löten auf dem Potigehäuse -Masse, Kondensator- sollte es m.M. n. schon ein Lötkolben mit 100 W sein, weil die Wärme sehr schnell abfließt. Für die Anschlussfahnen genügt auch weniger.
 
Zuletzt bearbeitet:

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben