R.A.T.M. Cover killing in the Name !!!

von Riu77, 17.07.10.

Sponsored by
pedaltrain
  1. Riu77

    Riu77 Registrierter Benutzer

    Im Board seit:
    07.01.08
    Zuletzt hier:
    13.03.14
    Beiträge:
    286
    Ort:
    Hamburg
    Kekse:
    319
    Erstellt: 17.07.10   #1
    Hi hab mal zu dem Backtrack von R.A.T.M. Killing in the name gespielt

    Kleine Fehler Hab ich wie immer mit rein gebaut :D aber nun ja wie ich durch meine Stube gesprungen bin könnt ihr leider nicht sehen da ich noch kein Cam hab die Gute bilder macht :mad:

    Vieleicht gefälls ja trotzdem irgendwem !! danke :)

     
  2. klaustrophobia

    klaustrophobia Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    27.02.16
    Beiträge:
    250
    Ort:
    Münster
    Kekse:
    2.909
    Erstellt: 17.07.10   #2
    huiuiuiuiuiui ... da war sony aber schnell!
     
  3. Riu77

    Riu77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.08
    Zuletzt hier:
    13.03.14
    Beiträge:
    286
    Ort:
    Hamburg
    Kekse:
    319
    Erstellt: 18.07.10   #3
    ja irgendwie wars klar ....:D

    darf ich jetzt ja auch nicht mehr hochladen oder ?woanders ohne video nur die Audio file ?
     
  4. klaustrophobia

    klaustrophobia Registrierter Benutzer

    Im Board seit:
    23.11.09
    Zuletzt hier:
    27.02.16
    Beiträge:
    250
    Ort:
    Münster
    Kekse:
    2.909
    Erstellt: 18.07.10   #4
    probiers mal mit dropbox ... ich meine da gehen auch videos ... müsste zumindest ... habs noch nicht probiert
     
  5. Riu77

    Riu77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.08
    Zuletzt hier:
    13.03.14
    Beiträge:
    286
    Ort:
    Hamburg
    Kekse:
    319
    Erstellt: 18.07.10   #5
  6. Isma Gudjez

    Isma Gudjez Registrierter Benutzer

    Im Board seit:
    23.01.09
    Zuletzt hier:
    15.10.19
    Beiträge:
    77
    Kekse:
    486
    Erstellt: 27.07.10   #6
    Ich seh da nichts...
    der Browser lädt, dann erscheint eine komplett schwarze Seite und kein Sound.
     
  7. Riu77

    Riu77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.08
    Zuletzt hier:
    13.03.14
    Beiträge:
    286
    Ort:
    Hamburg
    Kekse:
    319
    Erstellt: 28.07.10   #7
    Sollte wieder gehen also bei mir zumindesten :D
     
  8. PsychedelicFunk

    PsychedelicFunk Registrierter Benutzer

    Im Board seit:
    08.10.07
    Zuletzt hier:
    19.08.14
    Beiträge:
    220
    Kekse:
    855
    Erstellt: 29.12.10   #8
    Ziel speichern unter dann funktionierts ; )
     
  9. Aerolux

    Aerolux Registrierter Benutzer

    Im Board seit:
    04.03.09
    Zuletzt hier:
    28.11.17
    Beiträge:
    51
    Ort:
    Ellwangen an der Jagst
    Kekse:
    95
    Erstellt: 03.01.11   #9
    Hört sich top an! Sehr gut gespielt und auch aufgenommen.

    Respekt!
     
mapping