Rauschen und Brummen beim Gig, welcher Effekt hilft?

von beerpanic, 23.06.08.

  1. beerpanic

    beerpanic Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    94
    Erstellt: 23.06.08   #1
    Moin!

    Als stiller Mitleser hab ich jetzt auch mal ein Problem ;)

    Und zwar ist es so, das ich bei manchen Gigs ein ziemlich störendes Brummen und Rauschen auf dem Amp habe, gerade bei kleineren Open Airs ist mir das extrem aufgefallen.
    Im Proberaum z.B. ist, trotz Neonlicht, nichts davon zu hören.
    Mein Setup ist eigentlich auch kein schlechtes:

    Warwick FNA Jazzmann, also MM Humbucker und n Jazz SC > EBS Multicomp > MXR Bass DI + (inkl. aktiviertem Noise Gate, was ja aber beim spielen logischerweise nix bringt...) > SWR 750x, das alles zusammen mit recht guten Kabeln und ner Steckdosenleiste mit Netzfilter.

    Jetzt gibt es ja mehrere Produkte die Abhilfe schaffen sollen:

    Der ISP Decimator soll ja ein wahres Wunder bewirken,
    der Boss NS-2, der aber laut unserem Gitarristen den Sound etwas verfälschen soll,
    der Electro Harmonix Hum Debugger
    und natürlich der Klassiker, das Hush Pedal Super C.

    Nun ist es schwierig diese ganzen Teile unter Livebedingungen zu testen, gut ich könnte mir zu jedem Gig ein Teil bestellen und bei nicht gefallen wieder zurück senden, aber das finde ich doch recht aufwändig...
    Aber vielleicht hat ja einer von Euch auch das Problem und einen diesen Helferlein im Rack und kann mir nen Tipp geben, welcher der beste für seinen Preis ist, da diese ja doch mehr oder weniger stark variieren und warum sollte ich mehr dafür ausgeben als nötig.

    Dann schon mal Danke für Eure hoffentlich zahlreichen Kommentare ;)
     
  2. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 23.06.08   #2
    2 Fragen:

    - Sind die Geräusche auch da wenn der Kompressor aus ist?
    - Sind die Geräusche auch da wenn nichts am Amp angeschlossen ist?
     
  3. beerpanic

    beerpanic Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    94
    Erstellt: 23.06.08   #3

    Das Brummen tritt auch auf wenn der Multicomp aus ist, ja.
    Aber dadurch das ich alles fest im Rack verkabelt habe, habe ich live natürlich keine Zeit da groß zu experimentieren, das muß ja immer alles schnell, schnell gehen, kennst du ja wahrscheinlich selbst.

    Hab aber jetzt ne Möglichkeit mal den Isp zu testen, mal sehen ob der was bringt...werd mich dann mal im Proberaum verschanzen und testen.
    Bis denne!
     
  4. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 23.06.08   #4
    Drehst du im PR denn auch genausoweit auf die live? :eek:

    Neonlicht ist nicht unbedingt eine allgemeine störquelle.
    Das kommt auf das Vorschlatgerät an, und je nachdem was im PR verbaut ist, stört das eben gering (VVK und KVG sind weniger störanfällig als ein modernes EVG).

    Ein Brummen ist meistens auf ein netzteil zurückzuführen.
    d.H. betreibst du deine effekte mit Batterie oder mit Netzteil?

    Was genau heisst bei dir "Steckdosenleiste mit netzfilter". Ist das ein guter überspannungsschutz (ca 50€) oder ein richtiger netzfilter (200-500€)

    Der Isp sollte eigetnlich eine letzte notlösung sein wenn es eben eine "normale" störung ist,
    wie das typische rauschen eines röhrenamps oder so nen kram.
    Wenn es bei dir mal auftritt und mal nicht, sollte mans jedenfalls genauer herausfinden.

    Also bitt eim PR mal schauen ob es nicht auch brummt, und wenn ja, alle geräte mal aus der effektkette nehmen bis zu amp an, aber kein kabel im input!
     
  5. beerpanic

    beerpanic Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    94
    Erstellt: 24.06.08   #5
    So, hab mich heute mal näher mit meinem Problem beschäftigt, da ich Urlaub habe.
    Hab mal das Rack komplett auseinandergebaut und alle Kabel durchgemessen und hinter alle Effekte neue Hum free´s gelegt. Ein Kabel war dabei, was nicht mehr so toll war, das hab ich mal ausgetauscht. Mal sehen wie es jetzt im Proberaum aussieht, werd es dann mal mit und ohne ISP testen.
    Ach ja,
    Netzteil hab ich für die Effekte das Original Dunlop für das DI + mit Y Kabel zum Multicomp und die Steckdosenleiste hat ca. 50 Euro gekostet, also nicht ultimatives, aber besser als eine für 3 von Ikea ;)

    Bis denne!
     
  6. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 25.06.08   #6
    fralls ich mir das erlauben darf: Auch volkommen ausreichend.
    Ein bischen Überspannungsschutz ist schon super.
    Ansonsten reicht so ein einfacher rackverteiler wie der phonic 9000e für den normalgebrauch aus. So ein teueres ding... wer die absolute perfektion suchst, wird es irgendwann brauchen. Aber das würd ich recht weit hinten anstellen, es sei denn man hat im PR einen entsprechend schlechten Strom :D
     
Die Seite wird geladen...

mapping