Reaper nimmt nicht auf und gibt nur das nackte Gitarrensignal wieder

  • Ersteller Erkelenzer
  • Erstellt am

Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
Hallo, Ich bin ein absoluter Anfänger, was Recording angeht und möchte damit beginnen. Mein Equipment ist ein Macbook Pro von 2013, ein Focusrite Scarlett 2I2 sowie Reaper und der EZ Mix2 von Toontrack. Wenn ich Reaper öffne und eine neue Spur erstelle kann ich auch im FX-Bereich EZ Mix2 auswählen und ein beliebiges Preset laden, FX leuchtet dann grün. Dann stelle ich die Aufnahme auf 'scharf', drücke record und... nichts. Ich höre nur ab Beginn mein nacktes, cleanes Gitarrensignal und ansonsten gar nichts. Mein Interface ist von Reaper auch als Ein- und Ausgangsgerät erkannt. Ich verstehe es ehrlich gesagt nicht und alle Foreneinträge und Youtubevideos waren für mich nicht hilfreich.

Vielleicht weiß ja jemand Rat und es ist etwas ganz banales, was ich einfach übersehe.

Beste Grüße, Roman
 
Eigenschaft
 
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
17.08.22
Registriert
16.08.12
Beiträge
456
Kekse
1.389
Ist im Channel für Input der richtige Eingang gewählt? Mit Alt+R kommst du in die Routing-Matrix.

Wie ist denn das Monitoring im Channel eingestellt? Die entsprechenden Anzeigen sind im Channel-Strip zu finden.

Hast du das Interface auf Direct-Monitoring/Mix stehen, oder geht das beim 2i2 gar nicht..?

Cheers,
Ian
 
Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
Ist im Channel für Input der richtige Eingang gewählt? Mit Alt+R kommst du in die Routing-Matrix.

Ich würde sagen, dass ich den richtigen ausgewählt habe. Kabel steckt im Input 1 im Interface, Input 1 Mono ist im Channel ausgewählt

Hast du das Interface auf Direct-Monitoring/Mix stehen, oder geht das beim 2i2 gar nicht..?

Doch, das geht. Ist an. Wenn man es abstellt hört man gar nichts

Übrigens kommt auch kein SIgnal in Reaper beim Recorden an. Ich hör zwar mein nacktes Signal, aber die Anzeige schlägt nicht aus
 
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
17.08.22
Registriert
16.08.12
Beiträge
456
Kekse
1.389
Kannst du testweise mal eine Audio-Datei in Reaper reinziehen und versuchen diese abzuspielen?

Sind in der oberen, rechten Ecke die Anzeigen zum verwendeten Interface und der aktuellen Latenz zu sehen?

Das nackte Signal kommt lediglich von deinem Audio-Interface als Direct-Monitoring. Reaper schickt kein Audiosignal raus, wenn auch kein Ausschlag vorhanden ist.

Cheers,
Ian
 

Anhänge

  • IMG_20190116_185823.jpg
    IMG_20190116_185823.jpg
    88,6 KB · Aufrufe: 234
Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
Kannst du testweise mal eine Audio-Datei in Reaper reinziehen und versuchen diese abzuspielen?

Das geht ohne Probleme

Sind in der oberen, rechten Ecke die Anzeigen zum verwendeten Interface und der aktuellen Latenz zu sehen?

Nope, da ist nichts zu sehen

Das nackte Signal kommt lediglich von deinem Audio-Interface als Direct-Monitoring. Reaper schickt kein Audiosignal raus, wenn auch kein Ausschlag vorhanden ist.

Ah ok, macht Sinn.

Und was muss beim Send/Output Routing gemacht werden?
 
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
17.08.22
Registriert
16.08.12
Beiträge
456
Kekse
1.389
Nope, da ist nichts zu sehen

Das geht ohne Probleme

Komisch.. Eigentlich ist da die Latenz zu sehen, so wie die verwendeten Buffer/Sample-Einstellungen. Evntl. ist es unter OS X anders.. In den Settings ist sicher das Audio-Interface gewählt, oder hat das Betriebssystem die Karte erkannt, und das läuft darüber? In Reaper sollte die Audio-Karte explizit gewählt sein.

Dass du jedoch etwas abspielen kannst, spricht dafür, dass das System die richtige Audio-Karte gewählt hat.

Und was muss beim Send/Output Routing gemacht werden?

Solange kein Input da ist, kann auch nichts nach außen geroutet werden. Hier kannst du die verwendeten Outputs, evntl. Bus-Sends oder aber auch zusätzliche Monitorwege einstellen. Für einfaches abhören muss hier aber nichts gemacht werden. Üblicherweise ist hier de Master-Channel per Default eingestellt.

Cheers,
Ian
 
rbschu
rbschu
Registrierter Benutzer
Zuletzt hier
24.07.22
Registriert
03.06.13
Beiträge
2.563
Kekse
19.903
Ort
Schwalmstadt
Hm, wenn oben rechts in Reaper nichts angezeigt wird (typischerweise das angeschlossene Audio-Device, also das von Dir verwendete Interface), dann ist dieses nicht richtig angeschlossen und folglich kannst Du natürlich nichts korrekt hören. Gehe mal in die Optionen unter Präferenzen, dann unter Audio das Device anwählen und in den Audio Device Settings im obersten Drop-Down-Menü (Audio System) auf den ASIO-Treiber umstellen, der zu Deinem Interface gehört. (in meinem abgebildeten Beispiel ist das ein Treiber, der für Tascam US-122MK II und US-144MK II passt)

Audio-Device.jpg

Danach wählst Du den bereits zuvor aufgespielten Treiber an. Den Treiber bitte unbedingt auf den Recher installieren, ohne dass das Audio-Interface angestöpselt ist!!!! Erst danach das Interface anschließen.

Ist das richtig gemacht, erscheint auch der korrekte ASIO-Treiber im Auswahlmenü. Danach brauchst Du nur noch die zugehörigen Inputs zu aktivieren (s.o.), bzw. grundsätzlich auch die Outputs, je nach verwendetem Audio-Interface.

Mir scheint, der Fehler liegt in der Installation Deines Interfaces, denn ansonsten müsste ja "rechts oben" bei Reaper eine Anzeige erscheinen...

2.jpg
 
Zuletzt bearbeitet:
Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
Also bei der Verwendung von Garageband funktioniert das Interface einwandfrei, das spricht doch eher gegen eine falsche Installation, oder? Außerdem muss man auf dem Mac keine Treiber installieren (zumindest wurde mir nichts angezeigt), auch auf der Homepage gibt es keine zum herunterladen. Mein Reaperbildschirm sieht so aus:

Bildschirmfoto 2019-01-16 um 23.02.42.png

Und meine Preferences so:

Bildschirmfoto 2019-01-16 um 23.05.15.png
 
rbschu
rbschu
Registrierter Benutzer
Zuletzt hier
24.07.22
Registriert
03.06.13
Beiträge
2.563
Kekse
19.903
Ort
Schwalmstadt
Leider muss ich mich jetzt enthalten, weil ich mit dem MAC und Reaper keine Erfahrung habe.
 
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
17.08.22
Registriert
16.08.12
Beiträge
456
Kekse
1.389
Bei mir ist die Mac-Zeit auch schon ein paar Tage her. Wie sieht denn das Audio-MIDI-Setup aus? Dort konnte man meines Wissens nach diverse Optionen zu den Kanälen setzen.

Ansonsten bin ich auch am Ende meiner Ideen. Mit diesen Settings aolltedas gehen. Zumal, wenn Garageband funktioniert, ist das ersteinmal ein gutes Zeichen.

Möglicherweise kannst du dich noch im Reaper-Forum erkundigen. Die Jungs dort kennen sich aus und haben auch Wissen übers Backend und Details.

Cheers,
Ian
 
Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
17.08.22
Registriert
16.08.12
Beiträge
456
Kekse
1.389

Nein, das vom Mac selbst. Unter "Einstellungen > Audio > Device stand auch etwas davon.. Das gehört zum Betriebssystem selbst. Dort sind manchmal Dinge versteckt. Man kann sogar mehrere Audio-Interfaces als eins erscheinen lassen.. Aber vermutlich auch viel zerschießen. Auch wenn ich nicht glaube, dort einen Fehler zu finden.
 
Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
Nein, das vom Mac selbst. Unter "Einstellungen > Audio > Device stand auch etwas davon.. Das gehört zum Betriebssystem selbst. Dort sind manchmal Dinge versteckt. Man kann sogar mehrere Audio-Interfaces als eins erscheinen lassen.. Aber vermutlich auch viel zerschießen. Auch wenn ich nicht glaube, dort einen Fehler zu finden

In den Systemeinstellungen --> Ton ist das Interface sowohl als Ein- als auch als Ausgang erkannt und angenommen. Wie gesagt, bei Garageband funktionierts ja auch und ich höre über das Interface/Monitore auch normal Musik über Youtube/Spotify etc. ohne Probleme
 
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
17.08.22
Registriert
16.08.12
Beiträge
456
Kekse
1.389
Okay, ja. Das wird es eher nicht sein.

Dann tuts mir Leid, mehr weiss ich auch nicht.

  • Input-Routing haben wir gecheckt
  • Device-Einstellungen haben wir gecheckt
  • Alternative Treiber (ASIO) haben wir gecheckt
Dann drück ich dir mal die Daumen, dass dir bei Cockos geholfen werden kann!

Cheers,
Ian
 
Erkelenzer
Erkelenzer
Registrierter Benutzer
Zuletzt hier
19.08.22
Registriert
01.09.11
Beiträge
558
Kekse
1.787
Vielen Dank nochmal!
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben