Reparatur db Opera 212

von Wil_Riker, 17.11.07.

  1. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 17.11.07   #1
    Hallo.

    1.) Der Hochtöner meiner db Opera 212 gibt leider keinen Mucks mehr von sich :( (wahrscheinlich durch Feedback bzw. kratzendes Poti - s. u.). Beim Suchen nach Ersatz bin ich nur auf folgendes Modell gestoßen: https://www.thomann.de/de/db_technologies_ersatzhochtoener_1.htm, laut Artikelbeschreibung für Opera Live 210 und Twin 228 geeignet. Mein Hochtöner hat eine leicht abweichende Bezeichnung (Mod. AEB-TW-01-08-26 - Cod. 401200001). Könnte das Ersatzteil trotzdem in meine Box passen?

    2.) Das Gain-Poti müßte bei dieser Gelegenheit ebenfalls ausgetauscht werden (kratzt). Der Widerstand zwischen den beiden Außenkontakten beträgt ca. 63 kOhm. Ich vermute logarithmisch, da bei Mittelstellung mehr als der halbe Widerstandswert am Schleifer anliegt. Kann das jemand bestätigen?

    Danke und Gruß,
    Wil Riker
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 17.11.07   #2
    Wie? da muss doch was draufstehen,z.B A-50k oder so ähnlich.
     
  3. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 17.11.07   #3
    Hallo Rockopa,

    der einzige Aufdruck lautet: "B104" :confused:

    Gruß,
    Wil Riker
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 17.11.07   #4
    Ist ein bisschen ungewöhnlich,aber das B-bedeutet linear.
     
  5. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 17.11.07   #5
    Hallo nochmal,

    OK, danke. Nachdem ich nachgesehen habe, daß es 63k Potis garnicht gibt, habe ich nochmal nachgemessen. Offensichtlich ist bei der ersten Messung etwas schiefgegangen :o, denn nun komme ich auf 116 kOhm. Dann handelt es sich mit ziemlicher Sicherheit also um ein lineares 100k Poti!

    Jemand noch eine Idee zum Hochtöner? Ich werde diesbezüglich trotzdem auch noch einmal den db-Support kontaktieren...

    Gruß,
    Wil Riker
     
  6. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 18.11.07   #6
    104 ist leicht zu lesen:
    10 * 10^4 also 100kOhm
    Bei 1% Toleranz sind die ersten beiden Ziffern der Wert (10) oder der letzte die Zehnerpotenz (*10^4). Also 100K.
    B könnte linear bedeuten, das habe ich gerade nicht im Kopf. Ungewöhnlich für ein Gain Poti!
     
  7. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 18.11.07   #7
    Hallo Carl,

    danke für die ausführliche Erklärung! Meine erste Vermutung war ja auch "logarithmisch" (s. o.), aber Rockopa meinte B = linear?

    Gruß,
    Wil Riker
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 18.11.07   #8
    Siehe hier
    Alle Potis mit "A" sind mit log gekennzeichnet.
    Alle Potis mit "B" sind als lin gekennzeichnet.
     
  9. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 18.11.07   #9
    Hallo Rockopa,

    OK, Du hast mich überzeugt :great:!

    Danke und Gruß,
    Wil Riker
     
  10. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 22.11.07   #10
    Hallo,

    das neue Poti ist drin und funktioniert prima. Jetzt warte ich nur noch auf die Bestätigung von db bzw. Thomann, ob der o. g. Hochtöner als Ersatzteil für die Box geeignet ist...

    Gruß,
    Wil Riker
     
  11. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 23.11.07   #11
    Hallo nochmal.

    Nachtrag: Heute kam (endlich) die Antwort des db-Supports:
    Ich habe mittlerweile die lineare Variante verbaut und werde daran auch nichts mehr ändern...

    Passende Ersatzhochtöner für die Box sind ebenfalls noch verfügbar.

    Da nun alle meine Fragen geklärt sind, kann der Thread geschlossen werden!

    Gruß,
    Wil Riker
     
  12. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 23.11.07   #12
    Wie soll man da noch durchsehen,wenn jeder eine andere Bezeichnung hat.
     
  13. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 23.11.07   #13
    Hallo Rockopa,

    oder es ist generell umgekehrt (A=lin und B=log), denn das lineare Ersatzpoti, daß ich mir bei Conrad besorgt habe, ist ebenfalls mit A gekennzeichnet...

    Gruß,
    Wil Riker
     
  14. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 24.11.07   #14
    Ich habe mir Alp Potis für die Reparatur eines Valvestate von Tube Town schicken lassen und die mit B gekennzeichneten Potis sollen lineare sein.
    Die Kennzeichnung spricht auch genau für den Einsatzweck das logarithmische Poti kommt in den Volumen-Weg und das lineare ist für Efeckt Dry/Eff.
    Deswegen sage /schreibe ich ja ,wer soll da noch durchsehen.
    Und beim messen entspricht das auch den Tatsachen.Jedenfalls habe ich im Moment auch keine Erklärung dafür.
    Ich weiss auch nicht wirklich ob es dafür einen Standardt gibt.
    Früher wo ich noch aktiv gebastelt habe,da waren die Potis klar und deutlich mit einem log oder lin gekennzeichnet.
     
  15. LivePixel

    LivePixel Registrierter Benutzer

    Im Board seit:
    02.11.11
    Zuletzt hier:
    16.02.12
    Beiträge:
    10
    Ort:
    Saarbrücken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.02.12   #15
    Hallo WilRiker,

    bei meinen DB Basic 200 ist jetzt auch ein Hochtöner gehimmelt. Welche hast du verbaut, untenstehende von T

    https://www.thomann.de/de/db_technologies_ersatzhochtoener_1.htm

    ODER WELCHE.
    Im voraus - Danke für die info
     
  16. Wil_Riker

    Wil_Riker Threadersteller Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.268
    Zustimmungen:
    3.418
    Kekse:
    105.558
    Erstellt: 03.02.12   #16
    Hallo LivePixel,

    ich bin mir nicht sicher, ob in der Basic 200 der gleiche Hochtöner verbaut ist wie in der damals vorhandenen Opera 212 - das solltest Du vorher versuchen herauszufinden (die Service-Abteilung von Thomann weiß das normalerweise ;)). Ich hatte dort damals auch direkt angefragt und habe den nicht im Online-Katalog enthaltenen Original-Hochtöner bestellt (Preis 36 €):

    Wie gesagt, schraub Deine Box auf, und gib mal die Daten (Aufdruck) durch...
     
  17. LivePixel

    LivePixel Registrierter Benutzer

    Im Board seit:
    02.11.11
    Zuletzt hier:
    16.02.12
    Beiträge:
    10
    Ort:
    Saarbrücken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.12   #17
    Hallo Wil Riker,
    Danke für deine flotte Antwort.

    Hab schon geschraubt - MOD AEB-TW 01.08.25 Cod 401040020
    Werde mal morgen oder Montag mit den Thomänner kabeln.
     
Die Seite wird geladen...

mapping