Rickenbacker Hals-PU kaputt - Reparatur?

  • Ersteller apfelkrautsalami
  • Erstellt am
apfelkrautsalami
apfelkrautsalami
Registrierter Benutzer
Zuletzt hier
15.02.21
Registriert
10.10.11
Beiträge
6
Kekse
0
Ort
Wuppertal, Germany
Hallo zusammen!

Ich habe mir einen gebrauchten Career RIK-400 Bass gekauft (Rickenbacker-Kopie), in dem ein Original Rickenbacker Steg-PU sitzt. Den Rickenbacker Hals-PU habe ich auch noch dazubekommen, mit dem Hinweis, dass der irgendwann kaputt gegangen sei. Gerade war ich damit im örtlichen Musikgeschäft und nach einem Text mit dem Voltometer (so hieß das Gerät, glaube ich) meinte der Techniker, dass wahrscheinlich die Spule gebrochen sei und man das Gerät nur noch wegschmeißen könne. Da wärs natürlich schade drum, deswegen wollte ich mal fragen: Kann jemand einschätzen, ob noch eine Chance besteht, dass da vielleicht doch noch was zu holen ist? Ich wäre für jeden Tipp dankbar!
 
TheByte
TheByte
Registrierter Benutzer
Zuletzt hier
22.07.21
Registriert
18.01.09
Beiträge
1.228
Kekse
10.754
Hi,

wenn der Draht gerissen ist, das Ohmmeter also einen sehr hohen (unendlichen) Widerstand anzeigt,
könnte es auch sein, dass einer der Anschlussdrähte abgerissen ist (was man möglicherweise noch beheben könnte).
Wenn du den Tonabnehmer öffnen kannst, kann man mehr dazu sagen.

MfG, TheByte
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
22.07.21
Registriert
27.11.06
Beiträge
13.166
Kekse
117.735
Ort
Linker Niederrhein
Hallo AKS,

das Ding heißt "Voltmeter" bzw. "Ohmmeter" oder "Multimeter" ...
Er hat damit vermutlich die Impedanz ("Ohmzahl") gemessen.

Probelm ist vermutlich, dass das Zuführkabel in den PU hinein geht und die Metallkappe des PUs mit dem Bodenblech verlötet ist???
Man könnte natürlich vor dem endgültigen Friedhof die Kappe entfernen und das gesamte Zuführkabel ablöten. Dann misst man direkt an den Spulenenden. Es kann theoretisch auch ein Defekt in der Zuleitung sein ...

Arbeit direkt an den Spulendrähten ist nichts für Änfänger oder Leute mit schwachen Nerven, da sie so dünn sind wie ein Haar und nicht einfach zu löten. Schon beim Entfernen des verchromten Gehäuses kann man durch zuviel Hitze Schaden anrichten. Ein Bastler kann das natürlich machen. Nimmt man aber Geld dafür (wie eben in einem Laden) wird es schnell zu teuer. Besonders, wenn die Spule wirklich einen internen Riss in der Wicklung hat (oder die Isolierschicht sich über die Jahrzehnte aufgelöst hat.

Für jemand wie Harry Häussel http://www.haeussel.com wäre es ein Kinderspiel den Pickup zu restaurieren - aber dann zahlt man auch mindestens soviel, wie für einen neuen Seymour Duncan ...

Machbar ist vieles.
Ob es wirtschaftlich Sinn macht ist die Frage.
Und ich kann den Rat im Musikgeschäft sehr gut verstehen.

Gruß
Andreas
 
apfelkrautsalami
apfelkrautsalami
Registrierter Benutzer
Zuletzt hier
15.02.21
Registriert
10.10.11
Beiträge
6
Kekse
0
Ort
Wuppertal, Germany
Ich kenn mich ja leider selber nicht groß mit der Feinelektronik aus und weiß auch nicht, was genau er gemessen hat. Ich glaube, er hat erst mal nur getestet, ob er mit den beiden Kontakten einen Stromfluss durch den Pickup hinkriegt. Da ging aber wohl schon nix, es hätte piepen sollen, piepte aber nicht; weder an den Anschlussdrähten noch an irgend einem anderen Metallteil des Pickups. Was das Gerät dabei angezeigt hat, weiß ich nicht. Reinschauen könnte ich schon in den Pickup, die Metallkappe kann man entfernen und die Spule scheint mit schwarzem Isolierband umwickelt zu sein. Da könnte ich vermutlich drunterschauen, aber weiterhelfen würde es mir vermutlich auch nicht...

Danke schon mal für die Hinweise. Ich hab auch schon befürchtet, dass es nicht sinnvoll sein würde, daran noch rumzubasteln, aber man weiß ja nicht, fragen kostet ja nix.
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
22.07.21
Registriert
27.11.06
Beiträge
13.166
Kekse
117.735
Ort
Linker Niederrhein
Ah! Dann hat er das Multimeter als "Durchgangsprüfer" gebraucht.
Kann man machen! Ein Kabel geht in Spule(n) und dann am Ende wieder raus an "Masse" (Abschirmung / Metallteile). Der Durchgangsprüfer stellt fest, ob eine durchgängige Verbindung da ist (wie ein Kreislauf - was sein sollte). Da es nicht gepiept hat, wurde der Kreis nicht geschlossen.

Du kannst versuchen die Kappe abzunehmen. Danach kann er den Test direkt an den Spulen wiederholen. Damit ist zumindest ausgeschlossen, dass nur das Zuleitungskabel kaputt ist. Gibt es auch direkt an den Spulen keinen Ton, ist irgendwo die Wicklung der Spule gerissen. Ein Kurzschluss dürfte es nicht sein, da es dann piepen (und trotzdem nicht funktionieren) würde ...

Gruß
Andreas
 
apfelkrautsalami
apfelkrautsalami
Registrierter Benutzer
Zuletzt hier
15.02.21
Registriert
10.10.11
Beiträge
6
Kekse
0
Ort
Wuppertal, Germany
Gerade habe ich zufällig bemerkt, dass die Magnete des Tonabnehmers auch keinerlei Anziehung mehr zu haben scheinen... Das ist auch kein gutes Zeichen, oder?
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
22.07.21
Registriert
27.11.06
Beiträge
13.166
Kekse
117.735
Ort
Linker Niederrhein
Sehr ungewöhnlich ...
Hast Du denn was auseinandergenommen? Es können ja auch Eisenstücke sein und der Magnet sitzt drunter ...
Aber wenn der Magnet wirklich platt ist, funktioniert der PU nicht.

Allerdings gab es ja zusätzlich keinen Durchlass.
Also doppelt kaputt???

Gruß
Andreas
 
apfelkrautsalami
apfelkrautsalami
Registrierter Benutzer
Zuletzt hier
15.02.21
Registriert
10.10.11
Beiträge
6
Kekse
0
Ort
Wuppertal, Germany
Was man nicht alles lernt bei so einer Netzrecherche: Die rausschauenden Schrauben sind keine Magnete, wie ichs von anderen Tonabnehmern kenne, sondern unter dem Tonabnehmer müsste ein GUMMIMAGNET (hat man davon schon mal gehört? Klingt doch total erfunden!) sitzen... der da aber nicht sitzt. Da sind nur Kleberreste bzw. vielleicht auch Gummimagnetenreste. Ich hatte vermutet, dass da mal ein Schaumstoffkissen angebracht war. Man lernt nicht aus!

Aber trotz fehlendem Magneten hätte das Multimeter trotzdem einen Stromfluss anzeigen müssen?
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
22.07.21
Registriert
27.11.06
Beiträge
13.166
Kekse
117.735
Ort
Linker Niederrhein
Nein / Ja ...

Ja: Das Multimeter hätte etwas anzeigen müssen (zumindest, direkt an den Spulen).

Nein: Gummimagnete geibt es meines Wissens nicht - und wenn, dann ist das HighTech, die es damals nicht gab. Ich vermute einen Übersetzungsfehler???
ACHTUNG, SPEKULATION: Vielleicht wurde der Magnet "Rubber Magnet" genannt, weil er so aussah wie alte Radiergummis? Eben ein "länglicher, flacher Stab".
Oder es war der Gummi zum Höhenausgleich an den Seiten gemeint??? Magnet in der Mitte ...

In Kapitel 3.1.2 meiner Bassschaltungssammlung sieht man die Explosionszeichnung eines Humbuckers. Da sind die Gummis auch eingezeichnet: http://161589.homepagemodules.de/t2...chaltplan-Sammlung-fuer-passive-E-Baesse.html

Gruß
Andreas
 
klaatu
klaatu
E-Gitarren
Moderator
Zuletzt hier
23.07.21
Registriert
05.11.06
Beiträge
10.689
Kekse
112.490
Ort
München
Gummimagneten gibts nicht. Wenn das Messgerät keinen Pieps beim Prüfen des Durchgangs macht, hat das auch noch keine Aussagekraft - du musst schon zumindest den Gleichstromwiderstand messen, weil die Spule ja einen solchen hat (im KOhm Bereich) und deshalb der Durchgangsprüfer nicht tauglich ist.Ba
 
Zuletzt bearbeitet:
apfelkrautsalami
apfelkrautsalami
Registrierter Benutzer
Zuletzt hier
15.02.21
Registriert
10.10.11
Beiträge
6
Kekse
0
Ort
Wuppertal, Germany
OK, dann hab ich wohl einfach falsch übersetzt. Ich habs tatsächlich auf einer englischsprachigen Seite was über den "rubber magnet" gefunden. Gummimagneten gibts ja dann tatsächlich, aber vermutlich eher nicht im Instrumentenbau. Hätte mich auch gewundert, aber was soll man auch denken, wenn man keine Ahnung hat und die Übersetzung so gut passt! Also ist der rubber magnet ein Stabmagnet? Der fehlt jedenfalls.

Ich denke, ich schleppe das Gerät einfach morgen noch mal zum Musikladen, wenn der kompetente Techniker da ist, der auch den restlichen Bass durchchecken soll. Anscheinend hatte der letzte Mensch, der den PU da gecheckt hat, ja nur leidlich Ahnung. Vielen Dank schon mal für eure Hilfe jedenfalls!
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben