Röhren abgefackelt?

von SaCrIfIcE, 28.11.04.

  1. SaCrIfIcE

    SaCrIfIcE Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.13
    Beiträge:
    351
    Ort:
    borgentreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.11.04   #1
    hi,

    mein Bruder der Asi hat beim 5150 von meinem Bandkollegen Power und Stanby Schalter gleichzeitig eingeschaltet. Also im Kalten Zustand volle Pulle Saft drauf gedonnert. Ich hab das leider erst so nach ner Minute gemerkt, den Amp ausgeschaltet und danach auf normalem Wege wieder angemacht. Also erstmal 3-4 Minuten warten und dann Standby auf ON. Hab dann vorsichtig den Volume Regler aufgedreht und geguckt ob noch was rauskommt - war alles normal. Dann hab ich etwas lauter gedreht und ein bischen rumgeklimpert - war immer noch alles normal. Dann so nach 5 Minuten hab ich festgestellt, dass die beiden rechten Röhren (von vorne gesehen) richtig fett am glühen waren. Aus dem Lüftungsschlitz kam ne Luft wie aus nem voll ballernden Kachelofen und verdächtig gerochen hat das ganze auch. Sound kam aber trotdem noch normal raus. Hab Ihn dann sofort aus gemacht. Kann da jetzt am Amp auch was kaputt gegangen sein? Oder ist sowas normal wenn Röhren den Geist aufgeben?
     
  2. Jarok

    Jarok Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    29.12.13
    Beiträge:
    761
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 28.11.04   #2
    Ich mach das mit meinem Orange immer... der hat nämlich gar keinen Standby Schalter. Und der Verstärker funktioniert so schon die letzten 30 Jahre.

    Trotzdem ist das mit den Röhren nicht unbedingt Normalzustand, denke ich.
     
  3. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 28.11.04   #3
    Jarok hat recht. Ab zum Service damit.

    Ich halte den Zusammenhang zwischen falschem Einschalten und einem Problem mit dem äußeren Röhrenpaar für zufällig.

    Zur Not könnt Ihr auch die äußeren beiden Röhren entfernen. Guck meine FAQ (Wichtig: Impedanz ändert sich!)

    Wenn die beide zu heiß laufen, dann hat's irgendwas in der Schaltung.
     
  4. SaCrIfIcE

    SaCrIfIcE Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.13
    Beiträge:
    351
    Ort:
    borgentreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.11.04   #4
    Also die beiden äußeren Röhren waren das ja nicht. Es war die innere und äußere rechte Röhre. Also von links gezählt die 3. und 4. Röhre.
     
Die Seite wird geladen...

mapping