Röhre glüht nicht!?!

von Sunbird, 10.11.05.

  1. Sunbird

    Sunbird Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 10.11.05   #1
    Hallo,

    Habe mir heute den Vox Ad-30 gekauft und hätte mal eine frage.
    Bin mit dem Klang bis jetzt sehr zufrieden, wundere mich nur über die Röhre, welche man durch Lüftungsschlitze im Gehäuse sehen kann.
    Da ich vorher keinen Röhrenamp hatte kenn ich mich da überhaupt nicht aus.
    Der ad-30 ist ja wohl auch kein richtiger Röhren amp da er nur eine Endstufen röhre besitz.
    Meine Frage ist nun, müsste diese Röhre nicht unter Starker Last Deutlich Glühen oder ist dieses leichte Glimmen an zwei Punkten normal. Diese zwei Leuchtpunkte kann man auch nur erkennen wenn man genau hinsieht. Vielleicht hat ja jemand eine erklärung dafür.
    Was mir angst macht ist das irgendjemand mal geschrieben hat das der Verstärker auch ohne Röhre funktionieren würde, nur halt nicht mit vollem Klang.

    Gruß Benjamin
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 10.11.05   #2
    Hi, was in der Röhre "glüht", ist die Heizwendel. Die sorgt dafür, daß Elektronen aus der Kathode herausgelöst werden. (So oder so ähnlich war's doch? Verbessert mich bitte, wenn ich das jetzt danebengehauen hab) Die Heizung ist unabhängig von der Last, die von der Röhre verlangt wird.

    (OT: wie ist das eigentlich heute, 6,3 Volt noch? AC od. DC? Stabilisierte Heizspannung?)

    Sorry, Sunbird, das war nur nebenbei ein Gedanke, der mir grad kam - lohnt nicht einen neuen Thread....

    Also: leichtes glimmen müßte ok sein, zur Funktion ohne Röhre kann ich Dir leider nichts sagen.

    Mfg
    ts"
     
  3. Sunbird

    Sunbird Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 10.11.05   #3
    Hi,
    Danke schon mal für die Antwort, vielleicht meldet sich ja noch jemand der auch diesen Verstärker hat und bei dem es genauso ist.
     
  4. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 10.11.05   #4
    Das leichte Glühen ist normal. Hatten die Funktionsweise von Röhren neulich in der Berufsschule, will das hier jetzt aber nicht aufwärmen, das Thema ist zu trocken. :rolleyes:

    Spiele eine 9100 Endstufe von Marshall, die hat ja so ein nettes Glasscheibchen vorne drin, wo man die Röhren im Innern werkeln sieht. Die Glimmen alle auch nur ganz leicht, muss man schon genauer hinsehen. Im Dunkeln sieht mans natürlich viel besser.
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 10.11.05   #5
    Sunbird, keine Angst. Wenn alles funktioniert, dann funktionieren auch alle Röhren. Manche sieht man schlechter oder sie stehen in einem anderen Winkel oder die Vorstufen sind überhaupt unter Abschirmblechen. Lies meine FAQ
     
  6. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 10.11.05   #6
    Sagtmal, warum haben in letzter Zeit alle Angst das ihr Amp kaputt ist, nur weil die Röhre nicht richtig Leuchtet, das ist doch keine Glübirne sondern ein hochsensibles Elektrischens Bauteil dessen Aufbau äußerst komplex ist.
    Wenn die leuchten würden wie nen Weihnachtsbaum, dann wäre definitv was kaputt ;)

    cu :)
     
  7. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 10.11.05   #7
    also röhren, vor allem die amps (eher die älteren modelle) sind ja schon robust. der militär verwendet auch röhren, und jetzt sagt mir nich, die werden bei denen nicht beansprucht...

    so lange du den ton bekommt, den du gewohnt bist, macht das keine probleme.
     
  8. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 10.11.05   #8
    Das Militär benutzt Röhren auch nur noch in seeehr wenigen (wichtigen) Geräten und das auch ned aus Nostalgie, sondern wegen der EMV Emfindlichkeit (EMV Pulsschock...eine Röhre geht dann noch..ein Tranny nimmer). Das stammt aber aus einem dunklen Kapitel Geschichte...

    @Threadersteller
    Bei Vorstufenröhren siehst du meist nur im oberen Drittel zwei leuchtende Punkte. Das sind die 2 Heizdrähte (sofern du eine Doppeltriode vor dir hast z.B. ECC83).Diese Heizdrähte leuchten nicht immer gleich stark. In meinem 6100er sind 7 Stück drin und die leuchten auch nicht alle gleich....sie sollten nur überhaupt leuchten, sonst sindse wahrscheinlich gerissen.

    Und das Flackern je nach Belastung gibts nicht. Weder in Vor noch in Endstufenröhren. Wenn du sie soweit aussteuerst, dass die Anodenbleche im Takt rot glühen, dann haste was GANZ gründlich falsch gemacht *g*

    Gruss Flo
     
  9. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 10.11.05   #9
    Bei manschen Röhrentops werden die Röhren ja auch extra beleuchtet, was natürlich toll auseht, aber dadurch denken jetzt offenbar viele Leute, die leuchten vom normalen Betrieb wie eine Glühbirne.
     
  10. asdfjkl?

    asdfjkl? Gesperrter Benutzer

    Im Board seit:
    05.11.05
    Zuletzt hier:
    3.12.05
    Beiträge:
    130
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 11.11.05   #10
    Dat Ding is nen EMP und kein EMV

    http://de.wikipedia.org/wiki/EMP
     
  11. Westpark

    Westpark Registrierter Benutzer

    Im Board seit:
    01.09.04
    Zuletzt hier:
    28.05.16
    Beiträge:
    27
    Ort:
    Ammerndorf (Mfr.)
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 11.11.05   #11
    Also ein EMP ist ein elektromagnetischer Impuls, der elektronische Bauteile ins Jenseits verfrachten kann.
    EMV ist die Abkürzung von "Elektromagnetischer Verträglichkeit" und hat schon auch was damit zu tun. Wenn die elektromagnetische Verträglichkeit eines Bauelements sehr gering ist, dann "spinnt" so eine Schaltung schon auch mal und kann auch kaputt gehen.
     
  12. Sunbird

    Sunbird Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 11.11.05   #12
    Danke,

    für alle Antworten, ihr habt mich mal wieder beruhigen können.
    Man liest leider viele Falsche Sachen auf anderen Internet Seiten oder Foren, wo man sich dann gedanken drum macht.

    Gruß Benjamin
     
  13. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 11.11.05   #13
    @juergen & Westpark
    Ja das war ein Verschreiber im Eifer des Gefechts. Wobei es richtig eigentlich sogar EM Puls heissen müsste, da EMP ja schon Elektro-Magnetischer Puls heisst.

    Aber egal, wir wissen was gemeint ist und hoffen, dass wir diese EMP Festigkeit nie nutzen müssen.

    Gruss Flo
     
Die Seite wird geladen...

mapping