Röhrenradio als Amp: ein paar Fragen zu den Röhren

von joza, 11.02.05.

  1. joza

    joza Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.05   #1
    Ich habe ein altes Telefunken Röhrenradio Opus 8 mit folgenden Röhren: ECC85, ECH81, EF89, EF89, EM80, EABC80, EC92, EL84, EL84.
    Dazu hätte ich ein paar Fragen:

    1. Mir kommt das Spielen mit der Gitarre im Vergleich zum Radiobetrieb ziemlich leise vor. Ich muss fast voll aufdrehen, um deutliche Töne aus den Lautsprechern zu hören. Wenn ich bei gleicher Lautstärke aufs Radio umschalte, überschlägt sich der Ton, weils so laut ist. Kann es sein, dass die für den Tonabnehmerbetrieb zuständigen Röhren nicht mehr die Besten sind? (das Gerät ist von 57/58 und wahrscheinlich sind noch die ersten Röhren drin)

    2. Welche Röhren (von den 9 oben genannten) sind für den Tonabnehmerbetrieb wahrscheinlich verantwortlich? (schwierige Frage, ich weiß, aber vielleicht hat ja doch jemand ne idee)

    3. Muss ich bei einem Röhrenradio beim Wechsel der Röhren auch eine Bias Anpassung machen? (bestimmt ist das eine blöde Frage, aber ich hab mich bis jetzt noch mit Röhren auseinandergesetzt)

    Vielen Dank schonmal. Ich hoffe, dass mir jemand weiterhelfen kann.
    Wenns jemandem hilft kann ich vielleicht auch Fotos machen.
    Hab mir auch schon den langen Röhrenradio-Thread durchgelesen. Bei meinen Fragen hilft er mir aber nur wenig weiter.
     
  2. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 11.02.05   #2
    Hallo,

    also um Dir die quälenden Fragen übers Wochenende zu ersparen, hier noch schnell eine Antwort.
    1. die E-Gitarre kommt natürlich sehr leise, weil so ein Tonabnehmereingang bei so einem Radio generell ca. 100 - 300mV benötigt für Vollaussteuerung (entspricht in etwa dem line-Pegel bei normalen Hifi-Amps). daß Du da fast voll aufdrehen mußt ist klar.
    Das ist normal, da brauchst keinen Röhrenwechsel zu befürchten.
    2. die Schaltung ist hier recht komplex mit 2 x EL84; so aus der Entfernung und den Bildern kann ich nicht beurteilen ob es eine Stereo-endstufe ist oder eine mono wegen der 2 x EL84 , dafür Brücke..(vermute ich eher). Hat das Gerät einen Balanceregler?
    Wenn 1 großer Ausgangsübertrager satt 2 kleinere drinne ist, dann ist es mono.
    Ich vermute sehr (bei normalen Radios ist es der Fall) ist die EABC80 und zwar der Triodenteil (C) der Eingangsteil, der die Plattenspíeler, Tonbandgeräte, oder bei Dir die Gitarrensignale verstärkt. Dann kommt (grobe vermutung) die EC 92 zur aufwendigen Klangregelung und Phasenumkehr und die EL84 verstärken.

    Scha mal ob Du einen Plan bekommst und ich kann Dir detailliert Auskunft geben.

    Mußt nur aufpassen auch wenn 2 rgroße Breitbandlautsprecher drinnen sind, die haben mit der Leistung der 2x EL84 ca. 12W!) schon ihre Probleme.

    Ich habe 2 Röhrenradios mit alten EL12, da hat bei einem der Vorbesitzer auch den Laustprecher "gehimmelt", also Vorsicht

    servus schönes Wochenende
     
  3. Rockopa58

    Rockopa58 Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    21.11.11
    Beiträge:
    254
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 11.02.05   #3
    Hallo alle,

    wie Norbert würde auch ich darauf tippen, daß das Triodensystem der EABC und die EF 89 den Vorverstärker bilden. Da aber keine passende Röhre für einen Phaseninverter vorhanden ist, würde ich auf zwei Monoendstufen mit EL 84 tippen. Also etwa 2x5Watt. Die können schon Verwirrung in den Glasschrank bringen :great:

    Da Dein Rundfunksignal in normaler Lautstärke wiedergegeben wird, sind Deine Röhren zwar alt, ungemacht :D aber OK!

    Ich tippe eher auf einen fehlerhaften Anschluß Deiner Klampfe. In dem alten Thread habe ich das mehrfach und in allen Details beschrieben. Prüfe das bitte noch mal gewissenhaft ab. Es gibt nämlich keinen separaten TA- Verstärkungsweg. Wie auch Norbert schon erwähnte, sind die TA-Eingänge auf 0 dB ( 0,775 V ) normiert. Deshalb kann Deine Klampfe schon etwas dünner klingen. Besonders dann, wenn Du nur SC's hast.

    Gruß
    Peter
     
  4. Hans_w

    Hans_w Registrierter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    13.04.12
    Beiträge:
    465
    Ort:
    Niedersachsen
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 24.02.05   #4
    hi ich habe dasselbe problem. Mein Röhrenradio (saba freudenstadt 11 Stereo) ist zu leise. Gitarre kann man zwar wenn alles voll augedreht ist hören (und der Sound ist dabei immernoch klasse) aber es reicht nicht annähernd um auch nur mitm Mic abgenommen zu werden. Das Eingangssignal ist viel zu schwach und die Röhren sind noch lange nicht am boosten. Das Radio hat folgende Röhren eingebaut.. (hab auch nen Schaltplan aber den verstehe ich nicht :confused: ) : EC92, EC92, ECH81, EBF89, EM84, ECC83, 2*EL95
    Ich gehe mit 6.3 klinke in einen Chinchadapter und von von chinch dann in einen 5Pol Din Adapter und von dort in den Pickup Eingang des Radios.
    Meine Gitarre ist eine Johnson LP mit HB die eigentlich genügend Output haben sollten...
    Kann mir einer sagen wie das Problem kostengünstig zu lösen ist ?


    Edit: Ich glaub ich habe das Problem ... hab falschen Eingang genommen (der war für TAPE etc also für Geräte mit höherem Output... Und der für Plattenspieler ist dummerweise ein 3Pol Stecker den ich nirgends mehr bekomme. Den müsste ich im Intet bestellen :(
     
Die Seite wird geladen...

mapping