Rolls Patchwork RP93 Problem

von Danymite, 29.04.16.

Sponsored by
pedaltrain
  1. Danymite

    Danymite Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    17.02.17
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 29.04.16   #1
    Hallo,
    Ich habe kürzlich einen Rolls RP93 Patchwork MIDI Looper/Switcher günstig bekommen. Ich möchte ihn verwenden um 2 Preamps in den Loops zu switchen. In einem ersten Test habe ich die Geräte folgendermaßen angeschlossen:
    Gitarre->Rolls Input
    Rolls Loop Send->Preamp Guitar In->Preamp Output->Rolls Loop Return
    Rolls out->Audio Interface In->Software Speaker Sim

    Das Problem ist nun wenn ich den Loop aktiviere und der Preamp im Highgain Channel ist entsteht ein fieses hochfrequentes Fiebsen und der Klang ist recht kaputt übersteuert. Ohne den Rolls klappt alles wunderbar deswegen denke ich das es am Rolls liegt.
    Bin ein Rack Neuling und kenn mich nicht so gut aus mit Brummschleifen oder Stromproblemen und Line/Instrument Level.
    Kenn jemand den Rolls RP93 und hat ähnliche Erfahrungen gemacht? Kann es sein das er mit dem Pegel des Preamps irgendwie nicht klarkommt?

    Hoffe ihr könnt mir weiterhelfen. Bis dahin werd ich mal weitertesten.
    Danke schon mal, Gruß Stephan
     
  2. Danymite

    Danymite Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    17.02.17
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 29.04.16   #2
    Habe jetzt weiter getestet und den Preamp mal weggelassen(ist ein Mesa Boogie Studio Preamp) und in die Loops einmal einen Marshall Drivemaster und einen Boss HM-2 geschalten. Die Software Speaker Sim ist nur Testweise da mein Marshall JCM im Proberaum steht.
    Den Drivemaster verkraftet der Rolls auch bei Maximalsettings. Den HM-2 nicht, das gleiche wie beim Boogie, fiept wie sau. Außerdem strahlt das Signal bei Highgain Settings auch bei deaktiviertem Loop mit in das Signal. Ohne den Rolls klappt das alles ohne Probleme. Hab unterschiedliche Kabel verwendet, unterschiedliche Steckdosen, ohne Rechner direkt in das Audiointerface Standalone als Headphone Preamp immer das gleiche. Muss wohl am Rolls liegen.
    Die Frage ist nun, ist das Rolls defekt oder verkraftet es einfach keine so hohen Pegel sondern eher im Effektloop geeignet?
    Hab hier im Forum irgendwo gelesen das jemand einen gemodeten Rolls hatte (vom EXEF Techniker)
    Wäre sehr dankbar um Tipps und Hilfestellung zu dem Thema
     
  3. Pie-314

    Pie-314 Helpful & Friendly User HFU

    Im Board seit:
    24.10.14
    Beiträge:
    2.380
    Ort:
    Eichstätt / Bayern
    Zustimmungen:
    3.860
    Kekse:
    37.521
    Erstellt: 29.04.16   #3
    Ich bin nicht sicher, ob ich damit jetzt angesprochen bin, oder ob Du doch noch von wem anderes gelesen hast.:er_what:
    Mein RP93 jedenfalls war vom Jochen Koeckler (Exef) lediglich generalüberholt worden nach meinem Gebrauchtkauf, weil sich eine Loop nicht ein- und ausschalten ließ, aber nicht gemoddet.
    Mittlerweile habe ich den Rolls aber auch gar nicht mehr im Gebrauch, sondern hier im Flohmarkt stehen, denn ich habe vor etwa einem Jahr ein nagelneues Rocktron Patchmate Loop 8 Vorführgerät zum halben Preis bekommen, da konnte ich nicht Nein sagen.


    Ich habe Dein Topic zwar heute Nachmittag bereits gelesen, kann aber dazu leider nichts sinnvolles beitragen, da ich den Rolls ausschließlich zum Einbinden von Bodenpedalen in ein MIDI Setup verwendet habe, konkret: Tube Screamer bzw. Boss SD-1 vor Marshall JMP-1. A/B Schalten von Preamps habe ich nie versucht. Daher kann ich auch nichts zu den Pegeln sagen, oder wieviel der RP93 davon verkraftet, sorry. :-(
    @Flying Duckman hat auch einen RP93 in seinem MIDI Setup bzw. seinem Rack, falls meine Info dazu noch aktuell ist. Vielleicht kann er zu Deiner Frage ja was sagen, aber versprechen kann ich das nicht.
    Nachtrag: Aaaaah, mit dem gemoddeten RP93 könnte gar nicht meiner, sondern sogar der vom Duckman gemeint sein, der ist meines Wissens nach irgendwie gemoddet! :facepalm1:
    Aber das hat nicht der Koeckler gemacht, soweit ich weiß... :gruebel:
     
  4. Flying Duckman

    Flying Duckman Registrierter Benutzer

    Im Board seit:
    29.07.08
    Zuletzt hier:
    26.07.18
    Beiträge:
    3.737
    Ort:
    Bayern
    Zustimmungen:
    786
    Kekse:
    5.440
    Erstellt: 30.04.16   #4
    @elmwood_3100, hatte ich nicht dir den Rolls abgekauft?

    Jedenfalls:

    Was du vorhast geht mit dem normalen RP93 nicht. Du brauchst ein Gerät, dass dein Gitarrensignal sozusagen auf zwei Signale verlustfrei aufsplittet. Diese beiden Signale gehen in die beiden Preamps. Hinter den Preamps brauchst du dann quasi das Gegenstück zum ersten Gerät, um deine beiden gesplitteten Signale wieder zu einem zu machen, welches so in die Endstufe geht.

    Soweit die Theorie. Bei mir ist Gerät #1 ein Kästchen, dass einfach nur mein Gitarrensignal splittet. Das hier zum Beispiel: https://www.thomann.de/de/lehle_psplit.htm?ref=search_rslt_p-split_178184_0

    Gerät #2 ist das Rolls und damit kann ich letztlich auch auswählen, welches der beiden gesplitteten Signale - sprich: welcher Preamp - auch zu hören sein soll.

    So jedenfalls wird bei mir ein Schuh draus. Die Sache ist schon ein wenig aufwändiger. Wichtig: Dein Rolls kann das 1. gar nicht und 2. nicht alleine.

    Du könntest es aber so machen, wie ich es mittlerweile habe. Mir waren zwei Preamps zu viel, da ich zu meinem Hauptpreamp eigentlich nur einen weiteren Sound benötige. Also hab ich das Rolls VOR den Preamp gepackt und im Loop hängt einfach der Treter, der mir den gewünschten zusätzlichen Sound bringt. Du könntest dir auch überlegen, welcher der beiden Preamps dir die meisten Sounds verwirklicht, und ob du die fehlenden Sounds mit wenigen Tretern ermöglichen könntest. Wenn du dafür den nicht mehr gebrauchten Preamps verscheuerst, kommst du am Ende ohne Verlust aus der Sache. ;)
     
  5. elmwood_3100

    elmwood_3100 Registrierter Benutzer

    Im Board seit:
    20.04.07
    Zuletzt hier:
    15.08.18
    Beiträge:
    2.090
    Ort:
    AC
    Zustimmungen:
    952
    Kekse:
    23.777
    Erstellt: 30.04.16   #5
    Nope, hatte nie eine Rolls, meine MIDI FCs waren ADA FC1, Roland FC200 und Lexicon MPX R1 :)
     
  6. Flying Duckman

    Flying Duckman Registrierter Benutzer

    Im Board seit:
    29.07.08
    Zuletzt hier:
    26.07.18
    Beiträge:
    3.737
    Ort:
    Bayern
    Zustimmungen:
    786
    Kekse:
    5.440
    Erstellt: 30.04.16   #6
  7. Danymite

    Danymite Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    17.02.17
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 30.04.16   #7
    Hallo,
    danke erstmal für die zahlreichen Antworten.

    Was meinst du mit "normal" ? Kann man den dahingehend modifizieren das es geht? Was ist an deinem Rolls anders ? (Es gibt glaube ich nocht den RP-93s)

    Also wird das bei mir so nicht funktionieren auch wenn ich einen Splitter hätte?

    Folgendes Equipment habe ich momentan:

    # Mesa Boogie Studio Preamp
    # Marshall JCM 900 Dual Reverb 4100
    # Marshall Drivemaster Distortion Pedal
    # Boss HM-2 Distortion Pedal
    # Rocktron Intellifex
    # Sonus PEQ Parametric EQ
    # Boss RGE-10 Graphic Equalizer
    # Rolls RP-93
    # SKB 6HE Rack
    - Midi Fußleiste brauch ich noch eine

    Mein bisheriges Setup bestand aus den 2 Bodenzerrern in den Marshall JCM und den Boss EQ im Effektloop. Jetzt wollte ich das alles zusammen kombinieren und der
    ursprüngliche Plan war:

    Hm-2,Drivemaster, Marshall+Boss EQ und Boogie+PEQ in die 4 Loops des Rolls. Aus dem Rolls in das Intellifex und von da in die Endstufe. Die 4 Switches für Kanalumschaltung der Preamps und um den Boss EQ zu Bypassen.
    Da es mit den Rolls und den Preams ja leider nicht funktioniert muss ich mir wohl was anderes überlegen.

    Leider geht ja auch der HM-2 im Rolls Loop und der Rolls vor dem Preamp schon nicht.
    Können andere Midi Looper/Switcher sowas denn oder brauche ich da dann auch immer einen Splitter?

    Der einzige andere Midi Looper den ich mir noch vorstellen könnte wäre der von EXEF, aber den habe ich bisher noch nicht auf dem Gebrauchtmarkt gesehen. Scheint wohl selten zu sein.

    Gruß, Stephan
     
  8. Flying Duckman

    Flying Duckman Registrierter Benutzer

    Im Board seit:
    29.07.08
    Zuletzt hier:
    26.07.18
    Beiträge:
    3.737
    Ort:
    Bayern
    Zustimmungen:
    786
    Kekse:
    5.440
    Erstellt: 30.04.16   #8
    Der RP-93 wie er aus der Verpackung kommt, ist ein Looper/Switcher - mehr nicht. Meiner wurde modifiziert und kann dadurch eben auch noch die Splitting-Funktion ausüben.

    Richtig. Du brauchst dann noch immer etwas, was dein gesplittetes Signal wieder zu einem macht. Wie ich oben ja schon beschrieben hatte. ;)

    Ich versteh die Kette nicht so ganz. Wo genau sind die Preamps? Ich beschreibe dir mal meine Kette - so, wie ich sie mit zwei Preamps hatte:

    Gitarre - Splitter <Marshall JMP-1/Custom Preamp > Rolls (mit MOD in Funktion des zweiten Splitters) - Intellifex im Loop 1 des Rolls - Endstufe


    Aktuell habe ich ja nur einen Preamp drin, da sieht es so aus:

    Gitarre - Rolls (mit Zerrern in den Loops, welche mit dem Rolls VOR dem Preamp liegen) - Preamp - Intellifex - Endstufe


    Würde ich mit diesem Setup zwei Preamps integrieren wollen, bräuchte ich auch wieder einen Splitter vor und einen Splitter (zum Zusammenführen der Signale) hinter den beiden Preamps. Vergiss in dem Schema mal, was mein Rolls kann und denke nur daran, was deiner, der unmodifizierte kann. ;)

    Ja.

    Es sei denn, du schaltest die Preamps nacheinander in Reihe, das wäre ja auch noch eine Option. Ob das aber klingt ... Du könntest dann den Mesa vor deinen Marshall legen (wie einen Treter, vom Prinzip her) und dann den verzerrten Kanal des Mesas in einem möglichst neutral eingestelltem Clean-Kanal des Marshalls spielen. Aber dann hast du eben nicht entweder NUR den Mesa oder NUR den Marshall.

    Du könntest auch dein Gitarrensignal aufsplitten und damit in zwei Preamps gehen, die wiederum in zwei Endstufen münden. Dann würden aber beide parallel zu hören sein und ich schätze, das ist auch nicht dein Ziel. ;) Wenn das Signal am Ende wieder in einer Endstufe münden soll, musst du das aufgesplittete Signal immer auch wieder zu einem einzelnen Signal zusammenführen. Die Splitter sind quasi wie Klammer-auf und Klammer-zu in der Mathematik - wenn dir das Bild vielleicht hilft.

    Es gibt hier echt viele Möglichkeiten und das Thema ist durchaus recht komplex. Versuch das, was ich dir hier geschrieben habe, erst für dich in Ruhe zu durchsteigen. Ich hab am Anfang gar nichts verstanden und hab auch jetzt noch das laue Gefühl, etwas zu übersehen. :D

    Ich hab mal irgendwo gelesen, dass der Rocktron Patchmate wohl auch irgendwie als Splitter benutzt werden kann. Aber das ist nur eine vage Angabe und du darfst zumindest mich da nicht nach näheren Infos fragen! Ich wollte es nur mal in den Raum werfen ...

    Vielleicht äußert sich noch jemand, der hier mehr Erfahrung hat. Ich kann dir nur meine Variante erklären.

    Grüße!
     
  9. Danymite

    Danymite Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    17.02.17
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 03.05.16   #9
    Hallo, danke nochmal für die ausführliche Erklärung @Flying Duckman.
    Ich habe jetzt nochmal experimentieren können und habe folgendes herausgefunden:

    Setup: Guitar->Rolls Input->Rolls Loop 1 Send->Mesa Studio Pre Guitar In
    Mesa Studio Pre Main Out->Rolls Loop1 Return
    Rolls Out->Audio Interface In


    Bei diesem Setup ist ein dauerndes Fiepen zu hören wenn der Boogie im Lead Channel ist. Das hört man auch leicht wenn der Loop am Rolls nicht aktivert ist.

    Wenn ich jetzt aber den Boss HM-2(Buffered) zwischen Gitarre und Rolls In
    klemme (ausgeschaltet) dann funktioniert es.

    Übrigens, wenn der Rolls In nicht belegt ist fiept es nicht, sobald ich ein Kabel einstecke erscheint das Problem.

    Der Rolls hat wohl probleme mit dem ungebufferten, hochohmigen Gitarrensignal.
    Irgendwelche Ideen dazu? Vielleicht ist der Rolls ja leicht defekt?

    Danke und Gruß, Stephan
     
  10. Flying Duckman

    Flying Duckman Registrierter Benutzer

    Im Board seit:
    29.07.08
    Zuletzt hier:
    26.07.18
    Beiträge:
    3.737
    Ort:
    Bayern
    Zustimmungen:
    786
    Kekse:
    5.440
    Erstellt: 03.05.16   #10
    Servus,

    hm ... Wieso willst du den Mesa Boogie im Loop haben?

    Grüße!
     
  11. Danymite

    Danymite Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    17.02.17
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 03.05.16   #11
    Hi, bin noch am experimentieren. Der Mesa ist im Loop damit ich Zerrer davor schalten kann und den Parametric EQ danach. Der PEQ hat leider keinen switchbaren Bypass.
     
  12. Pie-314

    Pie-314 Helpful & Friendly User HFU

    Im Board seit:
    24.10.14
    Beiträge:
    2.380
    Ort:
    Eichstätt / Bayern
    Zustimmungen:
    3.860
    Kekse:
    37.521
    Erstellt: 03.05.16   #12
    Dafür reichte es aber doch, den Mesa nach dem Looper zu betreiben.

    Schau mal in den ersten Beitrag meines 90er Vintage Rack Threads, da kannst Du anhand eines Schemas ansehen, wie ich mit meinem Looper verschiedene Zerrer vor meinen Preamp spanne.
    Vielleicht hilft Dir das weiter. :-)
     
  13. Flying Duckman

    Flying Duckman Registrierter Benutzer

    Im Board seit:
    29.07.08
    Zuletzt hier:
    26.07.18
    Beiträge:
    3.737
    Ort:
    Bayern
    Zustimmungen:
    786
    Kekse:
    5.440
    Erstellt: 03.05.16   #13
    Das wird so nicht hinhauen (wie du ja hörst). Für das, was du da vorhast, brauchst du quasi einen Loop vor dem Mesa und einen Loop danach. Alternativ (so mach ich es ja mit meinen Modulations- und Time-Effekten) könntest du dir einen EQ suchen, den du vielleicht auch über MIDI muten könntest?

    Unterm Strich wirst du dir mit den vorhandenen Sachen überlegen, ob du den Rolls VOR oder NACH deinem Preamp haben willst. Den Preamp dazwischen irgendwie reinpfriemeln ... das haut nich hin. ;)
     
  14. Danymite

    Danymite Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.07
    Zuletzt hier:
    17.02.17
    Beiträge:
    53
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    112
    Erstellt: 03.05.16   #14
    Leider fehlt mir der (Elektro)-technische Background um zu verstehen warum das nicht funktioniert.
    Nach meinem leihenhaften Verständnis ist ein Preamp lediglich eine luxuriöse Dirtbox (mit Kanalumschaltung, Effektloop, umfangreiche Klangregelung..) . Die Output Levels sind bestimmt unterschiedlich aber im Grunde bin ich Anfangs davon ausgegangen das ein Preamp im Loop eines Midi Loopers prinzipiell kein Problem ist.

    Das aber auch der Boss HM-2 im Rolls Loop ohne vorgeschalteten Buffer am Rolls Input Probleme bereitet macht mich irgendwie stutzig.

    Einen defekt des Rolls kann ich aber ausschließen denke ich, da es bei euch in einem ähnlichen Setup ja auch nicht funktioniert hat.

    Dann muss ich die ganze Sache wohl nochmal überdenken wie ich die ganzen Geräte jetzt sinnvoll kombinieren kann.
     
Die Seite wird geladen...

mapping