Schaller STM Steg "einbauen"

von tofugetr?nk, 26.09.05.

  1. tofugetr?nk

    tofugetr?nk Registrierter Benutzer

    Im Board seit:
    23.01.05
    Zuletzt hier:
    27.05.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #1
    Hallo,
    folgendes:
    Da bei meinem Les Paul Steg andauernd die Saiten rissen, hab ich mich dazu entschlossen, mir einen teureren Schaller STM Steg zu bestellen.
    Heute ist er angekommen, und jetzt hab ich ein Problem. Und zwar: Das System ist etwas anders, er passt nicht ohne weiteres hinauf.
    Die "Steghalterungen" passen nicht. vermutlich müsste ich die alten irgendwie rausbekommen, aber ob dann die des STM Steges ohne weiteres reinpassen, ist dann wieder die Frage.

    Hier ein paar Bilder, auf denen man das hoffentlich erkennen kann:

    http://img87.imageshack.us/img87/2800/img22883qu.jpg
    http://img87.imageshack.us/img87/273/img22870ti.jpg [Links oben, der gelbe Runde Fleck, da spiegelt sich eine Lampe ;))


    Also nun, ich hab keine Ahnung wie ich da was anstellen soll, um den Steg da irgendwie draufzubekommen (ohne größeren Bohr-, Säg- oder ähnlichen Handwerksarbeiten ^^).

    Ich bin für jegliche Hilfe sehr dankbar. (sofern ihr mein Problem erkennen konntet ^^)
     
  2. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 26.09.05   #2
    Wenn du die alten rausbekommst hilft dir das ned grossartig weiter, da die Schaller Brücke 4mm Bolzen (7mm Aussenhülse) hat und des in deinem Bild aussieht als ob deine alte 8mm Bolzen hat. Somit ist das entstehende Loch grösser als die neue Einpresshülse für die Schallerbrücke.

    Es gibt allerdings Adapterbolzen (Rockinger) die unten 8 und oben 4mm haben. Das wäre wahrscheinlich die Lösung deines Problems.

    Gruss Flo
     
  3. tofugetr?nk

    tofugetr?nk Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.05
    Zuletzt hier:
    27.05.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #3
    Hmm...wie ist denn der genaue Name dieser Bolzen? Konnte sie nicht finden :(
     
  4. Joa

    Joa Registrierter Benutzer

    Im Board seit:
    20.06.04
    Zuletzt hier:
    3.06.14
    Beiträge:
    2.807
    Ort:
    Blankenheim
    Zustimmungen:
    8
    Kekse:
    5.940
    Erstellt: 26.09.05   #4
    Du kannst auch die Löcher mit Holzdübeln verschliessen und dann die neuen kleineren Löcher in die Holzdübel bohren.

    Jo
     
  5. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 26.09.05   #5
    @Joa
    Naja...diese Idee halt ich für unsinnig, da die Decke dadurch auch nicht schöner wird und wenn er es schlecht leimt, dann halten die neuen Einpresshülsen ned gescheit. Und so ein paar Gewindeadapter für 9,90€ sind da glaub ich die bessere Lösung.

    @tofu
    Rockinger --> Stege -> Stegzubehör Bridge Adapter Nr 36034

    Aber vorher natürlich mit der Schieblehre abmessen ob ich da richtig geschätzt hab. Weiss ja ned was du da für ne Klampfe hast und welche Bolzen da verbaut sind.
     
  6. Axl

    Axl Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    25.09.09
    Beiträge:
    824
    Ort:
    Bäch
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 27.09.05   #6
    Ich hatte das Problem auch als ich meine Paula aufrüstete.
    Hbe schlussendlich einfach die Orginalbolzen genommen und einfach die Bohrungen am Schallersteg auf die passende grösse gebohrt.
     
  7. tofugetr?nk

    tofugetr?nk Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.05
    Zuletzt hier:
    27.05.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #7
    dh hast du den Steg sozusagen "durchbohrt"? (wenn ich das jetzt richtig verstanden hab ^^)
     
  8. sleeping sun

    sleeping sun Registrierter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    1.02.12
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 27.09.05   #8
    durchbohren .... klingt irgendwie böse in meine Ohren ;)

    nee aber ich befürchte du hast jetzt ein richtiges Problem, denn selbst diese Adapterbolzen dürften so ohne weiteres nicht passen, denn die STM ist die Rollerbridge und die hat im gegensatz zur normalen Tuneomatic keine durchgehenden löcher sondern ruht wie man auch auf dem ersten Bild gut sehen kann nur auf kleinen stummeln über dem Rändelrad. Sprich diese adapterbolzen sind schlicht und einfach zu lang ... da hilft dann auch nur noch abschneiden oder du siehst zu dass du diese Brücke irgendwie loswirst und gegen eine GTM eintauschen kannst, da passt das dann mit den Adaptern ohne Probleme.
     
  9. tofugetr?nk

    tofugetr?nk Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.05
    Zuletzt hier:
    27.05.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.09.05   #9
    So, werde ihn zurückgeben, macht so irgendwie wenig sinn. Dann seh ich mich mal nach einen neuen um. Trotzdem danke für die Tips! :)
     
  10. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 30.09.05   #10
  11. Joa

    Joa Registrierter Benutzer

    Im Board seit:
    20.06.04
    Zuletzt hier:
    3.06.14
    Beiträge:
    2.807
    Ort:
    Blankenheim
    Zustimmungen:
    8
    Kekse:
    5.940
    Erstellt: 02.10.05   #11
    Na hoffentlich ist der Bolzenabstand der STM auch 100% identisch.
    Wenn ja, dann hast Du Glück gehabt.

    Gruß, Joachim
     
Die Seite wird geladen...

mapping