Schiefe Röhre bei neuem AMP

von _Koschi_, 17.04.12.

Sponsored by
pedaltrain
  1. _Koschi_

    _Koschi_ Registrierter Benutzer

    Im Board seit:
    24.06.07
    Zuletzt hier:
    29.05.12
    Beiträge:
    25
    Ort:
    Wacken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.12   #1
    Moin moin Zusammen!

    Hab mir nen neuen Amp gekauft und zwar einen Marshall JVM 210H.

    Sound geil, Verarbeitung äußerlich gut, alles gut :)

    ABER ich hab mal oben durchs "Röhrenguckloch" geschaut um zu prüfen, ob alle Röhren glühen und da drin alles "okay" ist.
    Da ist mir aufgefallen, dass die linke Röhre etwas schief/schräg drin sitzt. Die rechten 3 Röhren sitzen quasi Kerzengerade drin, nur die linke neigt sich leicht nach links vorn.

    Nun meine Fragen:
    1. Ist es normal? schlimm? Reklamationsgrund?
    2. Verringert es die Leistung, Lebensdauer, gibt es Probleme beim Transport? (Naja, quasi das gleich wie Frage 1 xD)


    Bin ein sehr vorsichtiger Mensch und dann bei solchen Summen schau ich gerne mal etwas genauer und tiefer hin.
    Wäre froh, wenn ihr mir eine kleine Einschätzung geben könntet. Fotos könnte ich nachreichen bei Bedarf, müsste ich erst machen.


    Vielen Dank vorab für eure Antworten.

    Greetz, Koschi :cool:
     
  2. Fantus

    Fantus Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    19.10.18
    Beiträge:
    2.627
    Ort:
    Lübbecke
    Zustimmungen:
    933
    Kekse:
    11.193
    Erstellt: 17.04.12   #2
    Sitz denn die Fassung grade?, Oft können sich Röhren einfach etwas lösen und schief in der Fassung sitzen, einfach grade reindrücken
     
  3. _Koschi_

    _Koschi_ Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.07
    Zuletzt hier:
    29.05.12
    Beiträge:
    25
    Ort:
    Wacken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.12   #3
    Also bin gerade auf der Arbeit und habe den Amp nicht vor mir, aber aus der Erinnerung raussehen die Fassungen alle gleich aus, also sitzen alle gleich gerade, nur die Röhre sitzt schief. Hab den AMP am Smastag gekauft, also noch 2 Jahre GArantie und würde mich eher ungern daran wagen, da iwas selbst wieder reinzudrücken.
     
  4. Fantus

    Fantus Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    19.10.18
    Beiträge:
    2.627
    Ort:
    Lübbecke
    Zustimmungen:
    933
    Kekse:
    11.193
    Erstellt: 17.04.12   #4
    hmm, Röhren sind in die Fassungen reingedrückt, aber grade schwere Endstufenröhren könne sich da etwas losarbeiten. Ich sehe kein Problem wenn sie schief in der Fassung sitzt, aber auf der anderen Seite ist es kein großes Dingen die richtig reinzudrücken ( sind glaube ich 4 Schrauben um das Gitter zu lösen)
     
  5. kypdurron

    kypdurron Helpful & Friendly User HFU

    Im Board seit:
    20.12.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    4.446
    Ort:
    Berlin
    Zustimmungen:
    671
    Kekse:
    25.030
    Erstellt: 17.04.12   #5
    Aber ein Kabel drückst Du doch auch rein, und dabei kann sich auch das Kontaktblech der Buchse verbiegen :confused: Sehe es auch so, entscheidend ist, ob die Röhrenfassung fest ist und eventuell noch, ob sie verbogen ist. Dann sollte/kann das reklamiert werden. Wenn Du dagegen wegen einer etwas verrutschten Röhre noch mal in den Laden fahren oder sogar den Amp per Post verschicken willst ... tu was Du nicht lassen kannst, aber das ist nun wirklich kein Garantiefall oder Mangel.
     
  6. physikmatze

    physikmatze Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    18.04.14
    Beiträge:
    557
    Ort:
    Dresden
    Zustimmungen:
    80
    Kekse:
    3.581
    Erstellt: 17.04.12   #6
    Hi,

    es ist durchaus möglich, dass der Glaskolben einer Röhre leicht schief im Sockel sitzt. Das ist gar nicht mal selten, tut aber der Funktion der Röhre keinen Abbruch und ist kein Grund zur Sorge. Erstmal sieht das natürlich so aus, als ob sich die Röhre gelockert hat.
    Wichtig ist, dass der Sockel richtig in der Fassung steckt.

    Grüße,
    Mathias
     
  7. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.437
    Ort:
    Odenwald
    Zustimmungen:
    666
    Kekse:
    14.423
    Erstellt: 17.04.12   #7
    funktioniert der amp? dann ist alles in butter. störts dich optisch? mach die röhre gerade rein :)

    ot: wohnst du tatsächlich in wacken? ^^
     
  8. _Koschi_

    _Koschi_ Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.07
    Zuletzt hier:
    29.05.12
    Beiträge:
    25
    Ort:
    Wacken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.12   #8
    Dank für eure Antworten ;) Ich schau mir das ganze nochmal mit offenem Blech an und mache ggf. nochmal Fotos. Mein erster Röhrenamp (zumindest als Top). Sehts mir nach :)

    ---------- Post hinzugefügt um 12:12:38 ---------- Letzter Beitrag war um 11:57:15 ----------

    @[E]vil: jau dr amp funktioniert, aber ich weiss nicht, wies klingt wenn eine röhre nicht richtig, oder garnicht im schaltkreis liegt.

    nee, ich wohne nicht in wacken^^ bin nur für ein bissle anonymität im inet, deswegen :) aber war schon 7 mal da. nur dieses jahr gehts mal in ne andere richtung, da fahr ich auf das burg herzberg festival.

    ---------- Post hinzugefügt um 12:58:46 ---------- Letzter Beitrag war um 12:12:38 ----------

    Achso, kleine Frage noch: Ich spiele zur zeit noch über meine alte Hughes & Kettner Box (8 Ohm Mono). Die Tage kommt aber meine Marshall 1960BV Box mit 4 und 16 Ohm Mono und 8 Ohm Stereo. Wie sollte ich die Box am besten betreiben? 4 oder 16 Ohm?
     
Die Seite wird geladen...

mapping