Sehr geringer Output bei neu verlöteter Gibson SG

M

Marioox

Registrierter Benutzer
Zuletzt hier
20.01.19
Registriert
08.10.12
Beiträge
19
Kekse
88
Hi Leute,

ich habe zuletzt in meine 2009er Gibson SG Standard LH eine neue Elektronik verbaut und verlötet. Zum Einstatz kamen 2 Stück 500K CTS Potis und ein TAD Orange Drop 22nF Kondensator.
Des Weiteren habe ich noch einen Gibson Classic 57 PU vor längerer Zeit eingebaut.

Die Gitarre klingt nun zwar echt nett, der Output ist jedoch extrem niedrig, verglichen mit meinen anderen Gitarren.

Weiß jemand, woran das liegen kann?

Ich hänge noch ein Bild von der Verkabelung an, vielleicht findet jemand einen Fehler.


liebe Grüße

Mario
 

Anhänge

  • IMG_20190106_162325_resized_20190106_042357010[1750].jpg
    IMG_20190106_162325_resized_20190106_042357010[1750].jpg
    82,6 KB · Aufrufe: 156
Sele

Sele

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
03.08.04
Beiträge
7.504
Kekse
29.145
Ort
Schleswig-Holstein
Ich nehme mal an das das gezeigte Tonabnehmer Kabel zum Gibson Classic 57 gehört: Weiß + Grün zusammenlöten, Rot an Volume Poti, Schwarz und Schirmung an Potigehäuse. Ansonsten halt verkabeln wie da zu sehen ist: Seymour Duncan Wiring. Und als zusätzliche Information noch die Color Codes.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Bassturmator

Bassturmator

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
05.06.08
Beiträge
5.820
Kekse
31.717
Ort
Ruhrgebiet
...und ein bisschen mehr Wärme beim löten könnte auch förderlich sein...
 
M

Marioox

Registrierter Benutzer
Zuletzt hier
20.01.19
Registriert
08.10.12
Beiträge
19
Kekse
88
Danke @Sele für die Info!

Wie hoch sollte die Temperatur beim Löten sein? Ich wollte den Lötkolben nich zu heiß drehen, da ich Angst hatte, die Potis zu beschädigen.
 
Bassturmator

Bassturmator

Registrierter Benutzer
Zuletzt hier
18.05.21
Registriert
05.06.08
Beiträge
5.820
Kekse
31.717
Ort
Ruhrgebiet
Gerade beim Poti ist es wichtig einen Leistungsfähigen Lötkolben zu haben, da nur das langsame aber langandauernde löten ihn schädigen kann, weil die Hitze von dem Blech schnell abgeleitet wird. Also lieber möglichst viel Hitze nur sehr kurz einbringen.
 
M

Marioox

Registrierter Benutzer
Zuletzt hier
20.01.19
Registriert
08.10.12
Beiträge
19
Kekse
88
Okay verstehe, dann werde ich das so machen, danke! Wie merkt man genau, dass ein Poti wegen zu langandauernder Hitze zuneige geht?
 
M

Marioox

Registrierter Benutzer
Zuletzt hier
20.01.19
Registriert
08.10.12
Beiträge
19
Kekse
88
Update: hab die Gitarre umgelötet und alles funktioniert jetzt wie es soll. Danke für eure Hilfe! :)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben