Selbstbausatz 'Dr. Böhm STAR-SOUND DS' - Fragen zu den verbauten Komponenten

von hilmi01, 09.06.08.

  1. hilmi01

    hilmi01 Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 09.06.08   #1
    Mein Vater hat in den 80'ern einen Selbstbausatz der Orgel 'Dr. Böhm STAR-SOUND DS' zusammengebaut. Einige Infos zur Orgel gibt es unter diesem Link: http://www.horniger.de/schweineorgel/boehm/star_d.html.

    So sieht bzw. sah das schöne Stück aus:

    [​IMG]

    Die Orgel ist inzwischen auf dem Sperrmüll gelandet. Ich besitze jedoch noch die sehr gut erhaltenen Original-Lautsprecher. Es handelt sich dabei um je 2 Tief- und 2 Hochtöner (siehe Bilder im Anhang, leider nur Schnappschuss mit Handy-Cam) mit folgenden Angaben:

    Tieftöner (Durchmesser ca. 28 cm):
    # HiFi-Speziel-Orgellautsprecher (P 26)
    # Best.-Nr. 54 126
    # 4 Ohm - 35 ... 13000 Hz - 35/50 W

    Hochtöner (Durchmesser ca. 4 cm):
    # Kugelkalotten-Hochtonstrahler
    # P 14 a
    # Best.-Nr. 54 144
    # 4 Ohm - 2000 ... 22000 Hz
    # Nennbelastbarkeit 50 W
    # m. Kond. 3,3 µF

    Die Firma 'Dr. Böhm' ist mir als Hersteller von Lautsprechern völlig unbekannt. Da die Orgel an sich ziemlich hochpreisig war (damaliger Kaufpreis: ca. 5.000 DM), ist die Qualität der verbauten Komponenten - und hier insbesondere der Lautsprecher - eventuell entsprechend gut. Kann mir vielleicht jemand einige Hinweise zu deren Qualität geben?

    Eine weitere grundsätzliche Frage zum oben beschriebenen Tieftöner: kann man aus den Angaben des Lautsprechers eine besondere Eignung für Orgel ableiten, oder ließe sich so ein Lautsprecher auch (klanglich sinnvoll) auch für andere musikalische Einsatzgebiete verwenden (z.B. Gitarre, Bass, Vocal etc.)?
     
  2. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 09.06.08   #2
    Logisch!

    Böhm hat da einfach seinen Namen draufdrucken lassen oder selbst draufgedruckt. - Heute würde man in Neudeutsch von "umlabeln" sprechen :cool:

    Es ist möglich, daß es sich bein den Lautsprechern um Isophon Produkte handelt, jedenfall hat Böhm teilweise Isophon-Lautsprecher verbaut.
     
  3. Jenzz

    Jenzz Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    9.12.16
    Beiträge:
    316
    Ort:
    Ahnsen
    Zustimmungen:
    69
    Kekse:
    734
    Erstellt: 11.06.08   #3
    Aloha .-)
    Die ehemaligen Böhm-Jungs (heute Keyswerk) sitzen ja hier bei mir gleich um Ecke und ich habe mich mal erkundigt...

    Der Hinweis auf Isophon ist richtig, allerdings wurde auch (zum 'Ende' hin) Monacor verbaut...Das Bild deutet eher in diese Richtung.

    Das 'hochpreisige' hat nicht sooo viel mit den Qualität der Komponenten zu tun´, der Preis hängt viel mehr mit dem Aufwand zusammen, die ganzen Bauteile einzeln zu verpacken usw., damit auch ein Laie das Ding aufgebaut und zum laufen bekommt.

    Jenzz
     
  4. hilmi01

    hilmi01 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 11.06.08   #4
    Danke für die Infos. :great:

    Da ich ohnehin gerade im Bastellaune bin, werde ich mir mal eine Box bauen (wird dann eine 215) und die Lautsprecher dort einsetzen.
     
  5. xs500

    xs500 Registrierter Benutzer

    Im Board seit:
    29.06.08
    Zuletzt hier:
    19.06.10
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.08   #5
    Moin, moin,

    die Hochtöner sind auf jeden Fall Isophon KK10, hier mal im Katalogblatt von 1976:

    Den Anhang 80064 betrachten

    Die Bässe sehen mir nicht nach Isophon aus, die hatten zu der Zeit eine Filzumrandung

    Gruß
    Holger
     
  6. hilmi01

    hilmi01 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.979
    Ort:
    München
    Zustimmungen:
    113
    Kekse:
    11.125
    Erstellt: 29.06.08   #6
    @ xs500

    Danke für das Datenblatt zu den Hochtönern. Die Tieftöner haben tatsächlich keine Filz-, sondern eine Pappumrandung.
     
  7. Karottenjoe

    Karottenjoe Registrierter Benutzer

    Im Board seit:
    24.03.09
    Zuletzt hier:
    24.03.09
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.09   #7
    Hi, ich hab so ein Teil und würd es gern verkaufen. Eher an Kenner. Sie müsste funktionieren, nur das Netzteil ist irgendwie deffekt. Ich hab auch noch 1000 KLEINteile wie Platinen, Kabel, Stecker uxw. Was kann ich dafür verlangen und will dir vielleicht jemand von euch??

    Liebe Grüße Karottenjoe
     
  8. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.393
    Ort:
    Region Stuttgart
    Zustimmungen:
    269
    Kekse:
    4.069
    Erstellt: 24.03.09   #8
    da solltest Du nicht viel erwarten, am besten beobachtest Du diese Orgeln erstmal in ebay.

    Gruss Helmut
     
  9. daybyter

    daybyter Registrierter Benutzer

    Im Board seit:
    18.06.08
    Zuletzt hier:
    27.08.14
    Beiträge:
    832
    Ort:
    Kaiserslautern
    Zustimmungen:
    18
    Kekse:
    281
    Erstellt: 24.03.09   #9
  10. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 24.03.09   #10
  11. Gartenfrieder

    Gartenfrieder Registrierter Benutzer

    Im Board seit:
    05.08.10
    Zuletzt hier:
    23.04.12
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.08.10   #11
    Hab mir das Teil( transportabel) vor ca 30 Jahren auch selbst gebaut. 400 Stunden und ca 13 tsd DM verbraten.Sauschwer und unhandlich ohne Ende. Heute steht das Teil im Keller und schlummert vor sich hin.
     
  12. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 08.08.10   #12
    13.000 DM?
    Was hast Du denn da alles verbaut?
    Der Komplettbausatz mit allen möglichen Erweiterungen (inkl. Digidrums, MCC etc.) kostete doch lt. Preisliste 11/82 "nur" 10.420,- DM
     
  13. Gartenfrieder

    Gartenfrieder Registrierter Benutzer

    Im Board seit:
    05.08.10
    Zuletzt hier:
    23.04.12
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.10   #13
    Hinterher habe ich mir das leichtere Gehäuse und noch ein paar andere Komponenten( Vorverstärker, Chopin,2. Lesley für UM usw) zugelegt.
    Kann auch sein , dass es nicht ganz 13tsd waren. Den donnernden Federhall habe ich rausgeschmissen und ein Digitalhall verwendet.
    Mal ne Frage: Möchte nach mind 15 Jahre Nichtbetreibens - das Ding wieder in Betrieb nehmen. Da wäre doch ein Hochfahren mit einem Regeltrafo angesagt- oder könnte das auch mit Glühlampen als Vorwiderstand funktionieren? Wer hat schon einen Regeltrafo zuHause ? :gruebel:
     
  14. Ippenstein

    Ippenstein Registrierter Benutzer

    Im Board seit:
    18.03.08
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.984
    Ort:
    Klingenthal
    Zustimmungen:
    388
    Kekse:
    5.775
    Erstellt: 09.08.10   #14
    Meinst Du damit, daß Dir ständig die Sicherung beim Anschalten rausknallt?

    Für meine Hammond habe ich mir einen Einschaltstrombegrenzer gekauft und seitdem keine Probleme mehr. :)

    Grüße

    Ippenstein
     
  15. Gartenfrieder

    Gartenfrieder Registrierter Benutzer

    Im Board seit:
    05.08.10
    Zuletzt hier:
    23.04.12
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.10   #15
    Es geht um die Elko`s im Netzteil , die bei längerem Nicht-Einschaltens das Dielektrikum verlieren und somit ein Kurzschluss
    die Folge sein kann. LangsamesHochfahren der Betriebsspannung soll dieses Manko umgehen. Nur kaufe ich deswegen keinen teuren Regeltrafo - der steht hinterher nutzlos rum. Muss mal sehen wo ich mir das ausleihen kann
     
  16. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 12.08.10   #16
    Wenn die Orgel länger gestanden hat, solltest Du sie aufschrauben (Netzstecker vorher ziehen - logisch!) und als erstes folgendes nachgucken:

    Schau Dir die Sicherungshalter am Trafo an und wackel man etwas dran rum. Die Dinger sind qualitativ gesehen Mist und zerbröseln gerne. Falls defekt: austauschen.

    Dann schau Dir die Elkos auf der Netzteilplatine, dem Verstäker und den DigiDrums (sofern vorhanden) an und guck, ob die optisch noch gut aussehen. Falls schon Elektrolyt ausgetreten ist oder sie aufgebählt aussehen, solltest Du sie in jedem Fall austauschen. Ansonsten lass sie erstmal drin.

    Wenn Du dennoch die Elkos im Netzteil austauscht, dann kannst Du ggf. dort 4700µF Elkos einbauen statt der normalen 2200µF; wenn viele Zusätze in der Orgel verbaut sind, ist es teilweise sinnvoll, den normalen Spannungsregler im Plus-Zweig (7812 - 1A) durch den S-Typ (78S12 - 1.5A) auszutauschen und ggf. einen größeren Kühlkörper einzubauen. --- Wie gesagt: kann man machen, muß man aber nicht.

    Danach Daumen drücken und einfach einschalten.
     
  17. Gartenfrieder

    Gartenfrieder Registrierter Benutzer

    Im Board seit:
    05.08.10
    Zuletzt hier:
    23.04.12
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.10   #17
    Hallo Böhmorgler

    Danke für Deine Info. Das Netzteil habe ich damals schon erweitert(grösserer Spgs-Regler +die Elkos), weil die Orgel zu brummen begann. Dann mach ich mich mal dran- denke ich werde es mal mit Glühlampen als Vorwiderstand versuchen. Einfach einschalten bei vollen 220V wage ich nicht ! :great:
     
Die Seite wird geladen...

mapping