SG muckt rum - klang eiert

von MechanimaL, 07.10.04.

  1. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 07.10.04   #1
    ich hab meine sg noch net solange hab zwar mal irgendwann auf D Standard runtergestimmt und dabei hals / saitenlage justiert, und auch soweit ich mich erinner die oktavreinheit etwas eingestellt...

    doch was wird mir jetzt beim einspielen geboten ? beim greifen von nem d-moll (dreiklang) also eigentlich nur 2 töne davon D und F eiert der klang nur so rum und ich kriegs net weg. dabei hab ich schon en ganzen tag lang probiert das teil 100% oktavrein zu stimmen :(

    also entweder es liegt irgendwie an meinem verzerrer, an den saiten, die aber neu sind 0.11er EB. oder was weiss ich. solangsam nervts mich extrem ab. es nimmt mir die ganze lust am einspielen wenn ich die hälfte der zeit mit stimmen und fluchen verbringen muss.. und ich hatte mal so bock drauf gut einzuspielen, jetzt will ich nur noch dass es endlich vorbei ist..

    boahhhhh. sorry jungs. also jeder de ne idee hat oder en tipp sei willkommen.
     
  2. Metallic

    Metallic Registrierter Benutzer

    Im Board seit:
    12.08.04
    Zuletzt hier:
    12.03.05
    Beiträge:
    687
    Zustimmungen:
    2
    Kekse:
    26
    Erstellt: 07.10.04   #2
    Vielleicht hast du die Saiten falsch aufgezogen?

    Klingt das euch schlecht bei einzelnen Tönen vom 1. bis zum 22. Bund?

    Ist ein Grad in der Brücke?

    Wie klingt es clean???

    Wie klingt es wenn du langsam sweepst?

    Mal sehen vieleicht helfen dir diese Fragen ein bisschen weiter...
     
  3. Grammy

    Grammy Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    5.08.12
    Beiträge:
    517
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    99
    Erstellt: 07.10.04   #3
    hm also wenn der ton "eiert" wie du sagst würde ich mal versuchen die Pickups ein wenig tiefer zu schrauben ... manchmal hilft das schon da wenn die pickups zu nah an den saiten sind das magnetfeld die saiten beim schwingen stört :great:
     
  4. MechanimaL

    MechanimaL Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 08.10.04   #4
    mh ich glaube ich hab das problem jetz nach weiteren stimm und probier orgien etwas mehr im griff, aber zufriedn bin ich noch nicht :(

    ;)



    du meinst auf nem reiter wo die saite aufliegt ?


    gleiches problem

    manche töne eiern halt zusammen wenn ich sie nicht miteinander klingen lasse, fällt es nicht mehr so auf


    also der pickup ist ja nicht komplett magnetisch sondern nur an den schrauben (jedenfalls fühlt sichs so an..)

    an den schrauben war der abstand ~2,3mm

    an der oberen kante ist der abstand geringer, aber da ist auch keine magnetkraft zu verspüren (war 2,15 auf basssaitenseite und 2.1 bei den hohen saiten).


    ich weiss auch net, irgendwie ist die gitarre glaube ich nicht so bundrein wie ne sg sein sollte.

    mit dem endgültigen urteil darüber warte ich aber noch bis ich ein professionelles stimmgerät benutzen konnte. meins ist nicht für die stimmung der gitarre gemacht und deshalb benutze ich im moment eines am pc, das funktioniert zwar an sich wunderbar aber ich glaube ein 99€ teil wird noch genauer sein.

    ändert aber alles nichts daran, dass zb die F (g) saite ein problemkind ist.ich bekommes kaum hin dass sie gleichmäßig von bund 5-12 ist.. das geht so gut wie nicht. und wenn ich sie anschlage fällt der ton irgendwie in der höhe viel weiter ab als der ton einer anderen saite dies tut.
     
Die Seite wird geladen...

mapping