silberne Humbuckerrahmen

von ERROR, 26.04.06.

  1. ERROR

    ERROR Registrierter Benutzer

    Im Board seit:
    30.05.05
    Zuletzt hier:
    7.04.11
    Beiträge:
    168
    Ort:
    Berlincity
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.06   #1
    hi
    ich suche silberne humbuckerrahmen die eine gewölbte seite haben.
    sie sollen an eine epiphone lespaul studio ran.
    danke
     
  2. xgoingunder

    xgoingunder Registrierter Benutzer

    Im Board seit:
    10.09.05
    Zuletzt hier:
    8.04.12
    Beiträge:
    223
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
  3. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 26.04.06   #3
    N Kumpel hat welche von Rockinger bestellt, voll verchromt. Als er die dran hatte, konnte er jede berührung am Korpus (schleifen vom thsirt usw) über den Bridge Pickup am Amp hörn..kein Plan warum. Er hat dann den alten Plastikrahmen unter den Chromrahmen geschraubt. und das ganze klappt super, keine Störungen mehr, und man sieht auch nix... wenn jmd weiss wieso das so war, bitte melden^^
     
  4. ERROR

    ERROR Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.05
    Zuletzt hier:
    7.04.11
    Beiträge:
    168
    Ort:
    Berlincity
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.06   #4
    hi
    die teile sind gut aber die lieferbarkeit ist dort grau (auf anfrage)!!!
    gibt es noch andere firmen?
     
  5. themanwhosold

    themanwhosold Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    169
    Ort:
    Fürth
    Zustimmungen:
    9
    Kekse:
    213
    Erstellt: 27.04.06   #5
    Hi,

    oder du nimmst einfach die alten Rahmen und lackierst sie mit silberner Sprühfarbe ausm Baumarkt um.

    Mfg Markus
     
  6. xgoingunder

    xgoingunder Registrierter Benutzer

    Im Board seit:
    10.09.05
    Zuletzt hier:
    8.04.12
    Beiträge:
    223
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.04.06   #6
    Das mit dem lackieren wird wohl nix, der Lack wäre zu schnell ab,
    kannst ja einfach mal in deinem Örtlichen Musikladen wegen den
    Dingern anfragen, wenn nich hätt ich jetzt nur nur ein paar schwarze
    im Netz gefunden hab die auch an meiner Les Paul dran, sehen ganz
    gut aus.
     
  7. schmunda

    schmunda Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 27.04.06   #7
    Weil Chrom Wellen extrem gut leitet und die Schwingung exquisit vom Korpus an die Pickups weiterleitet. Plastik ist da weitaus träger was Schwingungsausbreitung angeht.
     
  8. ERROR

    ERROR Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.05
    Zuletzt hier:
    7.04.11
    Beiträge:
    168
    Ort:
    Berlincity
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.06   #8
    hi, danke für eure komentare:) .
    ich hatte jetzt meine alten schwarzem rahmen mit einer cromen sprüdose gefärbt.
    leider sieht das nicht so gut aus.
    ich kann ja mal ein bild reinstellen aber jetzt habe ich keine zeit dafür.
    ciao:eek:
     
  9. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 28.04.06   #9
    Hmmm. das Problem mit den Chromrahmen hört sich ja nicht gut an. Ic hhabe mir auch die Teile von Rockinger bestellt, aber noch nicht eingebaut. Mal sehen ob das Prob auch bei mir auftritt
     
  10. Axl

    Axl Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    25.09.09
    Beiträge:
    824
    Ort:
    Bäch
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 01.05.06   #10
    Ich hab bei meiner Les Paul Custom auch einfach dünne Chromrahmen über die Schwarzen aus Plastik geschraubt, sieht gut aus und stört in keinster Weise.
     
  11. derYosh

    derYosh Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.089
    Ort:
    Neuwied
    Zustimmungen:
    6
    Kekse:
    843
    Erstellt: 02.05.06   #11
    Fast dasselbe hier!!
    Auf meiner LesPaulCustom sind PU-Rahmen aus Chrom, allerdings KOMPLETT aus Metall gefertigt und kein "Overlay". Mikrofonisch werden die Tonabnehmer (in meinem Fall EMGs) dadurch in keinster Weise.

    Kann das mit den Chromrahmen nur empfehlen für jeden der diesen Look mag. Sieht schick und extravagant aus; zudem wird der Klang der Gitarre in KEINSTER Weise beeinflusst.
    gruß
    -yosh
     
  12. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 02.05.06   #12
    hab welche in meiner Zenox aber da surrt es auch. Mal schauen wenn ich die PU´s am Poti erde was dann passiert
     
  13. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 13.05.06   #13
    Also ich hab meine Gitarre jetzt zusammengebaut und die Chromrahmen drin. Das Problem ist jetzt, dass ich viel Feedback und Pfeifen habe. Ich bin mir aber nicht sicher, obs an den Rahmen liegt, oder evtl. doch an der Elektronik.
     
  14. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 13.05.06   #14
    Siehe #3, versuch mal die alten Plastikrahmen untendrunter zu schrauben
     
  15. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 13.05.06   #15
    Das ist es ja: Ich habe mir die Gitarre aus Einzelteilen zusammengebaut und habe somit keine alten Plastkrahmen. Mal gucken, ob ich sonst irgendne Unterlage finde.

    Hoffentlich liegt es nicht an der Elektronik...
     
  16. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 13.05.06   #16
    Würde es was bringen den Pickuprahmen zu erden? (Nicht wirklich Hinweis, eher Fragen an Technik-Experten)
     
  17. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 14.05.06   #17
    Also an den Rahmen scheints nicht zu liegen. Ich habe gerade mal ein bisschen Watte unter den Rahmen gestopft und es hat immer noch gepfiffen. Ich glaube, irgendwas ist mit dem Bridge HB nicht in Ordnung, weil wenn ich auf den Hals HB schalte, pfeifts nicht (so schnell) auch wenn ich die Saiten loslasse.

    Ich schätze ich muss den PU wachsen oder ähnliches...Scheiße!
     
  18. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 14.05.06   #18
    War bei uns bei den Chromrahmen aber auch so, dass der Neck normal war, und der Bridge PU auf leiseste Störung reagiert hat... weiss der Hund warum.
     
  19. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 15.05.06   #19
    Ich habe ja aber schon Watte drunter getan und es hat sich nicht gebessert!?
     
Die Seite wird geladen...

mapping