Slash's Verstärker bei MTV Select???

von thecurlyfreak, 16.04.04.

  1. thecurlyfreak

    thecurlyfreak Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #1
    Ich glaub der Post ist zwar ziemlich ausichtslos, aber ich versuchs trotzdem.
    Hat jemand vor ein oder zwei Wochen MTV Select gesehen als Slash und Duff da waren? Slash hat da n ACDC Song gespielt und er hat dabei ne Kleine Marshall Combo benützt. Weiss vielleicht irgend wer was das für eine war? Ich hab das ganze auf m Rechner aber ich erkenn nicht genau was es für einer ist.
    Danke
     
  2. ranti

    ranti Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    382
    Ort:
    Kreis Kleve
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #2
    lads mal hoch... :rolleyes:
     
  3. thecurlyfreak

    thecurlyfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #3
    Sind halt 60 mb das ganze ding, das ist zu viel oder?
    Uns schneiden hab ich gerade keine Zeit.
     
  4. Icedealer

    Icedealer Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    9.03.08
    Beiträge:
    636
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 16.04.04   #4
    ich habs auch gesehn ;) da wo das mädchen net den song mitbekommen hat weils durchs telefon verzerrt hat ?

    ich hab leider nur die gitarre gesehen aba net den amp.. naja jedenfalls.. die beiden waren ja wohl mal wirklich hart.. nur am rauchen und bier saufen :D
     
  5. thecurlyfreak

    thecurlyfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #5
    Genau das wars! :D
    Und ganz am Anfang sieht man auch kurz den Amp. Wie kann ich denn euch das Ding zur verfügung stellen?
     
  6. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 16.04.04   #6
    Einfach mit der Druck-Taste nen Screenshot von machen ;)
     
  7. thecurlyfreak

    thecurlyfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #7
    Nee geht nicht! Dann sieht man zwar den kompletten Bildschirm und auch den Mediaplayer aber nicht das was läuft!
     
  8. Icedealer

    Icedealer Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    9.03.08
    Beiträge:
    636
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 16.04.04   #8
    komisch.absicht von windows ?
     
  9. thecurlyfreak

    thecurlyfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #9
    Kein Plan. Auf jeden Fall sieht man bei Screenshots nicht den Film, das ists Problem!
     
  10. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 16.04.04   #10
    Bei mir funzt des aus Filmen Drucken! Kann also net an Windows liegen (trotzem: TotemPlayer Rulz! Mandrake Linux 10 Rulz noch viel mehr!!)

    Wenn wir gerade schon dabei sind: hat jemand von euch school of Rock gesehen? die haben da so nen kleinen Marshall zum an die Hose hängen. Was isn das für eienr??
     
  11. Hoppus182

    Hoppus182 Registrierter Benutzer

    Im Board seit:
    12.02.04
    Zuletzt hier:
    15.04.15
    Beiträge:
    368
    Ort:
    Andernach
    Zustimmungen:
    0
    Kekse:
    41
    Erstellt: 16.04.04   #11
  12. thecurlyfreak

    thecurlyfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #12
    Also ich habs nochmal versucht, sogar mit m Screenshot vom Screenshot. Geht nicht da das Bild nach m Speichern immer verschwindet. Aber wer ICQ hat dem kann ichs schicken, ich hab DSL!
     
  13. ranti

    ranti Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    382
    Ort:
    Kreis Kleve
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.04   #13
    so hier ist meine Nummer : 246-726-972
     
  14. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 17.04.04   #14
    Du kannst mit nem Trick Screenshots vom Mediaplayer machen:

    Rechtsklick auf Desktop
    Einstellungen --> erweitert
    Dann den Menüreiter suchen, wo es um Hardwarebeschleunigung geht
    Hardwarebeschleunigung per Regler auf 0 setzen
    Mediaplayer neu starten
    Fillm abspielen
    Screenshot machen
    freuen
    Bild posten!
    (Einstellungen rückgänging machen ;) )


    mfg
     
  15. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 17.04.04   #15
    und wenn das nicht klappt einfach virtualdub saugen, dort abspielen - dann kann man auch ganz normal screenshots machen ohne dass das bild verschwindet ^_^
     
  16. Julian

    Julian Registrierter Benutzer

    Im Board seit:
    20.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    2.038
    Zustimmungen:
    806
    Kekse:
    19.643
    Erstellt: 17.04.04   #16
    Is freeware...
     
  17. Philipp

    Philipp Registrierter Benutzer

    Im Board seit:
    13.09.03
    Zuletzt hier:
    27.08.14
    Beiträge:
    484
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.04   #17
    Ich hab nie was gesagt!
     
  18. thecurlyfreak

    thecurlyfreak Threadersteller Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    10.07.08
    Beiträge:
    206
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.04   #18
    Ok, hat funktioniert. War aber fürn Ar..... denk ich. Auf dem Screenshot erkennt man so gut wie nix, im Video dagegen etwas mehr. Ich denke das mir nur jemand helfen könnte, wenn ihrs hören würdet. Eins hab ich aber rausgefunden, ein Tsl 601 kanns nicht sein, denn der hat zwei Reihen an Knöpfen der von Slash nur eine. Naja trotzdem Danke, jetzt weiss ich wenigstens wie ich Screenshots von Videos hinbekomm!
     

    Anhänge:

  19. Blumenhund

    Blumenhund Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.08.15
    Beiträge:
    901
    Zustimmungen:
    1
    Kekse:
    60
  20. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 17.04.04   #20
    das müsste ein JCM-800 combo sein der goldenen plakette in der unteren linken ecke des combos zu folgen (ein JCM-2000 TSL oder DSL ist's definitiv nicht). ich weiß nicht ob's von den silver jubilee's auch combos gab, aber zumindest als topteil spielt slash ja ausschließlich die silver jubilee amps.
     
Die Seite wird geladen...

mapping