Solton BV 60

von Airport, 29.01.07.

  1. Airport

    Airport Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 29.01.07   #1
    Hi,
    kann jemand was zu oben genanntem Verstärker sagen?Das Netz bzw Google spucken recht wenig aus.Ich habe evtl die Möglichkeit den Verstärker sehr billig zu kriegen,allerdings weiß ich nicht ob er noch funktioniert.Wenn man den Powerswitch an macht,leuchtet dieser,der Standby allerdings in keiner von beiden Positionen.Kann aber auch sein dass nur das Lämpchen hin ist.Ich hatte noch keine Möglichkeit dies zu testen.Achja,die Endstufenröhren gilmmen auch ein wenig,gehören aber vermutlich ausgewechselt

    Ich hab nur herausgefunden dass der Amp ziehmlich alt sein muss.(späte 80er schätz ich jetz mal so)Die Marke Solton ist aus Deutschland.

    Hier noch ein Paar Bilder(nicht allzuviel zu erkennen)
     

    Anhänge:

    • solt.jpg
      Dateigröße:
      175,6 KB
      Aufrufe:
      1.476
    • solt2.jpg
      Dateigröße:
      134 KB
      Aufrufe:
      842
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 29.01.07   #2
    Späte 80er? Das wäre unverschämt jung (vorausgesetzt Du meinst die späten 1980´s...;) )!
    Ich würde da eher mal so auf Mitte 70-er tippen...
     
  3. Airport

    Airport Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 29.01.07   #3
    okay,kann sehr gut sein.habe auch grad noch etwas von 70ern gelesen.was würdet ihr denn dafür zahlen.man muss bedenken dass neue röhren rein müssen und evtl noch andere sachen ausgetauscht werden
     
  4. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 31.01.07   #4
    hier Infos aus 1. Hand, weil ich selbst noch einen besitze:

    1. vor dem Kauf würde ich prüfen, ob nicht die Hochspannungskondensatoren defekt sind, das war wegen der zu knappen spannungsmäßigen Dimensionierung immer ein Problem bei dem Amp. Hoffentlich hast ihn nicht ohne Box eingeschaltet!!
    2. Röhren-Glimmen sagt noch gar nichts, weil ja dann nur die Heizwicklung des Trafos in Ordung sein muß.
    3. das rote standby-Glimmlämpchen hat 220V, die gehen eher selten kaputt, schon eher vermute ich einen defekt an Dioden oder Kondensatoren , schlimmstenfalls sogar an der heizwicklung; Im Gegensatz zu anderen amps hat der nämlich ab Werk keine Sicherung in diesem Kreis.
    4. Mit Box betrieben hat der BV 60 immer einen ca. 2 sek langen Einschaltbrumm, wenn man bei warmen Röhren den Standby einschaltet (bei kalten soll mans ja eh nicht machen). wen sich da gar nix tut, liegt einer der o.g. Fehler vor, außerdem kenne ich keinen BV 60 der nicht im Leerlauf ganz leicht rauscht.

    Die ersten BV 60 wurden ca. 1968 oder 1969 gebaut (meiner stammt von 1970), kommt aus Pocking in Niederbayern; später gab es mal Solton/Craaft. Der BV 60 wurde bis ca. 1976 gebaut, dann kamen die Transistor-Amps.
    Nachfolger des BV 60 (als Git-Amp hieß er GV 60) war der BG 100 mit Trans-Vorstufe, 2x EL34/80W und der größte Röhren-Baßamp von Solton war der A.P. oder Conqueror mit 4xEL34 und gut 150W sin. (ca.- 1973-1975)


    Norbert

    Falls Du größere Probleme hast schick p.m.
     
  5. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 31.01.07   #5
    sorry habe die Bilder zu spät gesehen:
    Das war die Serie die 1970/1971 verkauft wurde; im hohen Gehäuse des A.P.
    Früher gab es auch die flacheren Gehäuse, wobei er allerdings ziemlcih gut warm wurde. Teilweise gab es den BV 60 auch mit orangem Lederbezug, aber nicht mit dem hohen Gehäuse.

    Mit optimierem Netzteil, neuen Kondensatoren und Röhren, sauber eingemessen ging letztes Jahr ein Amp mit 400€ bei Ebay weg....den Preis finde ich pers. zu hoch;
    ein gute gepflegter, restaurierter für 200€ ist i.O.; Solton hat nur nicht den Namen der "Großen" Fender, Laney, Dynacord (hier spez. der Bassking), ist immer etwas billiger.

    Reparatur ist kein Problem, man muß sich nur damit abfinden, daß die Leerlaufspannung ca. 520V beträgt (Kenner wissen was ich meine, spez. auf's Netzteil bezogen)

    Norbert
     
  6. Airport

    Airport Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 01.02.07   #6
    uiuiui danke für das engagement!du kennst dich ja richtig gut aus mit den dingern!
    und:der wurde leider schon sehr oft ohne last eingeschaltet,da er in einem schulbandraum steht und dort sehr viel unwissende am werke sind.

    meinst du es lohnt wenn ich den für 30 € oder so kaufe? was würde denn eine reperatur kosten?

    Flo
     
  7. hennea

    hennea Registrierter Benutzer

    Im Board seit:
    03.01.06
    Zuletzt hier:
    17.01.11
    Beiträge:
    644
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    327
    Erstellt: 01.02.07   #7
    Ich glaube wohl das es sich lohnt. Kann mir vorstellen das der AMP einigen E-Bayern^^ (e-bay käufer) mehr als 30€wert ist-. (keine garantie dafür)

    MFG
    Henne
     
  8. Airport

    Airport Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.06
    Zuletzt hier:
    27.09.11
    Beiträge:
    309
    Ort:
    Bei München
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 02.02.07   #8
    hm ich wollte jetz nich unbedingt profit draus schlagen,sondern würde den so als zweitamp für daheim nutzen.mein anderer steht im proberaum

    edit:dein wortspiel mit den e-bayern find ich übrigens köstlich :) wo Norbert und ich ja gerade beide aus Bayern sind :)
    hihihi
     
  9. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 10.04.07   #9
    @ Flo:
    Wie ist die Geschichte mit dem BV 60 ausgegangen?? Gekauft/verkauft??

    @ alle anderen? steht noch irgendwo eine reparaturbedürftiger Amp im Raum München-Passau herum?
    Meinen originalen will ich nicht verbasteln; suche noch einen wegen Umbau auf auf 19"-Format umbauen kann.

    Der obige im Bild dürfte ein Bj 1971 sein, wurde damals im hohen A.P. (später Conqueror-Gehäuse) so verkauft; allerdings wurde beim Netzteil wohl schon nachgebessert, denn die 1. Serie hatte nur 1 Becherkondensator und da wurde ein 500V-Typ mit Leerlaufspannung 520 betrieben - jeder weiß wie lange das hält, noch dazu ohne Sicherung im Hochspannungskreis

    Norbert
     
  10. Cronos

    Cronos Registrierter Benutzer

    Im Board seit:
    29.12.04
    Zuletzt hier:
    2.04.10
    Beiträge:
    85
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.07   #10
    Offtopic:
    @ Norbert: Hi! Du scheinst dich mit der Marke ja echt gut auszukennen. Kannst du mir evtl. Infos zu meinem "Craaft / Solton Bassic 400" geben? Er müsste wohl aus den 1980igern sein...
    Gerne per PN!
    Gruß
    CRONOS
     
  11. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 13.04.07   #11
    Hallo Chronos,

    na vielleicht lesen noch ein paar Interessenten mit, deshalb Antwort hier ins Board: Den Craaft Bassic 400 kenne ich nicht mehr so gut, aber 1980 +/- als Baujahr dürfte schon recht gut hinkommen. Das war doch der Amp mit dem 10- oder 11-fach EQ und der 300, später 400W-Endstufe (naja 400W - die Angaben waren bei Solton immer recht optimistisch angegeben). Er war damals recht verbreitet, speziell im Bayerischen Raum, weil ja Solton in Pocking sitzt. Craaft war das mehr oder wenifger die Profi-Line von Solton, unter diesem Label wurde auch PA's gebaut.
    Der Bassic war damals die (billigere) Antwort auf den Trace-Elliot (war Laney damals auch schon da?) ebenfalls mit 11-fach-EQ.
    Klanglich kann ich nix dazu sagen, habe den selbst nie gespielt oder repariert, gelegentlich aber gehört, aber da hat die Peripherie nicht gestimmt, also keine Aussage über die Qualitäten möglich. Damals war es aber schon ein begehrtes Teil, v.a. wegen der ca. 400W, und er war erschwinglich. Echolette gab es 1980 nicht mehr und Dynacord hatte soweit ich weiß ca. 1795 den BA 300 "laufen" (4xEL34, 150W Röhre) und ab ca. 1980 den BS 412 (Transistor) im Angebot, aber das war vielen zu teuer, trotz der Qualität.

    Der günstigere Preis hat sich aber auch nachhaltig auf Betriebssicherheit und Lebensdauer ausgewirkt, Dynacord ist da immer überlegen (ich weiß daß mich einige evtl. schlagen werden), aber wir haben früher auch mit Solton gespielt; wenn man selbst reparieren konnte ging es. Problem beim Craaft ist die fehlende Schutzschaltung für die Speaker und die Endstufe war recht am Limit designt. Wenn einer funktionierte und ordentlich behandelt wurde war er aber schon zuverlässig.
    Reparaturmäßig dürfte er aber keine Überraschungen bringen da vermutlich nur Standardbauteile verbaut wurden; mit Potitausch (die waren empfindlich), Kondensatoren erneuern müßte so ein Teil aber locker am Leben gehalten werden können. Die Endstufe kenne ich selbst nicht.
    Besser kenne ich mich mit den (Solton) Röhren-Aggregaten aus

    servus

    Norbert
     
  12. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 18.04.07   #12
  13. Memphys

    Memphys Registrierter Benutzer

    Im Board seit:
    22.12.07
    Zuletzt hier:
    22.12.07
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.12.07   #13
    Hi Leute!

    also ich habe jetzt auch einen Solton bassic dings da (300watt version) und wollte fragen ob ihr ein paar ideen hättet was an diesem kaputt sein könnte .öhm die sicherung isses nicht^^ das weiß ich schonmal ..aber ansonsten kenn ich mich da nicht wirklich mit aus^^ wäre cooL wenn ihr mir sagt was dran kaputt sein könnte^^

    Memphys
     
  14. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 09.04.08   #14
    Hallo Memphys,


    also so nach Deiner Frage kann ich rein gar nichts vernünftiges Antworten.

    Es wäre sehr hilfreich (gilt aber auch für andere user) wenn Ihr Euch wenigstens ein paar grundlegende Gedanken zum Problem gemacht hättet und es dann auch detailliert schreiben würdet.

    1. würde es nicht meine wertvolle Zeit kosten um Euch die grundlegenden Fragen aus der Nase zu ziehen
    2. ist die chance definitiv größer daß Ihr fundiertere Antworten bekommt.
    3. würde das auch Zeit und unnötige Rückfragen ersparen.

    Ich weiß daß hier im Forum ein paar wirkliche Fachleute unterwegs sind, die sich eben falls auskenen, aber sicher auch wenig Lust haben zu antworten wenn nur ein paar oberflächliche Brocken hier stehen.
    Qualifizierte Antwort erfordert eben auch ein wenig Mitdenken auf der Fragen-Seite.

    So ein paar Grundgedanken wären:
    a) was leuchtet bzw. was leuchtet nicht (LED's etc)
    b) ist was zu hören?
    c) ist es die Vorstufe, die evtl. noch funktioniert, ist nur die Endstufe defekt,
    (daß Ihr Euch die Mühe macht, Eure Kabel zu checken oder ggf. die Batterie am Bass davon gehe ich aus!)
    d) tritt Fehler sofort auf oder erst wenn Gerät warm wird

    usw.

    Zum Test Vor/Endstufe schreibe ich jetzt nichts, das wurde auch hier im Board schon x-mal geschrieben.


    Also: ich gebe Euch gerne Auskunft, auch speziell was Röhrentechnk, Solton und Dynacord betrifft, aber nur wenn das Problem halbwegs durchleuchtet ist. Ich weiß die meisten sind keine Fachleute, können dafür aber besser Musik machen wie ich, aber so grundlegende Sachen wie beschrieben müßte eigentlich jeder zu Papier oder auf die tasten vom PC bringen können.


    Nix für unguad (Spruch aus Bayern), möchte Keinem auf den "Schlips treten", oder "Oberlehrer" spielen.


    Norbert
     
  15. achterauus

    achterauus Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    7.08.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.08   #15
    Hallo! Wer kann mir etwas zum Solton A.P. sagen. Bin immer auf der Suche nach Alternativen zu den großen Amerikanern. Suche einen runden Plug+Play-Röhrensound. Derzeit fahre ich ganz gut mit einem Dynacord Imperator. Jetzt ist mir der Solton ins Haus geflattert.

    Taugt der Amp was? Beim Antesten klingt er reichlich muffig. Ich habe aber das Gefühl, das könnte auch an der 2 x 12er P2-Box von Solton liegen, die ich mit dem Amp bekommen habe.

    Hat jemand technische Daten? Mit was für einer Box könnte man aus dem amp was herausholen?

    Bin an allen Infos interessiert. Danke im voraus.

    Achteraus
     

    Anhänge:

  16. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 04.08.08   #16
    Hallo,
    der A.P. war ein 150W-Verstärker, von dem es nur eine ganz kleine Stückzahl gab. 4XEL34 hatten schon Kraft, die ursprünglich von Solton angegeben 200W sin waren aber nicht real (EL34 mit 800V usw.)
    Bei guten Netzteilen sind aber echte 150W drin; und beim Netzteil ist der Knackpunkt: Die C's waren alle sehr knapp dimensioniert was Spannung betrifft und deshalb fiel der A.P. (in Niederbayern kannte ich ein paar Nutzer vor 33 Jahren) oft aus.
    Der Klang ist aber sehr gut, zumindest weiß ich es aber noch von früher, allerdings haben die Freunde meist mit 2 x EV 15L oder B -Boxen gespielt bzw. damals war auch der JBL K140 (Fender DUAL Showman) noch groß in Mode (da gab es eine Allsound und eine sehr teure Dynacord BC300). Das war damals umwerfend was der Amp konnte-- wenn er lief.

    Wie oben geschrieben war der Sound vor allem wegen der Endstufe echt gut; die darin verbaute Vorstufe paßte aber nicht so recht dazu, das war auch beim BG 100 so. Mit einer Röhrenvorstufe wäre es ein bezahlbarer Traumamp geworden.
    Fürs Verzerren war er nicht gedacht, also ähnlich clean wie ein Fender Bassman, der klang aber plastischer (wegen der Röhrenvorstufe) obwohl letzteren die Bassisten nicht so mochten.

    Vorausgesetzt der Amp ist in Ordnung, dann würde ich den "miesen" höhenarmen Sound hauptsächlich der Box zuschreiben; ich glaube da waren damals Elbau-LAutsprecher verbaut, die waren auch damals schon nix, die waren nur billig; 12er waren damals für Baß eigentlich nicht zu gebrauchen (außer 2x EVM12), JBL's K120 nur für Gitarre; andere gute Fabrikate waren rar.
    Mache einen Quercheck z.B. mit Mesa-Boogie 2x 15" (EV 15L) oder anderen Boxen dieser Güteklasse, dann weißt Du was er leistet;

    Was der Albert Kreuzer (er nannte ihn Solton BV 150) -Hallo, Gruß Albert- mit seiner Vorstufe da gebastelt hat dürfte so ziemlich das Beste sein was mit normalem Aufwand machbar ist; gehört habe ich seinen noch nicht, aber ich habe noch einige ander 4xEL34-Aggregate von DAMALS im Gedächtnis und weiß was möglich ist.

    Die Wucht von einem Ampeg SVT kannst aber nicht erwarten, denn die teuren dicken Trafos und 6x6550 sind noch eine andere Klasse, klanglich aber wirds nicht so weit fehlen.

    Übrigens wurden ein paar Amps davon auch als "Conqueror" verkauft.

    Norbert
     
  17. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 04.08.08   #17
    Hallo,
    der A.P. war ein 150W-Verstärker, von dem es nur eine ganz kleine Stückzahl gab. 4XEL34 hatten schon Kraft, die ursprünglich von Solton angegeben 200W sin waren aber nicht real (EL34 mit 800V usw.)
    Bei guten Netzteilen sind aber echte 150W drin; und beim Netzteil ist der Knackpunkt: Die C's waren alle sehr knapp dimensioniert was Spannung betrifft und deshalb fiel der A.P. (in Niederbayern kannte ich ein paar Nutzer vor 33 Jahren) oft aus.
    Der Klang ist aber sehr gut, zumindest weiß ich es aber noch von früher, allerdings haben die Freunde meist mit 2 x EV 15L oder B -Boxen gespielt bzw. damals war auch der JBL K140 (Fender DUAL Showman) noch groß in Mode (da gab es eine Allsound und eine sehr teure Dynacord BC300). Das war damals umwerfend was der Amp konnte-- wenn er lief.

    Wie oben geschrieben war der Sound vor allem wegen der Endstufe echt gut; die darin verbaute Vorstufe paßte aber nicht so recht dazu, das war auch beim BG 100 so. Mit einer Röhrenvorstufe wäre es ein bezahlbarer Traumamp geworden.
    Fürs Verzerren war er nicht gedacht, also ähnlich clean wie ein Fender Bassman, der klang aber plastischer (wegen der Röhrenvorstufe) obwohl letzteren die Bassisten nicht so mochten.

    Vorausgesetzt der Amp ist in Ordnung, dann würde ich den "miesen" höhenarmen Sound hauptsächlich der Box zuschreiben; ich glaube da waren damals Elbau-LAutsprecher verbaut, die waren auch damals schon nix, die waren nur billig; 12er waren damals für Baß eigentlich nicht zu gebrauchen (außer 2x EVM12), JBL's K120 nur für Gitarre; andere gute Fabrikate waren rar.
    Mache einen Quercheck z.B. mit Mesa-Boogie 2x 15" (EV 15L) oder anderen Boxen dieser Güteklasse, dann weißt Du was er leistet;

    Was der Albert Kreuzer (er nannte ihn Solton BV 150) -Hallo, Gruß Albert- mit seiner Vorstufe da gebastelt hat dürfte so ziemlich das Beste sein was mit normalem Aufwand machbar ist; gehört habe ich seinen noch nicht, aber ich habe noch einige ander 4xEL34-Aggregate von DAMALS im Gedächtnis und weiß was möglich ist.

    Die Wucht von einem Ampeg SVT kannst aber nicht erwarten, denn die teuren dicken Trafos und 6x6550 sind noch eine andere Klasse, klanglich aber wirds nicht so weit fehlen.

    Übrigens wurden ein paar Amps davon auch als "Conqueror" verkauft.

    Norbert
     
  18. achterauus

    achterauus Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    7.08.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.08   #18
    Hallo Norbert,

    danke für die Antwort. Werde mal sehen, wo ich eine passende Box zum Testen herbekomme.

    Meine beiden Dynacord D-350 (80/120 Watt, 8 Ohm) sind wahrscheinlich zu schwach auf derr Brust, oder?

    Hast Du eine Ahnung, wann der Amp hergestellt wurde?

    Gruß, achteraus
     
  19. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 07.08.08   #19
    Hallo Achteraus,

    mit den Dynacord wäre ich vorsichtig, denn wenn Du sie schrottest hast auch nichts mehr davon.
    Wenn Du allerdings nicht ständig volles Brett fährst und Deine Ohren beurteilen können, ob es den Speakern zu viel wird, besteht weniger Gefahr. Heikel wird es vor allem wenn Du es im Tiefbaßbereich übertreibst.
    EV-Speaker, am Bestebn 2x15" (oder auch eine Peavey mit Black-Widow-speakern) paßten einfach gut dazu.

    Der A.P. hatte nämlich schon richtig viel Kraft, wenn er sauber eingestellt war.
    Leistungsmäßig lag er auf dem Niveau vom Dynacord BA300 (mit der Gigant-Endstufe) oder dem B1000 bzw. auch G1000, klanglich kam er aber nicht an einen Vollröhrenbamp vom Typ Fender Baßman 135 heran.

    Norbert


    Falls Du andere Boxen hast
     
  20. matheooo

    matheooo Registrierter Benutzer

    Im Board seit:
    22.10.09
    Zuletzt hier:
    16.06.15
    Beiträge:
    22
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.12   #20
    Hallo,

    ich brauche Eure Hilfe, deswegen krame ich den mal wieder aus. Ich bräuchte ein paar Infos über einen Solton. Scheint ein 6-Kanal PA Amp zu sein (nur Klinkeneingänge vorne), mit Schiebereglern vorne, Treble, Bass, Echo?. Hinten sind 4x EL34 zu sehen, eine ECC83 habe ich auch gefunden und 2 Speaker-Klinken, auf 4, 8 und 16 Ohm schaltbar.

    Weiß irgendjemand etwas über das Ding? :confused: Im Internet ist absolut garnix zu finden!

    Ich danke Euch im voraus!
    Matheo
     
Die Seite wird geladen...

mapping