Speakerkabel nicht an Top angeschlossen, danach Radio gehört

  • Ersteller Grundkurs
  • Erstellt am
Grundkurs

Grundkurs

Registrierter Benutzer
Zuletzt hier
13.12.20
Mitglied seit
10.12.07
Beiträge
446
Kekse
2.360
Ort
Hamburg
Hallo!
Wie Titel schon sagt, hab ich Idiot heute bei der Probe den Amp (H&K Tube 50) angeschaltet (auf Standby zum Röhren-Vorglühhen) und vergessen ihn vorher mit der Box zu verbinden. War dann auf Klo und hab mich mit den Jungs von der Band unterhalten, der Amp war ungefähr 5 Minuten auf Stand-by angeschaltet bis mir der Fehler aufgefallen war. Ich hab ihn dann ganz ausgemacht, Kabel reingesteckt und dann angemacht, er ging zwar (Sound war in allen Kanälen völlig normal), aber plötzlich hab ich Radio aus dem Gerät gehört und zwar ordentlich laut und auch nur im Hi-Gain-Kanal! Vorher hatte ich nie (!) Radio über den Amp empfangen, hab ihn jetzt ein Jahr und spiele ihn mehrmals die Woche. Das wäre mir vorher auf jeden Fall aufgefallen. Kann das mit dem Radio mit der Kabel-Geschichte zusammenhängen?
Dann ist mir nachher übrigens noch der Input-Stecker des Verstärkers aus dem Gehäuse gepurzelt...ein schwarzer Tag für mich!
Hat jemand eine Idee, ob das mit dem Radio über dem Amp wirklich nur blöder Zufall ist oder das vielleicht doch irgendwie damit zusammenhängt, dass ich ihn im Standby ohne Last betrieben habe?
 
Nobby B aus H

Nobby B aus H

Registrierter Benutzer
Zuletzt hier
15.05.10
Mitglied seit
27.02.09
Beiträge
33
Kekse
0
Ort
Hessen
Also ich bin da nicht 100% ig fit aber mal so mein Halbwissen in den Raum geworfen....

Wenn ein Röhrenverstärker Ohne Speaker betrieben wird ist es so als würde man Ihn ohne Last, also ohne Wiederstand betreiben. Und wenn der Wiederstand gegen null geht, geht der Strom gegen unendlich. (U=R x I)
Was dann den Amp himmelt.

Du hast aber keine Lastsituation beschrieben. (also ein Signal an den Speaker gesendet)
Ich denke du kannst dich wieder hinlegen.

vg
Nobby
 
Uwe.s.

Uwe.s.

Registrierter Benutzer
Zuletzt hier
10.04.21
Mitglied seit
04.06.07
Beiträge
729
Kekse
2.899
Ort
Detmold
Nabend Grundkurs,
erzähl mal was über Deinen rausgepurzelten Input-Stecker. Ich vermute, dass Du damit die Eingangs-Klinkenbuchse meinst. Es ist wahrscheinlich, dass Dein Radioempfang mit der Klinkenbuchse mehr zu tun hat als mit der nicht eingesteckten Box. Ich denke, wenn Du die Klinkenbuchse ordentlich reparieren lässt, bist Du Dein Radio wieder los. (Welcher Sender war es denn ?!?)

Viel Erfolg

uwe.s.
 
Zuletzt bearbeitet:
Grundkurs

Grundkurs

Registrierter Benutzer
Zuletzt hier
13.12.20
Mitglied seit
10.12.07
Beiträge
446
Kekse
2.360
Ort
Hamburg
Hey Uwe,
du wirst es nicht glauben, aber da war ungelogen so ein fettes Gitarrensolo zu hören, ich konnte mich nicht so darüber freuen, weil: 1. Radio über Amp = Moppelkotze; 2. Witze seitens der Bandmitglieder nach dem Motto "oh wow, du kannst ja endlich richtig Gitarre spielen, hahaha!"
Hm...ich fand den Radiosender, was auch immer das war, recht unpassend in jeglicher Hinsicht :p
Aber zum Thema zurück: Es war der Instrumenten-Input, ich versteh gar nicht, wieso er einfach abgefallen ist, hab ihn einfach wieder drangeschraubt, danach konnte ich auch normal über den Verstärker spielen, aber das Radio-Signal war trotzdem weiterhin da.
 
Bran

Bran

Registrierter Benutzer
Zuletzt hier
13.03.19
Mitglied seit
30.12.04
Beiträge
2.485
Kekse
9.094
ich glauib, dass wenn du den amp im standbye warm werden lässt, ist es egal ob du last dran hast oder nicht. nur im betrieb würde ich davon abraten ohne last laufen zu lassen.

aber bin mir nicht sicher.


gruß
christoph
 
slugs

slugs

Registrierter Benutzer
Zuletzt hier
25.12.19
Mitglied seit
16.11.05
Beiträge
1.519
Kekse
2.388
Ort
Nürnberg
Welcher Sender war es den ?!?


Kann ja nur einer sein:

"Und nun meine Damen und Herren, darf ich ihnen einen weiteren Zuhörer vorstellen bei unserer Radiosendung "wenn sie UNS hören, dann haben SIE Probleme mit ihrem Gitarren-Amp". Wir sind auch der Grund, warum Menschen auf so ein "Musiker-Board" gehen um dann hin und wieder die gleiche Frage mehrmals zu posten, warum man uns denn durchs Wah-Wah o.ä. hören kann. Nun meine Damen und Herren, wir haben einfach zu viel Zeit und nichts zu tun, drum senden wir in einer Frequenz, die nur Gitarren-Amps empfangen können. Manche Zuhörer dachten schon, ihr Amp sei zum Leben erweckt. Doch schnell stellt sich ernüchterung ein, denn würde der Amp wirklich zum Leben erweckt werden können, würde er wohl zu 90% seiner Betreiber sagen: Bitte höre auf zu spielen, du tust mir weh, tagtäglich, ich kann deinen Mist nicht mehr wiedergeben, lerne endlich zu spielen!

Achja, a propos nichts zu tun:"


Ich hatte grad nix zu tun, drum habt Nachsicht mit meinem OT ;)
 
Duesenberg

Duesenberg

Registrierter Benutzer
Zuletzt hier
11.03.14
Mitglied seit
29.08.07
Beiträge
33
Kekse
57
Ort
Rostock
Hi Grundkurs,
leider kenne ich die Schematics von Deinem Amp nich, aber ich lese aus Deinen Worten - es ist ein Tubeamp. Bei allen Amps die ich kenne - und ich repariere diese Dinger - wird im Standby-Betrieb die Anodenspannung auch vom Ausgangsübertrager weggeschaltet. Das sagt Dir jetzt mal nix, aber bedeutet das in diesem Moment es nicht so tragisch ist, wenn die Box noch nicht am Amp ist. Standby on ist schon gefährlich und geht nicht lange gut.
Was ist mit dem Inputstecker genau passiert ??? - das Kabel war im aufgedrehten Amp und ist dann wo raufgefallen ???
Ich bin aus beruflichen Gründen eher selten im Forum - schicke mir eine kurze private Nachricht - dann kann ich antworten.
Verwendest Du immer die selbe Gitarre ? Gibt es eine neue Straßenbahnlinie vor der Tür?Hat einer der Kollegen ein schönes neues Gerät mit zur Probe gebracht? Habt Ihr Euch umgestellt im Proberaum? - mit der Gitarre nicht in die Nähe vom Keyboard - Netztrafo streut in die Gitarre!!! - alle Veränderungen bedenken.
Gruß Jörg
 
Alex_§270

Alex_§270

Registrierter Benutzer
Zuletzt hier
09.02.21
Mitglied seit
29.03.06
Beiträge
1.011
Kekse
4.085
Ort
nähe Graz (Österreich)
Wenn ein Röhrenverstärker Ohne Speaker betrieben wird ist es so als würde man Ihn ohne Last, also ohne Wiederstand betreiben. Und wenn der Wiederstand gegen null geht, geht der Strom gegen unendlich. (U=R x I)

Das stimmt nicht!
Mit U=R*I hast du recht, aber keine Last beudeutet Leerlauf und nicht Kurzschluss.
Die Luft hat ja einen sehr hohen Widerstand, also fließt gar kein Strom. Stell dir mal vor, was wäre wenn Luft keinen Widerstand hätte und Strom leiten könnte.....:eek:
Bei Röhrenamps ist es gefährlich wenn kein Strom fließt, weil immer ein gewisser Ruhestrom verhanden sein muss.
 
[E]vil

[E]vil

Registrierter Benutzer
Zuletzt hier
20.03.21
Mitglied seit
16.11.03
Beiträge
11.438
Kekse
14.413
Ort
Odenwald
ich glauib, dass wenn du den amp im standbye warm werden lässt, ist es egal ob du last dran hast oder nicht.
kann das jemand genau sagen? würde mir ganz neue möglichkeiten eröffnen :D
 
Bierschinken

Bierschinken

Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
10.04.21
Mitglied seit
12.04.05
Beiträge
12.192
Kekse
37.542
Ort
Köln
Alex_§270;3665093 schrieb:
Bei Röhrenamps ist es gefährlich wenn kein Strom fließt, weil immer ein gewisser Ruhestrom verhanden sein muss.

Das stimmt auch nicht :D

Also, folgend nach: R = U / I
wenn man annimmt dass R -> ∞, dann muss der Quotient U/I ebenfalls groß werden.
D.h. U läuft gegen unendlich und I läuft gegen 0.

Soweit richtig, das ist aber nur die halbe Wahrheit.
Das große Problem ist, dass nun der Effekt der Selbstinduktion einsetzt und dadurch im Trafo Spannungsspitzen von maximal 2Ua auftreten können, die die Windungsisolation durschlagen und damit den AÜ zerstören können.

Hiervon erstmal völlig losgelöst steht der Ruhestrom, der die Röhre auch bei nicht-aussteuerung durchfliesst und mithilfe der (negativen) Gittervorspannung eingestellt wird (und damit der Arbeitspunkt festgelegt wird). Ein Anschluss bzw. nicht-Anschluss am AÜ hat hierrauf (fast) keinen Einfluss.

Grüße,
Schinkn
 
Bierschinken

Bierschinken

Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
10.04.21
Mitglied seit
12.04.05
Beiträge
12.192
Kekse
37.542
Ort
Köln
[E]vil;3665116 schrieb:
kann das jemand genau sagen? würde mir ganz neue möglichkeiten eröffnen :D

Weils beim Tippen dazwischen kam...

Ja, das ist in der Regel egal. Da die meisten Hersteller die Anodenspannung von der Endstufe wegschalten, muss in solchen Fällen auch keine Last am AÜ hängen.

Grüße,
Schinkn
 
Grundkurs

Grundkurs

Registrierter Benutzer
Zuletzt hier
13.12.20
Mitglied seit
10.12.07
Beiträge
446
Kekse
2.360
Ort
Hamburg
leider kenne ich die Schematics von Deinem Amp nich, aber ich lese aus Deinen Worten - es ist ein Tubeamp.
Gruß Jörg
Ja richtig, ein Hughes & Kettner Tube 50!

Bei allen Amps die ich kenne - und ich repariere diese Dinger - wird im Standby-Betrieb die Anodenspannung auch vom Ausgangsübertrager weggeschaltet. Das sagt Dir jetzt mal nix, aber bedeutet das in diesem Moment es nicht so tragisch ist, wenn die Box noch nicht am Amp ist. Standby on ist schon gefährlich und geht nicht lange gut.
Gruß Jörg

Nur der Standby-Schalter war an, das heißt der Amp war nicht wirklich an, sondern nur im Standby-Modus.

Was ist mit dem Inputstecker genau passiert ??? - das Kabel war im aufgedrehten Amp und ist dann wo raufgefallen ???
Gruß Jörg

Ich hatte den Amp wieder ausgemacht und nochmal die Gitarrenkabel vertauscht. Als ich das neue Gitarrenkabel in den Instrumenten-Input stecken wollte....kommt mir das Loch in den man die Klinke in den Amp steckt quasi entgegen und purzelt auf den Boden.

Verwendest Du immer die selbe Gitarre ? Gibt es eine neue Straßenbahnlinie vor der Tür?Hat einer der Kollegen ein schönes neues Gerät mit zur Probe gebracht? Habt Ihr Euch umgestellt im Proberaum? - mit der Gitarre nicht in die Nähe vom Keyboard - Netztrafo streut in die Gitarre!!! - alle Veränderungen bedenken.
Gruß Jörg

Nein. Es gab nur einen Unterschied zu sonst: Ich bin müde, hungrig und unkonzentriert bei der Probe erschienen :p

Was mich halt so verrückt gemacht hat ist, dass das Radio erst nach diesem Vorfall aufgetaucht ist. Kann aber vielleicht auch an dem input-Stecker liegen? Ich find das so schräg, dass heute wirklich alles zusammengekommen ist. Erst das Kabel, dann der Input-Stecker...voll ätzend.
 
[E]vil

[E]vil

Registrierter Benutzer
Zuletzt hier
20.03.21
Mitglied seit
16.11.03
Beiträge
11.438
Kekse
14.413
Ort
Odenwald
Weils beim Tippen dazwischen kam...

Ja, das ist in der Regel egal. Da die meisten Hersteller die Anodenspannung von der Endstufe wegschalten, muss in solchen Fällen auch keine Last am AÜ hängen.

Grüße,
Schinkn
das klingt doch schon mal gut :)
wenn ich meinen amp (in meinem fall angl fireball) als reinen preamp nutzen will, könnte ich dann auch noch die endröhren raus nehmen (wären ja nur sinnloser ballast ^^) oder gibts dann da irgendwelche probleme?
 
Bierschinken

Bierschinken

Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
10.04.21
Mitglied seit
12.04.05
Beiträge
12.192
Kekse
37.542
Ort
Köln
Hmm, das müsste der Amp eig abkönnen.
Die Heizspannung wird steigen, da dem Kreis weniger Strom entnommen wird, das sollte aber nicht signifikant sein.

Frag doch zur Sicherheit mal beim Customer-Support an.

Grüße,
Schinkn
 
Uwe.s.

Uwe.s.

Registrierter Benutzer
Zuletzt hier
10.04.21
Mitglied seit
04.06.07
Beiträge
729
Kekse
2.899
Ort
Detmold
Guten Morgen Grundkurs,

stell erst mal sicher (oder besser: lass es einen machen, der davon Plan hat), dass die Klinkenbuchse wieder richtig angeschlossen ist. Falls da ein Kabel abgerissen ist, kann es sein, dass Du Dir da eine schicke Radioantenne gebaut hast. Wenn das alles wieder richtig sitzt und alle Kabel an der richtigen Stelle sind, gibst Du in der Suchfunktion im Forum "Radioempfang" ein und probierst die Lösungsvorschläge aus, die Du dann findest. Manchmal ist das Problem aber nur zu mildern und nicht komplett zu lösen.

Erfolgreiches Ausprobieren

uwe.s.
 
Duesenberg

Duesenberg

Registrierter Benutzer
Zuletzt hier
11.03.14
Mitglied seit
29.08.07
Beiträge
33
Kekse
57
Ort
Rostock
wie Stück weiter oben schon gesagt - ich bin auch der Überzeugung - es liegt an der Klinkenbuchse. Wenn ich Dich richtig verstanden habe ist Dir der Ring/Befestigungsmutter der Klinken/Inputbuchse entgegen gekommen. Dh. die Masse ist nicht oder schlecht vorhanden = Radio/Brummen. Richtig fest bekommst Du das aber nur, wenn Du den Amp aufmachst. Lasse das bitte einen Fachmann machen, auch im abgeschalteten Röhrenamp kann man sich mächtig verletzen - bis 500V DC an den Elko's, das kannst auch Du nicht ab.
Viel Erfolg und Gruß
Jörg
 
Grundkurs

Grundkurs

Registrierter Benutzer
Zuletzt hier
13.12.20
Mitglied seit
10.12.07
Beiträge
446
Kekse
2.360
Ort
Hamburg
Hab vor ner halben Stunde schon mit meinem Techniker telefoniert, er meinte das Gitarrensolo könnte theoretisch auch von einem Gitarristen aus dem Musikbunker gekommen sein (unser Proberaum liegt in so einem) der ein hochfrequentes Bla (da hat er irgendwas technisches gesagt) gesendet hat. Er meinte dann aber auch, dass das Problem von der lockeren Input-Buchse herrühren kann und dass ich den Amp einfach mal vorbeibringen soll, damit er mir das Teil wieder richtig dranschraubt...ich darf ihm dabei sogar über die Schulter schauen. Juhuu! :)
Danke für die vielen hilfreichen Tipps!
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben