ST Audio DSP24/DSP2000 C-Port mit Cubase SX3 verheiraten...

von saTa, 25.11.06.

  1. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 25.11.06   #1
    Grüße,

    Endlich hab ich mir hier mal ein mehrkanaliges (8 I/O, identisch mit dem ESI 1010) Interface zugelegt. Installation soweit problemlos, Kopfhörerausgang und Boxen als Out1/2 im normalen Windowsbetrieb funkt schon super. Aber ich schaff's nicht, die Kiste mit Cubase zu verheiraten. Das Manual erklärt's leider nur für eine uralte Cubase Version, die mit Cubase SX3 nicht allzuviel gemeinsam zu haben scheint.

    Mein Heimsetup ist wie folgt: Ich hab einen Line6 Toneport, dessen Outputs ich in den Kanal 1 und 2 des DSP2000 C-Ports schleifen will. Wenn das ganze dann installiert ist und läuft, kommt der Computer mit in den Proberaum zum mehrkanaligen Mitschneiden und selbstanalysieren und für künftige Studioprojekte.

    Allerdings krieg ich die Eingänge von der Kiste nicht von Cubase erkannt. Die Ausgänge auch nicht. Hab jetzt ca. ne Stunde drin rumgeklickt und komm nicht weiter.

    Dieses "ASIO Multimedia Setup" im Startmenu funkt wunderbar, erkennt die Karte (wenn auch es von lediglich 2 Audiokanälen spricht), läuft durch und gibt Ruhe. Funktionieren tut's dann aber nicht. Ich kann auch links nicht den Bus aussuchen. Wenn ich ihn hinzufüg, funktioniert er nicht.

    Verzweiflung. Hilfe. Hat wer nen übersichtlichen Guide oder kann mir sagen, wie's geht?

    Danke.
    Markus.
     
  2. der_vogel

    der_vogel Registrierter Benutzer

    Im Board seit:
    15.02.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    387
    Ort:
    Würzburg
    Zustimmungen:
    1
    Kekse:
    157
    Erstellt: 26.11.06   #2
    Hast du in dem External Mixer Ding die Ein-/Ausgänge "verkabelt". Also das an der Breakoutbox die Lichter über den Inputs leuchten? Nur dann erscheinen sie auch in Cubase das du sie hinzufügen kannst.
     
  3. saTa

    saTa Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 26.11.06   #3
    Ja, hab ich... Cubase mag's trotzdem noch nicht so recht wahrhaben. Ich glaub da liegt was an der Bus Einfügerei. Die Eingänge mag er mittlerweile, nur die Wiedergabe gefällt ihm noch nicht.
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 26.11.06   #4
    Dieses "ASIO MUltimedia Setup"-Test gedöns ist völlig egal, dass bezieht sich nur auf den "ASIO Multimedia Treiber". Das ist so ein Kompromiss Teil, was man für alle Soundkarte nehmen kann, die sonst vielleciht keinen ASIO-Treiber haben. Aber wnen man sich schon eine recordingkarte kauft ,mit eigenem ASIO-Treiber, dann sollte man auch diesen Verwenden in HInblick auf Stabilität, Perfomance etc. Problem an der Sache ist, dass man in Cubase nur einen ASIO-Treiber auswählen kann. Ich glaube bei SX1 war das im Menu "Geräte konfigurieren, VST-MUltitrack". Naja, musst mal danach suchen. da wäöhlst Du dann den gewünschten Treiber aus, in deinem Fall den vom DSP2000. dann musst Du noch die Ein- und Ausgänge aktivieren, und dann müsstest Du sie auch in den Spuren auswählen können.
    Wie Du jetzt das Tonepoirt einbindest, weiß ich nicht. Aber das dürfte dann ja nicht mehr in Cubase auftauchen. Kann man Gearbox denn so im Hintergrund laufen lassen, während man in Cubase mit einer anderen Soundkarte aufnimmt?
     
  5. saTa

    saTa Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 26.11.06   #5
    Ja kann man - und entweder den Toneport als In-Bus nehmen oder den Ausgang des Toneports als einen der Kanäle des Interfaces, so mach ich das.

    Stereou Output geht mittlerweile und die Eingänge auch... insofern hat sich das hier erledigt, sofern ich bei meinen zwei Boxen bleib und nicht noch ein paar Studiomonitore dazutu. :)
     
Die Seite wird geladen...

mapping