Sterling JP100D Pickup kaum Output

  • Ersteller ZSchneidi
  • Erstellt am
ZSchneidi
ZSchneidi
Registrierter Benutzer
Zuletzt hier
06.07.22
Registriert
08.06.17
Beiträge
44
Kekse
111
Moin Leute,

hab gestern Abend ne Runde auf meiner JP100D gespielt.
Dabei wechsle ich ständig zwischen Bridge und Neck Pickup.
Auf einmal störte mich der Output Level am Neck Pickup. Konnte erst nicht sagen was aber merkte dann schnell das der Output sehr leise war.
So als würde man das Volume Poti sehr weit zu drehen. Kommt also kaum verzerrter Sound durch.
Volume Poti ist voll auf und Bridge feuert unverändert aggressiv raus auf Split also mittlere Pos. auch aber wenn ich komplett auf Neck wechsle
kommt fast gar nix mehr.

Was meint ihr das könnte das sein ? Ist evtl. der 3 Wege Schalter kaputt oder irgendwas anderes mit der Elektronik ?
Hatte an einer alten Epiphone Gitarre schon mal nen Kaputten Schalter glaube da wars ähnlich dass nur noch bissel was durch kam.
Hab auch versucht mal bissel öfter um zu schalten um zu gucken ob der sich irgendwann ein kriegt aber nix. Bleibt nur noch auf halber Leistung.

Hoffe ihr könnt mir n Tip geben.

Danke
Gruß
Jan
 
Eigenschaft
 
LHHC
LHHC
Registrierter Benutzer
Zuletzt hier
09.12.22
Registriert
24.02.17
Beiträge
734
Kekse
2.563
Möglich das der Schalter einen weg hat. Wenn das ein offener Schalter ist, dann zuerst alle Kontakte überprüfen und schauen das in allen Schalterstellungen, die Verbindungen vernünftig sind. Als nächstes checken ob irgendwelche offenen Masseleitungen mit Signalführenden Teilen des Schalters in Berührung kommen könnten. Hat mich bei meiner SG mal fast zum Wahnsinn getrieben. Neck PU getauscht, E-Fach offen, alles gut, Deckel drauf und der offene Masseleiter des Neck PU hat das Signal des Bridge PU kurzgeschlossen. Aber nur wenn der Bridge Pu alleine ausgewählt war in der Mittelstellung war gerade noch genug Luft. Da komm mal einer drauf :facepalm1:

Wenn das alles Ok sein sollte, dann den Neck PU mal direkt an die Buchse anschließen und dann die originale Signalkette Stück für Stück wieder herstellen, bis der Fehler erneut auftritt.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
ZSchneidi
ZSchneidi
Registrierter Benutzer
Zuletzt hier
06.07.22
Registriert
08.06.17
Beiträge
44
Kekse
111
Dank dir,

ich werde mir mal für 5€ einen Ersatzschalter bestellen. Da der in der Sterling geschlossen ist.
In der Mittelstellung sind beide PUs im Coil split zusammen geschaltet. Weiß nicht ob ich dafür nen Speziellen Switch brauche.
Mal testen.
Das mit der Masseleitung ist ein sehr hilfreicher tip das könnte ich noch mal sicher stellen.
Hatte aber wie gesagt schon mal nen kaputten Schalter da stellte sich das ähnlich da.

Werde mal selbst rum basteln
 
ZSchneidi
ZSchneidi
Registrierter Benutzer
Zuletzt hier
06.07.22
Registriert
08.06.17
Beiträge
44
Kekse
111
Möglich das der Schalter einen weg hat. Wenn das ein offener Schalter ist, dann zuerst alle Kontakte überprüfen und schauen das in allen Schalterstellungen, die Verbindungen vernünftig sind. Als nächstes checken ob irgendwelche offenen Masseleitungen mit Signalführenden Teilen des Schalters in Berührung kommen könnten. Hat mich bei meiner SG mal fast zum Wahnsinn getrieben. Neck PU getauscht, E-Fach offen, alles gut, Deckel drauf und der offene Masseleiter des Neck PU hat das Signal des Bridge PU kurzgeschlossen. Aber nur wenn der Bridge Pu alleine ausgewählt war in der Mittelstellung war gerade noch genug Luft. Da komm mal einer drauf :facepalm1:

Wenn das alles Ok sein sollte, dann den Neck PU mal direkt an die Buchse anschließen und dann die originale Signalkette Stück für Stück wieder herstellen, bis der Fehler erneut auftritt.

Danke Alter !!!
Dein Tip mit der Masseführung war Gold wert. Hatte mir extra nen neues schalter für 5 € bestellt. Hatte gestern die Gitarre mal auf und schon mal rein geschaut ob was auffällt.
Hab mir dann auch parallel noch den Schaltplan für die Pickups angeschaut und mir ist aufgefallen das zwei Leiter vom Pickup die eigentlich auf Masse gehören sich wohl gelöst
haben. Hab die dann wieder auf Masse gelötet und BÄM läuft wieder perfekt.

Dank deines Tips auch die Masseführung zu prüfen konnte ich das Problem relativ einfach lösen ohne große Umbaumaßnahmen.
Einfach geil wenn Leute wie du sich die Zeit nehmen einem gute Tips zu liefern. Hast n Bier gut bei mir ;)
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben