PRS Pickup Wiring Problem

  • Ersteller marctallica
  • Erstellt am
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
Hallo liebes Board!

Einer meiner Gitarrenschüler brachte mir gestern seine PRS SE Custom 24 vorbei, da er versuchte seinen neu erworbenen Bareknuckle Pickup selbst einzubauen und die Schaltung von Volumen/ Tone (Split) wie sie Original war, auf eine modifizierte Schaltung zu löten mit 2 Volumen potis mit separatem Split.
Naja Ende vom Lied es klappt nicht...
Der Neck Pu geht garnicht und aus dem Bridge Pickup kommt ein Signal, welches aber durch den poti nicht beeinflusst wird in der Lautstärke.

Da ich weder absoluter Fachtechniker bin und auch nicht den Colorcode für den Neck PRS Pickup habe erhoffe ich mir eure Hilfe!

Schaltung soll wie folgt sein:
PRS SE Neck Pickup --> Push/Pull Volumen Poti --> Blade Switch

Bareknuckle Bridge Pickup --> Push/Pull Poti --> Blade Switch

Jeder Pickup hat also seinen eigenen Coil Split und seinen eigenen Volumen Poti.






IMG_8547.JPG
IMG_8546.JPG
IMG_8545.JPG
IMG_8543.JPG
 
Eigenschaft
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
13.05.22
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Ich erkenn leider nicht gut was da abgeht, aber versuch das nach dem angehängten Plan logisch nachzuvollziehen, wo die Schaltung gleich bleibt.
Beachte, dass die Belegung des Blade Schalters anders sein kann, dafür müsstest Du durchmessen.

2H_3B_2VppSPL_1T.jpg
 
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
Danke für die Antwort!
Ich hatte das ganze nach einem wiring diagram von Seymour Duncan kontrolliert (wobei wie gesagt kein Tone Poti dabei ist, der war in meinem diagram auch nicht dabei)
Doch trotz kontrollierens bin ich mir nicht sicher ob ich 1. den PRS Pickup richtig angelötet habe, da mir der colorcode fehlt und 2. ob alles richtig am Blade Switch verlötet ist
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
13.05.22
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Kontrolliers nach dem von mir verlinkten.
Zu den Color Codes sagt Google:
prs-1.gif
 
Stoptail22
Stoptail22
Registrierter Benutzer
Zuletzt hier
02.12.22
Registriert
18.11.15
Beiträge
1.039
Kekse
86.450
Der Color Code der splitfähigen PRS SE Pickups ist der gleiche wie bei Bare Knuckle.

Rot - Hot
Schwarz & Bare - Ground
Grün & Weiß - immer verbunden, für Split gemeinsam über Push/Pull auf Ground legen, sonst frei baumeln lassen
 
  • Gefällt mir
Reaktionen: 1 Benutzer
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
Wenn der Colorcode also wirklich der selbe ist dann wären beide Pickups genau richtig verlötet!
Dennoch ist bisher nur der Bareknuckle Bridge Pickup zu hören (dieser reagiert auch nicht wirklich auf den Volumen Poti, Lautstärke kann praktisch von 100% auf 20% verändert werden) und der PRS Neck Pickup geht garnicht.
Kann es sein das die Pickups falsch am Schalter verlötet sind?
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
13.05.22
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Klar, kann sein ;)
 
Stoptail22
Stoptail22
Registrierter Benutzer
Zuletzt hier
02.12.22
Registriert
18.11.15
Beiträge
1.039
Kekse
86.450
Auf deinen Fotos ist alles etwas unübersichtlich. Überprüfe doch deine Verdrahtung anhand der Bare Knuckle Schemazeichnung. Ich vermute einige Abweichungen, insbesondere am 3-Wege-Schalter.

BK HH Volume-1 Tone-1PP 3Blade.jpg
 
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
Danke dir für deine Antwort! Ich mache gleich nochmal neue Bilder!

Leider stimmt die Schaltung auf dem Schema dort oben überhaupt nicht, die kann ich nicht als Referenz benutzen.

Die Gitarre soll keinen Tone poti haben sondern nur 2x Volumen. Dadurch verändert sich die komplette Schaltung.
Die Pickups gehen zuerst zu ihrem eigenen Volumen Poti und dann zum Switch.
 
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
Ich hoffe dass man auf diesen Bildern mehr erkennen kann.

Beide Pickups wurden so angelötet wie vom Bareknuckle Schema empfohlen.
Rot alleine, Schwarz alleine, weiß und grün zusammen.
Beide Potis gehen dann zum Schalter und der Schalter zum Output.
Bin mir ziemlich sicher das der Schalter falsch verlötet ist

IMG_8576.JPG
IMG_8574.JPG
IMG_8573.JPG
 
crazy-iwan
crazy-iwan
Gesperrter Benutzer
HFU
Zuletzt hier
13.05.22
Registriert
15.11.06
Beiträge
16.360
Kekse
39.424
Ort
Hamburg
Du machst Dir hier mehr Arbeit mit dem Fotografieren als mit nem simplen Neulöten...
Auf den Fotos siehts erstmal korrekt aus, nimms doch mal auseinander und wieder zusammen.
 
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
IMG_8578.jpg
Was würde es mir bringen das ganze neu zu Löten?
Wie ich sagte denke ich das sowieso alles am Schalter falsch angelötet ist.

Bis jetzt ist alles (Bis auf die Color Codes) nach dem Schema oben verlaufen
 
Stoptail22
Stoptail22
Registrierter Benutzer
Zuletzt hier
02.12.22
Registriert
18.11.15
Beiträge
1.039
Kekse
86.450
Sorry für die unpassende Schemazeichnung.

Ich kann nur erkennen, dass du zwischen deinen ersten und den letzten Fotos Änderungen vorgenommen hast.

Vielleicht ist 1. ausbauen 2. neu löten 3. testen bis ok 4. einbauen der beste Weg.

Ich sehe meine Möglichkeiten hier erschöpft.
 
marctallica
marctallica
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
26.09.11
Beiträge
280
Kekse
262
Ort
Frankfurt am Main
Danke euch allen für eure Hilfe!

Ich hab nicht nochmal neu gelötet aber einen anderen Schalter verwendet und jetzt funktioniert fast alles.
Beide Pickups sind anwählbar und Splitbar dennoch funktionieren beide Volumen potis noch nicht ganz. Sie schließen nicht zu 100%....
Und ich hab das Gefühl das die mittelposition out of phase ist.
Habt ihr ne Ahnung woran das liegt? Bzw was man dagegen tun kann?
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben