Störgeräusche Laptop - PA

von Esp-Zocker, 29.11.08.

Sponsored by
QSC
  1. Esp-Zocker

    Esp-Zocker Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.046
    Ort:
    München
    Kekse:
    210
    Erstellt: 29.11.08   #1
    Undzwar
    wenn ich mein Laptop an die PA egal wie anschliese
    erzeugt es wahrscheinlich durch das netzteil komische spacige störgeräusche
    so n rauschen und irgendwelche pieptöne
    das aber auch nur ab und zu, manchmal ist es ganz weg und dann kommts nach ner zeit wieder
    und jetzt wollt ich mal fragen was man so dagegen machen kann?
    es muss ja irgend eine lösung geben schließlich ist es ja manchmal vollkommen weg ^^

    greez benny
     
  2. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Moderator Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    29.585
    Kekse:
    134.155
    Erstellt: 29.11.08   #2
    Hallo benny,

    das ist ein bekanntes Problem bei Laptops (laß mich raten, im Akku-Betrieb gibt's keine Störungen?). Abhilfe durch Einsatz einer DI-Box (http://www.musik-service.de/behringer-di-20-prx395691718de.aspx) oder eines Line-Übertragers

    Art DTI
    [​IMG]

    zwischen Laptop-Ausgang und Verstärker-/Mischpult-Eingang.

    EDIT: Ich habe Deinem Thread mal einen aussagekräftigeren Titel verpaßt (siehe auch: https://www.musiker-board.de/vb/allgemeine-board-themen/217384-warum-aussagekr-ftige-titel.html).
     
  3. Esp-Zocker

    Esp-Zocker Threadersteller Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.046
    Ort:
    München
    Kekse:
    210
    Erstellt: 29.11.08   #3
    ich hab so n usb interface dazwischen und das hilft auch net sobald der usb kabel irgend ein laptop ausgang berührt kommen die geräusche lol ich versuch mal n noisegate dazuwischen zu schalten ahah mal schaun

    (habs gerad ausprobiert.. hat 70% der störgeräusche rausgehaun :) )
     
  4. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.09.20
    Beiträge:
    5.023
    Ort:
    Tübingen
    Kekse:
    57.750
    Erstellt: 29.11.08   #4
    Ein USB Interface kann manchmal helfen, aber in deinem Fall ist das vermutlich eine Masseschleife über dein Netzteil, das wohl auch noch gelegentlich im intermittierenden Betrieb werkelt.

    Abhilfe schafft da eine Trennung per Übertrager, wie es Wil_Riker vorgeschlagen hat. Warum das so ist erfährst du hier: https://www.musiker-board.de/vb/faq...ager-line-bertrager-di-boxen.html#post3006456 (kleine Eigenwerbung :) aber dafür hab ich es ja geschrieben, sonst schreibt man sich mehrfach die Finger wund)

    Gruß
    Christoph
     
  5. Black_Bommel

    Black_Bommel Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    23.01.11
    Beiträge:
    24
    Ort:
    Waldachtal
    Kekse:
    35
    Erstellt: 29.11.08   #5
    Versuch mal ob du in der Bucht ein Netzteil mit den gleichen oder ähnlichen Werten findest, das statt einem Schutzkontaktstecker einen Euro-Stecker,das ist der 2 polige, hat.
    Hatte an meinem BenQ Joybook das selbe Problem, habe jetzt ein Netzteil von Fujitsu-Siemens drann und seitdem keine Probleme mehr.

    Gruß Michael
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  6. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    7.258
    Ort:
    Zwischen Würzburg und Heilbronn
    Kekse:
    36.096
    Erstellt: 29.11.08   #6
    Hallo,

    ich habe auch mal das Notebook an einen Trenntrafo angeschlossen um die Masseschleife zu unterbrechen.

    Gruß

    Fish
     
  7. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    10.556
    Ort:
    Landkreis BB oder unterwegs
    Kekse:
    59.164
    Erstellt: 29.11.08   #7
    Ein Gate bringt nur was, wenn kein Nutzsignal über die Leitung kommt - es macht ab einem bestimmten Pegel ganz auf und wenn der unterschritten wird eben wieder ganz zu. Wenn das Störsignal natürlich annähernd laut ist/wird wie das Nutzsignal, hast du ein Problem :D
    Aber es ist eben so, dass wenn das Gate ganz aufmacht, genauso auch das Störsignal mit durchkommt.

    Von der Behringer DI-20 rate ich inzwischen ab - und ja, ich hab sie selber.

    Wenns nur für den Laptop ist, die von Wil verlinkte ART DTI - ansonsten eine passive Stereo-DI-Box (oder eben zwei mono).


    MfG, livebox
     
  8. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.788
    Kekse:
    15.951
    Erstellt: 30.11.08   #8
    Interne Laptop Soundkarten verdienen den Namen nicht. Da werden zu viele Kompromisse gemacht.
    Wer schon eine PA ansteuern will und viele Leute beschallen, der sollte auch eine entsprechende Firewire Soundkarte anschaffen mit symmetrischen Ausgängen.
     
  9. Tom825

    Tom825 Registrierter Benutzer

    Im Board seit:
    17.06.07
    Zuletzt hier:
    7.12.13
    Beiträge:
    118
    Ort:
    Graz
    Kekse:
    81
    Erstellt: 30.11.08   #9
    Hi

    Ich hab annähernd das gleiche Problem. Bei mir tritt das ganze auf wenn ich über Firewire mein Onyx betreibe. Was kann man da dagegen machen? Die Lösung mit DI-Box funzt da ja nicht.

    lg
     
  10. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    7.258
    Ort:
    Zwischen Würzburg und Heilbronn
    Kekse:
    36.096
    Erstellt: 30.11.08   #10
    -Mit einer DI Box funktioniert das notfalls mit passendem Adapter schon.
    -Wenn Du keine DI Box verwenden willst, dann kannst Du Ja auch die art-DTI (hat auch Symmetrische Eingänge) als reine Potentialtrennung verwenden.
    - Alle sonstigen Masseverbindungen, z.B. DMX Controller für Licht, müssen natürlich auch unterbrochen sein.
    - Stell mal den Laptop an eine andere Stelle.

    Bei Internen Soundkarten habe ich schonmal Festplattenzugriffe als Störgeräusche gehabt, bei externen allerdings noch nicht.

    Gruß

    Fish
     
  11. Tom825

    Tom825 Registrierter Benutzer

    Im Board seit:
    17.06.07
    Zuletzt hier:
    7.12.13
    Beiträge:
    118
    Ort:
    Graz
    Kekse:
    81
    Erstellt: 30.11.08   #11
    Hi du hast glaub ich mein Problem nicht ganz verstanden. Der Laptop hat eine Verbindung über Firewire hin zum Onyx 1640. Und DI-Boxen für Firewire habens noch nicht entwickelt ;-). Das Problem sind da eigentlich die Liveanwendungen. Ich kann nicht wirklich einen Liveauftritt mitaufnehmen weil da so viele störgeräusche eingestreut werden wenn ich das Onyx zum Laptop connecte. Im Akkubetrieb is natürlich nix. Aber der is natürlich zu kurz.

    lg
     
  12. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Moderator Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    29.585
    Kekse:
    134.155
    Erstellt: 30.11.08   #12
    Hallo Tom825,

    Kollege Fish_1 meinte sicherlich, eine DI-Box vor die Eingänge des Onyx anzuschließen, wenn die Störungen ganz am Anfang der Signalkette entstehen. Ansonsten kann ich aus eigener Erfahrung berichten, daß es in Fällen wie diesen auch helfen kann, die Position von Rechner und Interface zueinander zu ändern (weiter weg)...
     
  13. Tom825

    Tom825 Registrierter Benutzer

    Im Board seit:
    17.06.07
    Zuletzt hier:
    7.12.13
    Beiträge:
    118
    Ort:
    Graz
    Kekse:
    81
    Erstellt: 30.11.08   #13
    das problem liegt nicht am anfang der signalkette, da ich alles symmetrisch fahre. Und das mit der Positionierung hat auch nicht all zu große wirkungen. Zudem ich ja nur ein paar Meter auslauf hab mitn Firewirekabel.

    lg
     
  14. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Moderator Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    29.585
    Kekse:
    134.155
    Erstellt: 30.11.08   #14
    Hallo nochmal,

    lt. Spezifikationen darf der maximale Abstand zwischen 2 Firewire-Geräten 4,5 m betragen - da ist also etwas Spielraum gegeben (wie gesagt, das kann helfen, muß aber nicht zwangsläufig). Ansonsten mal die Tipps aus den Beiträgen #5 und #6 probieren...
     
  15. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    22.09.20
    Beiträge:
    3.634
    Ort:
    Bavarian Outback (AÖ)
    Kekse:
    23.300
    Erstellt: 30.11.08   #15
    Also was eigentlich helfen sollte, wäre ein Trenntrafo vor dem Notebook.
    http://www.powersources.de/ps/data/produkte/tth/etr.php

    Kommt halt verdammt teuer, und immer so nen Klotz rumschleppen? Naja.
    Was vielleicht ginge, da es ja ein Problem der doppelten Masseführung ist, wäre, mal für 2€ (Reichelt & Pollin sei Dank) ein Firewire-Kabel zu opfern, bei dem die Abschirmung gekappt wird. Da die ja soweit ich weiß im Gegensatz zu Gigabit-Ethernet bei Firewire nicht in den Datentransfer mit einbezogen wird, sollte so ein kleines "Leck" zwischendrin keine Probleme verursachen. Einen Versuch ist es immerhin wert, vor man sich mit 20kg DI-Boxen und Line-Übertragern eindeckt. Meiner Meinung nach würden die eh überhaupt nix bringen, da das Problem zwischen Pult und PC liegt. Was nützt es, wenn die ganze Bühne schön galvanisch vom FOH getrennt ist, wenn die Störungen zwischen Onyx und Notebook reinkommen? Da hilft sonst wirklich nur der Trenntrafo...


    Gruß Stephan
     
  16. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.788
    Kekse:
    15.951
    Erstellt: 30.11.08   #16
    Firewire würde sich super galvanisch trennen lassen, aber das würde ja ein paar Cent kosten:rolleyes:

    Insofern kannst du nur am Netzteil des Notebooks ansetzen. Oder noch drastischer sein und nachschauen, welche Versorgungsspannung das Netzteil liefert. Dann ein Case mit dickem Bleiakku passender Spannung und Ruhe ist...
     
  17. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.09.20
    Beiträge:
    5.023
    Ort:
    Tübingen
    Kekse:
    57.750
    Erstellt: 01.12.08   #17
    Firewire läßt sich halt nicht per Übertrager galvanisch trennen, sondern nur im Interface.
    Eigentlich schade, daß das ONYX Interface das nicht macht. Da würde es hingehören und da würde ich es auch bei einer Frima wie Mackie erwarten. (oder kann man da vielleicht tatsächlich per Jumper was einstellen?)
    EDIT: hab gerade nachgesehen, da gibt's nix.
    Im Kabelweg geht das leider nicht, weil Firewire auch noch eine Gleichtaktsignalisierung hat.
    Von einer Unterbrechung der Masseleitung würde ich eher abraten.

    Sonst bleibt dir tatsächlich nur noch die Akku-Lösung von Carl.

    Gruß
    Christoph
     
  18. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    10.556
    Ort:
    Landkreis BB oder unterwegs
    Kekse:
    59.164
    Erstellt: 01.12.08   #18
    Was sagt der Mackie-Support zu dem Problem?
     
  19. Tom825

    Tom825 Registrierter Benutzer

    Im Board seit:
    17.06.07
    Zuletzt hier:
    7.12.13
    Beiträge:
    118
    Ort:
    Graz
    Kekse:
    81
    Erstellt: 01.12.08   #19
    Ich finds geil. Anscheinend hängt das ganze vom Laptop ab. Ich habs mit zwei HP Laptops probiert da war das Problem da. Jetzt hatte ich mal einen anderen Laptop (von ner anderen Firma) zur verfügung und da war gar nix. Es lief alles einwandfrei. Neugierig halber hab ichs mit nem Laptop von nem 3. Hersteller probiert. Da war auch nix. Anscheinend treten die Störungen nur bei HP Laptops auf. Warum weiß ich nicht ist mir aber jetzt auch egal.

    lg
     
  20. humi

    humi Vertrieb VA Technik HCA

    Im Board seit:
    03.06.08
    Beiträge:
    3.440
    Kekse:
    26.019
    Erstellt: 02.12.08   #20
    @Tom825:
    das hat nix mit HP-Notebooks zu tun. Hier geht es primär um die Liga der Notebooks und damit um die Qualität der Netzteile.
    Egal welchen Hersteller Du nimmst, in der Consumerliga ist kein valides Netzteil zu erwarten (auch in der Businessliga gibts "Fehlläufer").

    Als Lösung bleibt halt nur Trenntrafo, valides Netzteil (incl. Notebook) oder Auto- / LKW-Batterie (hat man ja bei auswärtigen Gigs immer dabei ;-) ) mit 12V-Netz-Adpater.

    Grüße, humi
     
Die Seite wird geladen...

mapping