Störgeräusche und Brummen mit KRK-Aktivboxen per Cinch an Asus Xonar U7 (USB-Sound)


F
fajita
Registrierter Benutzer
Zuletzt hier
02.11.13
Registriert
21.08.13
Beiträge
1
Kekse
0
Hallo!

Ich habe neuerdings eine USB-Soundkarte (Asus Xonar U7) für meinen PC gekauft, um mein altes Audio-Interface (M-Audio Fast Track) zu ersetzen, da ich einen 3.5mm Mikrofonanschluss brauchte und in dem Asus Xonar U7 zusätzlich noch ein Kopfhörerverstärker eingebaut ist.

An das Asus Xonar U7 war bisher ein Kopfhörer angeschlossen, der keinerlei Probleme machte. Als ich aber per Cinch meine Aktivmonitore (KRK Rokit 5) angeschlossen habe, haben sie sofort angefangen, Störgeräusche von sich zu geben, sobald der PC eingeschaltet und die neue Soundkarte aktiv ist.

Die Störgeräusche sind auch zu hören, wenn der Sound komplett stumm geschaltet ist, und bestehen aus einem Fiepen mit unregelmäßigem Brummen/Knattern. Sie werden verstärkt, wenn ich nur meine Maus bewege und werden unerträglich, wenn ich ein Spiel starte oder etwas anderes mache, was meine Grafikkarte auch nur etwas anstrengt (z.B. Browser öffnen).

Angeschlossen sind alle Geräte (PC, Boxen, Monitor und andere Kleingeräte) an einer 2x6 getrennt schaltbaren Steckdosenleiste.

Ich habe ein wenig recherchiert und bin auf Brummschleifen als Thema gestoßen und habe verschiedene Lösungsansätze ausprobiert:

Es hat leider nicht geholfen, die Boxen und den Computer auf den selben Teil der Steckdosenleiste, auf einen getrennten Teil der Steckdosenleiste oder an zwei komplett verschiedene Steckdosen mit zwei verschiedenen Steckdosenleisten zu stecken.
Alle anderen Geräte bis auf den Computer und die Boxen auszustöpseln hat keine Veränderung gebracht.
Das Cinchkabel rauszuziehen, dass nur noch die Spitze und nicht der Mantel Kontakt hat, hat das Brummen nur verschlimmert und konstant gemacht.
Ein anderer USB-Steckplatz hat nichts verändert.

Die Kabel sind allesamt von guter Qualität (Cordial CFU 3 CC) und da der Kopfhörer keine Probleme macht und die Aktivboxen am alten Audio-Interface über symmetrische Kabel auch einwandfrei funktionierten, kann ich vermutlich einen Gerätedefekt ausschließen.

Weiß jemand Rat? Ist das überhaupt eine Brummschleife?

Ich danke vielmals für jegliche Hilfe.

fajita
 
Eigenschaft
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben