Stromversorgung Effektbaord Hilfe

von Samborafan, 04.04.16.

Sponsored by
pedaltrain
  1. Samborafan

    Samborafan Registrierter Benutzer

    Im Board seit:
    28.02.16
    Zuletzt hier:
    14.05.18
    Beiträge:
    14
    Zustimmungen:
    3
    Kekse:
    41
    Erstellt: 04.04.16   #1
    Hallo liebe Gemeinde,

    ein kleiner/großer Hilferuf an die Experten hier im Forum. Ich spiele ein Effektboard welches aus versch. Komponenten besteht, aber aus nur einer Stromquelle versorgt werden soll.
    Mein Board besteht aus:

    Atomic Amplifier 9V (1A)
    FENDER ABY Footswitch 9 V DC
    KORG Pitchblack Tuner BC 9V
    DIGITECH Drop 9V DC Netzteil (PS0913DC)
    DUNLOP Wah 9 V DC
    TC-HELICON Harmony Singer Netzteil (im Lieferumfang enthalten): 12 V 0,4 A Leistungsaufnahme: 5,6 Watt
    ENGLl Midi Z12 9-20 volts DC or 7-15 volts AC and approx. 300 mA current.

    Ich hoffe, das sind alle benötigten Angaben.

    Das Board wird momentan mit einem VOODOO LAB ISO5 Pedal Power betrieben.
    Leider funktioniert die Stromversorgung nicht richtig, da der ATOMIC, DIGITECH, TC-HELICON (meines Wissens) nicht mit 9V Anschluss funktionieren.

    Kann mir bitte bitte jmnd helfen, wie ich am besten verkable und mir eine passende Stromquelle empfehlen? Wichtig wäre mir, dass die Stromquelle direkt mit Netzkabel (NTK 3 U Kaltgeräte-Netzkabel) betrieben werden kann.

    Vielen Dank.

    Gruß
    Samborafan
     
  2. captain0492

    captain0492 Registrierter Benutzer

    Im Board seit:
    22.11.13
    Beiträge:
    502
    Ort:
    Ems Delta
    Zustimmungen:
    329
    Kekse:
    2.169
  3. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    23.06.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 04.04.16   #3
    Mit den T-Rex-Dingern wäre ich vorsichtig.
    Bei vielen sind diese Teile der Grund für starkes Rauschen, da keine Ringkerntransformatoren verbaut sind (weshalb ich mein T-Rex Chameleon auch austauschen musste).
    Zudem sind die Ausgänge beim Classic nicht einzeln isoliert.

    Ich kann das Ding nur wärmstens empfehlen: https://www.thomann.de/de/cioks_dc10.htm?ref=search_rslt_dc10_282936_0
    Allerdings ist natürlich auch Voodoo in dem Preisbereich als Hersteller ein bekannter.

    Mit dem Atomic wirds aber schwierig, da der laut Manual gerne 1 Ampere (bei 9 - 12V) an Strom hätte, was eigentlich kaum ein normales Multi hergibt. Da müsstest du ein paar Ausgänge bündeln...
    Das TC-Helicon würde mit 12V 400 mA noch funktionieren.
    Das Digitech läuft normal mit 9V.
     
  4. Samborafan

    Samborafan Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.16
    Zuletzt hier:
    14.05.18
    Beiträge:
    14
    Zustimmungen:
    3
    Kekse:
    41
    Erstellt: 04.04.16   #4
    Hallo Alex,

    vielen Dank für deine Antwort.
    Bist du dir sicher, dass der CIOKS DC10 für mein Board richtig ist und funtionieren wird? Wie könnte man den Atomic damit betreiben?
     
  5. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    23.06.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 04.04.16   #5
    Wenn du das Atomic auslagerst, dann ist das DC10 empfehlenswert. Ich kenne gerade keine Multinetzteil, dass auf einem oder 2 kombinierten Ausgängen 1A liefert.
    Vielleicht weiß da jemand anderes aber mehr...
     
  6. Samborafan

    Samborafan Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.16
    Zuletzt hier:
    14.05.18
    Beiträge:
    14
    Zustimmungen:
    3
    Kekse:
    41
    Erstellt: 04.04.16   #6
    Komischerweise läuft der Atomic momentan mit dem Voodo Lab bei 9V 400mA und mit 12V 400mA.
     
  7. shadow_dreams

    shadow_dreams Registrierter Benutzer

    Im Board seit:
    19.02.09
    Zuletzt hier:
    23.06.18
    Beiträge:
    430
    Ort:
    Oldenburg
    Zustimmungen:
    100
    Kekse:
    620
    Erstellt: 04.04.16   #7
    In dem Fall könnte es auch mit dem DC10 funktionieren. Das hat ja 2 12V Ausgänge. Jeweils einer für das Atomic und einen für das TC-Helicon.
    Der Rest läuft ja normal bei 9V.
     
  8. krnfx

    krnfx Registrierter Benutzer

    Im Board seit:
    09.07.13
    Zuletzt hier:
    23.06.18
    Beiträge:
    317
    Zustimmungen:
    61
    Kekse:
    377
    Erstellt: 04.04.16   #8
    Hi Sambora Fan,
    würde mal Atomic anschreiben und checken ob der Amplifire wrklich ganze 1A zieht, oftmals sind die Angaben höher, als der tatsächliche mA Bedarf. Manchmal läuft das Pedal auch mit weniger mA, ist dafür im Klangverhalten eingeschränkt. Check mal ob du Unterschiede mit dem Originalnetzteil und dem Voodoo Lab wahrnimmst.
    Mittlerweile gibt es schon so einige starke Power Supplies mit genug Ampere, du hast aber schon so einige Exoten dabei. :D
    Was mir als PS einfällt und genug Saft und genug isolierte Outlets hat wäre der:
    T-Rex Goliath
    https://www.thomann.de/de/t_rex_fuel_tank_goliath.htm

    Gelinked hätten Outlet 1 & 2 900 mA
    Notfalls kannst du ja bestellen, ausprobieren und für den Fall das es nicht funktioniert, per Money Back zurückschicken.
    Die Serviceleute vom großen T, schlagen das im Zweifel ja auch oft vor. Du solltest aber vorab mal Atomic anschreiben und gucken ob du eine 3er Kombination von Pedalen hast,
    welche gedaisy-chained sauber laufen. Die anderen Pedals kannst du mit den vorhandenen Outlets isoliert betreiben.
    Der Outlet 6 waere mit 18V 250mA noch über, aber fuer deine Konstellation von Pedalen, sollte es eine der wenigen Lösungen sein.
    aber am besten mal eine überschaubare Uebersicht.

    Beste Grüsse

    Outlet 1&2 linked Atomic Amplifier 9V (1A)
    Outlet 3 FENDER ABY Footswitch 9 V DC & KORG Pitchblack Tuner BC 9V & DIGITECH Drop 9V (9V Daisy chained) - vorher mal die 3 Pedals daisy chainen um zu schauen ob es Probleme gibt
    Outlet 4 DUNLOP Wah 9 V DC
    Outlet 5 TC-HELICON Harmony Singer Netzteil (Dip Switch auf 12V)
    Outlet 6
    Outlet 7 ENGLl Midi Z12 9-20 volts DC or 7-15 volts AC and approx. 300 mA
    --- Beiträge zusammengefasst, 04.04.16 ---
    Benutze persönlich die Gigrig Generator Lösung für meine großen Set Ups (Generator 5000 mA), da kannst du dir wie bei Lego alles an Adaptern dazu kaufen und die passenden Komponenten raussuchen, jedoch wäre die Variante recht teuer, dafür aber viel sauberer und variabler auch für Abänderungen deines Set Ups.

    http://www.thegigrig.com/power-supplies
     
  9. Red House

    Red House Registrierter Benutzer

    Im Board seit:
    14.12.11
    Zuletzt hier:
    17.06.18
    Beiträge:
    402
    Ort:
    Mönchengladbach
    Zustimmungen:
    257
    Kekse:
    2.700
    Erstellt: 09.04.16   #9
    Ich hab seit ca. 2 Jahren jetzt ein Netzteil von Cioks auf dem Board und kann die Teile nur empfehlen.
    Wenn ich das richtig sehe, brauchst Du nur ein Cioks AC Rider Link und ein Shizophrenic Link oder Big John Link.
    Für die "Link" Netzteile brauchst Du nur ein Netzkabel und kannst mittels Adapter beide aneinander stecken!
     
  10. krnfx

    krnfx Registrierter Benutzer

    Im Board seit:
    09.07.13
    Zuletzt hier:
    23.06.18
    Beiträge:
    317
    Zustimmungen:
    61
    Kekse:
    377
    Erstellt: 09.04.16   #10
    Geht ja um die 1A für den Amplifire.
    Falls der Atomic wirklich so viel Power zieht, wäre es zu wenig.
    Gehe aber auch davon aus, dass das Pedal nicht ganze 1A zieht, dass könnte man nachmessen, oder auch über den Hersteller herausfinden.
    BG
     
  11. Red House

    Red House Registrierter Benutzer

    Im Board seit:
    14.12.11
    Zuletzt hier:
    17.06.18
    Beiträge:
    402
    Ort:
    Mönchengladbach
    Zustimmungen:
    257
    Kekse:
    2.700
    Erstellt: 10.04.16   #11
    Sorry. Hab nicht genau geschaut!
     
  12. krnfx

    krnfx Registrierter Benutzer

    Im Board seit:
    09.07.13
    Zuletzt hier:
    23.06.18
    Beiträge:
    317
    Zustimmungen:
    61
    Kekse:
    377
    Erstellt: 10.04.16   #12
    No worries
     
  13. Samborafan

    Samborafan Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.16
    Zuletzt hier:
    14.05.18
    Beiträge:
    14
    Zustimmungen:
    3
    Kekse:
    41
    Erstellt: 15.04.16   #13
    :great::great::great::great: VIELEN DANK an alle... ihr habt mir echt geholfen!!!!
     
  14. krnfx

    krnfx Registrierter Benutzer

    Im Board seit:
    09.07.13
    Zuletzt hier:
    23.06.18
    Beiträge:
    317
    Zustimmungen:
    61
    Kekse:
    377
    Erstellt: 15.04.16   #14
    Hast du denn eine Lösung gefunden?! :)
     
  15. Samborafan

    Samborafan Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.16
    Zuletzt hier:
    14.05.18
    Beiträge:
    14
    Zustimmungen:
    3
    Kekse:
    41
    Erstellt: 15.04.16   #15
    Ja habe ich... ich hoffe das funktioniert. Es wäre sogar die einfachste und günstigste Variante ;-)

    Ich werde den Amplifire auslagern! Und zwar mit einem Kaltgerätestecker Y-Kabel, unter dem Board verbaut, den Strom splitten und einen Zweig für mein VoodooLab und einen (mit Steckdosenadapter und original Netzkabel) für meinen Amplifire nutzen.
    Damit sollte es ja eigentlich funktionieren.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping