Symmetrisch XLR mit Stereoklinke in Monobuchse

  • Ersteller GreenTelecaster
  • Erstellt am
GreenTelecaster
GreenTelecaster
Registrierter Benutzer
Zuletzt hier
02.03.24
Registriert
30.09.18
Beiträge
166
Kekse
2.899
Hallo zusammen,

ich habe Wirelessstrecken für GItarre, die ausschließlich einen balanced XLR Output haben. Das nächste Gerät in meiner Signalkette hat Mono-Klinkenbuchsen.


Gibt es irgendwelche Probleme zu befürchten, wenn ich die Geräte mit einem XLR auf TRS Klinke verbinde? Irgendwelche Kurzschlüsse oder Nebengeräuscht zu befürchten?

Beste Grüße
 
Theoretisch besteht die Möglichkeit, dass der „out of phase“ Teil des symmetrischen Signals gegen Masse kurzgeschlossen wird. Die modernen Treiberstufen sollten kurzschlussfest sein - kannst ja mal nachlesen im Manual des Funkempfängers, ob dazu etwas drin steht.
 
Dazu finde ich so auf anhieb nichts. Es geht um die ATW-R3210N von Audio Technica, diese will ich mit dem MHS Switcher verbinden, den ich im Rack habe.

Sollte das nicht gehen, bleibt mir ja nur die Verwendung einer passiven DI Box in umgekehrter richtung, oder?
 
Wäre nich ein von vorn herein passend gelötetest Kabel die beste Alternative? Wir sprechen hier von 30-50cm Kabelstrecke.

XLR auf Monoklinke könnte ohne oben genannte Kurzschlussprobleme funktionieren, oder? Da müsste demnach ja ein Pin am XLR Stecker unbelegt sein.
 
Ein solches Kabel führt Pin 2 (hot) des XLRs auf den Tip des Monosteckers und Pin 1+3 gebrückt auf den Ring. Das Ergebnis ist das gleiche: Pin 3 (cold) wird gegen Masse kurzgeschlossen.
Ich würde es probieren - die Treiber-OPs sind heute alle kurzschlussfest.
 
Okay, in dem Manual steht auch balanced/unbalanced. Die Version ohne Netzwerkschnittstelle hat tatsächlich separate Outputs, diese hier (mit Netzwerk Buchse) nur den XLR Output.

1700919012416.png
 
Probier es aus. Wenn Du ein Kabel lötest, dass nur Pin 2 und Ground (1) anschließt, musst Du mit dem Groundliftschalter aufpassen. Drückst Du den, ist Dein Signal weg (weil die Masse dann fehlt).
 
  • Gefällt mir
Reaktionen: 1 Benutzer
@GreenTelecaster

Du weisst sicher, dass der Audiotechnica-Empfänger vom Pegel und vom Ausgangswiderstand her nicht dazu gemacht ist, direkt in den Eingang von Gitarren-Effekten oder Gitarrenverstärkern geroutet zu werden.
Das könnte zwar prinzipiell mit einem geeigneten Adapter funktionieren, aber der Sound wird wahrscheinlich nicht dem entsprechen, den der Gitarrist gewohnt ist, wenn die Gitarre über Kabel direkt in den Amp gesteckt wird.
 
Bisher hatte ich da ein Multieffect zwischen Empfänger und Amp und keine Probleme, zumal sich der Ausgangspegel ohnehin einstellen lässt. Jetzt kommt eben der Inputswitcher dazwischen.
 
Wenn das ein Multieffekt für Gitarre ist/war, dann nimm mal testweise das Kabel, das Du seither dazu benutzt hast
 
Funktioniert, jedoch mit leichtem brummen. Das wird aber andere Gründe haben, da im Rack ein paar mehr Geräte hängen. Ich würde das nicht auf das Kabel und das Balanced auf Mono Input Routing zurückführen, das ist ja ohne den Switcher dazwischen nicht brummt. Vermutlich eine typische Brummschleife... immer wieder eine Freude bei Racks.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Ein Grund mehr, es mal mit einer Reamping Box zu probieren. Die trennen auch das Potential und helfen damit, Brummschleifen zu bekämpfen.
Ich bräuchte aber zwei Stück oder zwei Kanäle...und vorallem mehr Platz in dem Rack. Ich probiere es erstmal mit Humfrees und anderen Ansätzen, sollte das nicht klappen werde ich die Reamping Boxen mal im Hinterkopf behalten.
 
Wie ist das bisherige Kabel den belegt?
Wenn es der Beschreibung hier entspricht
Ein solches Kabel führt Pin 2 (hot) des XLRs auf den Tip des Monosteckers und Pin 1+3 gebrückt auf den Ring. Das Ergebnis ist das gleiche: Pin 3 (cold) wird gegen Masse kurzgeschlossen.
Würde ich eines Löten, welches Pin 2 vom XLR auf die Spitze der Monoklinke und Pin 3 auf die Masse verbindet.
Dann ist es ohne die Masse des Empfängers angeschlossen.
Wenn es dann natürlich zwitschert und brummt muss zusätzlich noch Pin 1 auf Masse (was dann wieder der Beschreibung von @OSDrum entspricht).
 
Das bisherige Kabel ist auch ein XLR auf TRS, allerdings länger und eben bisher nicht in den Switcher sondern ein Multieffect mit anderem Eingang.

Das Brummen konnte ich übrigens auf den Antennensplitter zurückführen. Sind die Antennenkabel nicht verbunden, gibts kein Brummen. Da hätte mir vermutlich eine trennung zwischen dem Wireless und dem Switcher auch nichts gebracht, oder? Ich werde jetzt Humfrees verbauen, ggf. andere Antennenkabel verwenden (die verbauten sind doch sehr fein) und dann mal schauen. Je nachdem wie man die Geräte im Rack nach vorne und Hinten schiebt, hebt sich das brummen auch auf.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben