Synchronisation zweier Synths

von trauty, 07.11.06.

  1. trauty

    trauty Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    1.12.06
    Beiträge:
    24
    Ort:
    Elchingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.06   #1
    Hallo,

    kann mir einer sagen, wo der Fehler steckt?

    Ich verwende das Miditemp MP88 welches mir Midi Timecode Signale an meine zwei Synthesizer schickt, deren Arpeggiator dann eigentlich synchron laufen sollten. Sie laufen zwar mit dem gleichen Tempo, haben aber untereinander einen zeitlichen Versatz von ein paar hundertstel Sekunden. Weiß jemand, wie die Midi Timecode Synchronisation genau abläuft und wo der Fehler stecken könnte?
    Die Synths, die ich benutze sind Kurzweil K2600 und Yamaha CS6x.

    Danke für's Kopfzerbrechen

    Gruß
    Moritz
     
  2. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 08.11.06   #2
    Nur zur Klarstellung: hast du K2600 und CS6x an jeweils eigene MIDI-Ports der MP88 angeschlossen? Also keine MIDI THRU-Kette?

    Sind die angesteuerten Sounds garantiert frei von Delay-Einstellungen? Sowohl was die Klangerzeugung angeht, als auch was die Effekte angeht? War bei meinem Triton Rack eine eklige Fehlerquelle, die einige Nerven gekostet hat...

    Noch ein Gedanke: in der MP88 werkelt ein Prozessor, der Daten, die an alle Ports rausgehen, in irgendeiner Reihenfolge senden muß. Programmiertechnisch ist es am einfachsten, eine aufsteigende Reihenfolge (1-8) oder absteigend (8-1) zu realisieren. Macht es daher einen Unterschied, an welche Ports der K2600 und der CS6x angeschlossen sind? Ich würde mal ausprobieren: K und C an den Ports 1+2, dann an 2+1, dann an 7+8, dann an 8+7.

    Harald
     
  3. trauty

    trauty Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    1.12.06
    Beiträge:
    24
    Ort:
    Elchingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.06   #3
    Danke für den Hinweis.

    Die Synths sind jeweils an eigenen Ports: K26 an 1 und CS6x an 2. Es macht dabei keinen Unterschied, an welchem Port ich die Synths anschliesse. Daher tippe ich eher auf ein Problem bei der synthinternen Umsetzung des Timecodes.
    Weiß jemand, wie der Timecode aufgebaut ist; ich noch irgendwas im Hinterkopf, dass man die Zeitauflösung unterschiedlich genau setzen kann.

    Moritz
     
Die Seite wird geladen...

mapping