tc VoiceLive Touch: Seltsames Verhalten

von SubbrSchwob, 09.04.16.

  1. SubbrSchwob

    SubbrSchwob Registrierter Benutzer

    Im Board seit:
    07.08.12
    Zuletzt hier:
    23.06.18
    Beiträge:
    627
    Ort:
    Tübingen
    Zustimmungen:
    352
    Kekse:
    3.140
    Erstellt: 09.04.16   #1
    Liebe Singenden,

    die Sängerin in einem meiner Projekte verwendet ein VoiceLive Touch. Nun tritt seit kurzer Zeit ein nicht gerade angenehmes seltsames Verhalten auf: Das VoiceLive schaltet Presets durch. Also nach einiger Zeit steigt es irgendwo bei Preset 70 oder so ein und schaltet dann weiter. Wir können uns das nicht erklären.

    Unlängst hat es auch das Volume ("Output" im "Advanced"-Menü) auf -58db gestanden (quasi Linksanschlag) und keiner konnte sich erklären, wie es dazu kam. Generell habe ich etwas den Verdacht, dass das Gerät ein bisschen an Vergesslichkeit leidet.

    Die Voice Support Software sagt, die aktuellste Firmware sei installiert. Allerdings ist mir nicht klar, wie das Ding das wissen will – kuckt die Software selber im Netz nach, was die neueste Version ist?

    Ein Faktor ist in der Tat, dass das VoiceLive in ein MIDI-Setup eingebunden ist. Ich hab mit einem Midi-Logger (kmidimon) geprüft, was das Teil für Daten bekommt. Neben der Midi Clock, wegen der es überhaupt am System dran hängt, bekommt es vom Boss RC-300 2 Sysex-Nachrichten, Start/Stop und ein "Reset all controllers" und "All notes off" – vermutlich ist das alles unbeteiligt, da das Durchschalten der Presets in keinem zeitlichen Zusammenhang mit diesen Midi-Nachrichten steht.

    Also was nun? Ist das VoiceLive kaputt? Gibt's in den Tiefen der unzähligen Menüs einen Knopf, den wir noch nicht gefunden haben? Hat jemand sowas schon mal erlebt?

    Ich bin für jeglichen Hinweis dankbar… zumal der nächste Gig näher rückt und wir die Effekte brauchen.

    Dank & Gruß
    Schwob
     
  2. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    27.486
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    6.673
    Kekse:
    101.688
    Erstellt: 09.04.16   #2
    Das lässt sich doch recht einfach überprüfen.
     
  3. SubbrSchwob

    SubbrSchwob Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.12
    Zuletzt hier:
    23.06.18
    Beiträge:
    627
    Ort:
    Tübingen
    Zustimmungen:
    352
    Kekse:
    3.140
    Erstellt: 09.04.16   #3
    Das ist geprüft. Aber wenn das VoiceLive einen Bug hat, kann das auch verzögert auftreten. Weiß ich ja nicht, deswegen frage ich. Aber vielleicht hat ja jemand Erfahrungen mit dem VoiceLive in Midi-Setups.
     
  4. reisbrei

    reisbrei HCA Vocals / -Equipment HCA

    Im Board seit:
    07.06.09
    Beiträge:
    3.262
    Zustimmungen:
    1.448
    Kekse:
    20.007
    Erstellt: 09.04.16   #4
    Tritt der Fehler denn auch auf, wenn ihr das VLT ohne MIDI verwendet?
    Die Voice Support Software sagt dir, ob die neueste Firmware drauf ist, wenn du das VLT mit dem Rechner verbindest.
    Ihr könnt auch einfach mal nen Werksreset machen. Vorher aber eure Presets mit Voice Support sichern.
     
  5. Archivicious

    Archivicious Registrierter Benutzer

    Im Board seit:
    10.01.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    607
    Ort:
    Duisburg
    Zustimmungen:
    107
    Kekse:
    1.249
    Erstellt: 12.04.16   #5
    Ich hatte mal ein ähnliches Problem mit meinem VLT...
    Habe gerade noch einmal meinen alten Thread gelesen, aber - wie so oft - endet dieser mit "mal schauen, was passiert" und dann fehlt die finale Erkenntnis :bang:.

    Aber ich bin mir ziemlich sicher, dass das Deaktivieren des MP75-Mikros ("Mic Control" (unter Phantomspeisung)... die Funktion steht (wie im o.g. Thread gesagt) nicht im Handbuch sondern nur im Handbuch des MP75) und umstellen auf "normales" Mikro das Problem behoben hat.

    Ansonsten einfach den damaligen zweiten Lösungsweg (XLR-Kabel auswechseln) probieren. :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. reisbrei

    reisbrei HCA Vocals / -Equipment HCA

    Im Board seit:
    07.06.09
    Beiträge:
    3.262
    Zustimmungen:
    1.448
    Kekse:
    20.007
    Erstellt: 13.04.16   #6
    Ah, gute Idee, hätte ich eigentlich auch drauf kommen können :rolleyes:. Ist mir nämlich auch schon passiert... Also unbedingt nachkucken, welches Mikro eingestellt ist. Und evtl. kann es auch am Kabel liegen.
     
  7. SubbrSchwob

    SubbrSchwob Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.12
    Zuletzt hier:
    23.06.18
    Beiträge:
    627
    Ort:
    Tübingen
    Zustimmungen:
    352
    Kekse:
    3.140
    Erstellt: 13.04.16   #7
    Danke für den Input. Das ist in der Tat ein möglicher Faktor, nachdem ich MIDI eigentlich ausgeschlossen hatte (zum einen keine Veränderung im Setup, zum anderen über Midi Monitor beobachtet und für unverdächtig befunden)… die Sängerin meines Projekts verwendet meist ein Beta58 für sich, in diesem Projekt aber ein Rode M2.

    In der deutschen detaillierten Anleitung kann ich allerdings nichts zu "Mic Control" finden – haben die nach dem Firmware Update das nicht reingeschrieben in die Anleitung zum runterladen?

    Wir werden das wohl demnächst ausprobieren müssen. XLR-Kabel sollte in Ordnung sein, aber sicherheitshalber kann ich das auch auswechseln. (Die selbstgebauten Cordial+Neutrik lassen mich normal nicht im Stich)
     
  8. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    27.486
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    6.673
    Kekse:
    101.688
    Erstellt: 13.04.16   #8
    Siehe


    http://www.tc-helicon.com/de/products/mp-75/support/
     
  9. Archivicious

    Archivicious Registrierter Benutzer

    Im Board seit:
    10.01.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    607
    Ort:
    Duisburg
    Zustimmungen:
    107
    Kekse:
    1.249
    Erstellt: 13.04.16   #9
    Nein, haben sie nicht :rolleyes:... das wäre ja zu einfach gewesen!

    Der VLT ist ohnehin nicht so das bedienerfreundlichste Gerät. Die Programmierung ist sehr umständlich, das Durchschalten der Favoriten nur mit Fußschalter ausreichend komfortabel.
    Ich habe letztens im Ausverkauf ein Digitech Live FX günstig bekommen, was die Qualität der Gesangsharmonien + die Anzahl der Stimmen angeht, kann er dem VLT sicherlich nicht das Wasser reichen, aber von der Bedienung und Programmierung her find ich den deutlich besser gemacht.
     
  10. reisbrei

    reisbrei HCA Vocals / -Equipment HCA

    Im Board seit:
    07.06.09
    Beiträge:
    3.262
    Zustimmungen:
    1.448
    Kekse:
    20.007
    Erstellt: 13.04.16   #10
    Naja, das VLT ist ja auch schon ganz schön alt, beim VLT2 ist es wohl deutlich besser gelöst. Aber dieses Problem kann auch da noch auftreten, da Mic Control ja über eine der Adern des XLR-Kabels läuft, kann das schon Verwirrung stiften.
    Es geht in diesem Fall nicht nur drum, ob das Kabel kaputt ist oder nicht, sondern auch um die Belegung. Da kann ich mich aber auch irren, falls das jemand besser weiß, bitte ich um Korrektur.
     
  11. Archivicious

    Archivicious Registrierter Benutzer

    Im Board seit:
    10.01.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    607
    Ort:
    Duisburg
    Zustimmungen:
    107
    Kekse:
    1.249
    Erstellt: 13.04.16   #11
    Die Technik ist für meine bescheidenen Ansprüche immer noch 1a, ich habe ja nur gegen das Produktdesign gestänkert. War halt ein neues Konzept und im ersten Wurf noch mit einigen Schwächen behaftet...
    Aber das ist natürlich eher OT....
     
  12. SubbrSchwob

    SubbrSchwob Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.12
    Zuletzt hier:
    23.06.18
    Beiträge:
    627
    Ort:
    Tübingen
    Zustimmungen:
    352
    Kekse:
    3.140
    Erstellt: 06.05.16   #12
    OK Leute, ein Update: Ja, es liegt an diesem "Mic Control"-Dingens, das sich über ein Firmware-Update quasi eingeschlichen hatte. Ich habe mehrere Kabel probiert und alles geprüft. Folgendes ist das Ergebnis für mich: Mit einem Rode M2-Mikrofon funktioniert das Voice Live jetzt nicht mehr. Ich kann nur vermuten, wie das Voice Live diese Mic Control-Funktion umsetzt: Vermutlich wird außerhalb des hörbaren Bereichs ein Signal gesendet, das vom Voice Live aber noch abgetastet werden kann. Das M2 scheint in diesem Bereich auch was zu senden, das dann fehlinterpretiert wird. Die Konsequenz ist nun, auf ein dynamisches Mic umzusteigen. Mit etwas EQing geht dafür ein AKG D5, das klingt dann wie das M2. Dazu brauch man aber die Flexibilität eines Digitalpults, mit den EQs aus einem normalen Analogpult kommt man da nicht mehr ran.

    TC Helicon hätte die Option nicht "Phantom Off" vs "Mic Control" machen sollen, sondern noch zusätzlich "Phantom On" ohne Mic Control. So wie das Gerät jetzt ist, ist es mit manchen Mikrofonen offenbar nicht benutzbar und das finde ich $fäkalismus. Das ist doch eine Einschränkung, die so ein Gerät nicht haben sollte und nicht das Niveau von TC.
     
  13. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    27.486
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    6.673
    Kekse:
    101.688
    Erstellt: 06.05.16   #13
    Das kann ich gut nachvollziehen. Da es offensichtlich mit der Firmware zu tun hat und nicht mit der Hardware, bleibt zu hoffen, dass der Bug behoben wird. Sofern ihn jemand meldet.
     
  14. reisbrei

    reisbrei HCA Vocals / -Equipment HCA

    Im Board seit:
    07.06.09
    Beiträge:
    3.262
    Zustimmungen:
    1.448
    Kekse:
    20.007
    Erstellt: 06.05.16   #14
    Das muß aber wirklich ein Bug sein. Bist du sicher, daß du nichts übersehen hast? Normalerweise gibt es bei allen größeren TCs drei Optionen bei der Mikrofon-Wahl: dynamic, condenser und Mic Control. Vielleicht mal beim TC Support nachhaken.
     
  15. Archivicious

    Archivicious Registrierter Benutzer

    Im Board seit:
    10.01.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    607
    Ort:
    Duisburg
    Zustimmungen:
    107
    Kekse:
    1.249
    Erstellt: 06.05.16   #15
    ich schau mal bei meinem VLT nach, wenn ich das nächste Mal im Proberaum bin....
     
  16. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    27.486
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    6.673
    Kekse:
    101.688
    Erstellt: 06.05.16   #16

    Auch bei den kleineren wie meinem VLP GTX.

    bzw ist es da (noch?) so gelöst, dass man im Parameter "Input" wählen kann zw. Dynamic, Condenser, USB und den beiden Kontrollmikros MP75 und dem Sennheiser e835FX. Der zusätzliche Parameter "Mic Control" bestimmt dann das Verhalten der Kontrollmikros.
     
  17. Archivicious

    Archivicious Registrierter Benutzer

    Im Board seit:
    10.01.13
    Zuletzt hier:
    21.06.18
    Beiträge:
    607
    Ort:
    Duisburg
    Zustimmungen:
    107
    Kekse:
    1.249
    Erstellt: 22.05.16   #17
    So, habe heute mal dran gedacht und bei der Probe nachgeschaut:
    Mein VLT hat die Einstellungen Mic Control, Phantom on und Phantom off. Muss ein Bug bei dir sein....
     
Die Seite wird geladen...

mapping