Telecaster nach Pickup Umbau auf Mittelposition leiser

  • Ersteller wildkatz1337
  • Erstellt am

wildkatz1337
wildkatz1337
Registrierter Benutzer
Zuletzt hier
25.11.10
Registriert
03.11.09
Beiträge
22
Kekse
271
Ort
Tiefstes Dorf im Westerwald
Hallo,
mein Problem sieht so aus:
Ich hab eine Fender Road Worn 72 Telecaster Custom(Link).
Da ich den Klang des Wide Range Humbuckers nicht mochte, hab ich ihn durch einen Singlecoil(Link) ausgetauscht.

Soweit funktioniert alles wie erwartet, wenn ich den Toggle-Switch jedoch auf Mittelpostion stelle, sodass beide Pickups gleichzeitig angesteuert werden, hat die Gitarre weniger Output, also ist leiser als wenn ich nur auf Steg- oder nur Hals-Pickup schalte.
Ich hab schon die SuFu und Google benutzt, finde jedoch keine Lösung bzw. keine Ursache für das Problem.

MFG wildkatz
 
Eigenschaft
 
Thhherapy
Thhherapy
Registrierter Benutzer
Zuletzt hier
14.04.22
Registriert
26.01.08
Beiträge
2.915
Kekse
7.262
Ort
nähe Salzburg
such mal nach "gegenphasig", "out of Phase" oder dreh einfach mal die 2 Anschlssleitungen vom Singlecoil um.;)
Klingt es denn auch dünn und drucklos?
 
wildkatz1337
wildkatz1337
Registrierter Benutzer
Zuletzt hier
25.11.10
Registriert
03.11.09
Beiträge
22
Kekse
271
Ort
Tiefstes Dorf im Westerwald
Klingt relative dünn und drucklos, ja, aber ich hab ja keinen Vergleich wie 2 Singlecoils "miteinander" klingen sollen.
Ausserdem bin ich mir ziemlich sicher, dass ich es, laut beiliegender Anleitung, "in phase" hab.
Naja, ich werds dann morgen oder gleich mal mit gewechselten Leitungen probieren.

Danke:great:
 
Thhherapy
Thhherapy
Registrierter Benutzer
Zuletzt hier
14.04.22
Registriert
26.01.08
Beiträge
2.915
Kekse
7.262
Ort
nähe Salzburg
na ja, deine beiliegende Anleitung kann auch nicht wissen wie rum der 2te Tonabnehmer funktioniert und angeschossen ist.;)
 
Chris Jetleg
Chris Jetleg
Registrierter Benutzer
Zuletzt hier
25.11.16
Registriert
07.06.07
Beiträge
1.925
Kekse
4.982
Die Ursache dafür ist ziemlich sicher, dass die beiden Pickups unterschiedlich gepolt sind (Dimarzios sind umgekehrt gepolt wie Fender PU's) und dabei ein Out of Phase Sound entsteht. Dreh mal in der Zwischenstellung leicht das Volumepoti vom Bridge PU zurück, dann sollte wieder der normale, glockige Zwischenstellungssound da sein...

Wie hast Du denn eigentlich den Twang King in das große Loch vom Wide Range Humbucker gebracht?
 
wildkatz1337
wildkatz1337
Registrierter Benutzer
Zuletzt hier
25.11.10
Registriert
03.11.09
Beiträge
22
Kekse
271
Ort
Tiefstes Dorf im Westerwald
na ja, deine beiliegende Anleitung kann auch nicht wissen wie rum der 2te Tonabnehmer funktioniert und angeschossen ist.;)

Jop. wird mir so langsam auch klar.:p

Die Ursache dafür ist ziemlich sicher, dass die beiden Pickups unterschiedlich gepolt sind (Dimarzios sind umgekehrt gepolt wie Fender PU's) und dabei ein Out of Phase Sound entsteht. Dreh mal in der Zwischenstellung leicht das Volumepoti vom Bridge PU zurück, dann sollte wieder der normale, glockige Zwischenstellungssound da sein...

Wie hast Du denn eigentlich den Twang King in das große Loch vom Wide Range Humbucker gebracht?

Ich wusste dass die Frage gestellt wird.:D:D
Hab ne Plastikplatte so ausgeschnitten, dass sie etwas größer als die Humbucker Fräsung(damit die Öffnung auch schön "dicht" ist).
Dann an den Löchern welche eigentlich den Humbucker halten sollen, festgeschraubt.
Vorher halt das Loch für den Singlecoil gefräßt und ihn am Ende eingesetzt und festgeschraubt.

Der glockinge Sound kommt bei leicht zurückgedrehtem Poti in der Zwischenstellung.
Das heisst dann also definitiv Umlöten, oder?

Danke für die Antworten!:)
 
wildkatz1337
wildkatz1337
Registrierter Benutzer
Zuletzt hier
25.11.10
Registriert
03.11.09
Beiträge
22
Kekse
271
Ort
Tiefstes Dorf im Westerwald
OK, habs eben umgelötet und funktioniert einwandfrei.:)
Danke für die Hilfe!:great:
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben