The Attis

von DarkAngel2004, 09.09.07.

  1. DarkAngel2004

    DarkAngel2004 Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    14.09.07
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.09.07   #1
  2. DarkAngel2004

    DarkAngel2004 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    14.09.07
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.09.07   #2
    Ist es so schlecht das keiner antwortet ^^
     
  3. Rockstream

    Rockstream Registrierter Benutzer

    Im Board seit:
    01.02.07
    Zuletzt hier:
    28.11.16
    Beiträge:
    187
    Ort:
    Deggendorf
    Zustimmungen:
    8
    Kekse:
    258
    Erstellt: 10.09.07   #3
    ich find die gitarre hat schon gut druck, aber wie gesagt, bass fehlt und der sänger ist leicht leise. aber ihc finds gut. solltet aber mikro etwas lauter drehen und bass reinfügen. dann wird das was.
     
  4. DarkAngel2004

    DarkAngel2004 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    14.09.07
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.09.07   #4
    Durch den Schienbeinbruch mussten wir erstmal langsam spielen, da er noch da ein paar probleme mit der geschwindigkeit hat. Wird also schneller.

    Ja Bassline kommt noch rein.
     
  5. savoonga

    savoonga Registrierter Benutzer

    Im Board seit:
    01.09.04
    Zuletzt hier:
    29.01.09
    Beiträge:
    219
    Zustimmungen:
    1
    Kekse:
    33
    Erstellt: 10.09.07   #5
    hm also das erste lied "memories" erinnert mich die ganze zeit an "marmor, stein und eisen bricht" daher gefällts mir nicht so dolle.
    das zweite geht schon nach vorne und gefällt trotz den kleinen spielfehlern eigentlich ganz gut.
     
  6. DarkAngel2004

    DarkAngel2004 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    14.09.07
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.09.07   #6
    liegt am schlagzeug glaub ich ^^
     
Die Seite wird geladen...