Thunderbolt Anschluss schlägt Funken beim Einstecken

von kahero, 07.03.16.

  1. kahero

    kahero Registrierter Benutzer

    Im Board seit:
    19.11.13
    Zuletzt hier:
    6.04.18
    Beiträge:
    135
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 07.03.16   #1
    Hallo mal wieder! :-)

    Da ich gelesen habe, dass Thunderbolt HotPlug fähig ist, stecke ich öfter im laufenden Betrieb mein Audio Interface ein und aus. Es ist eine Motu 828 mkII. Daran ein Adapter von FW400 auf FW800 und daran ein Adapter von FW800 auf Thunderbolt. Alle Adapter sind Apple Originale. Das Firewire Kabel zur Motu ist das Originalkabel der Motu.

    Nun ist mir aufgefallen, dass es immer wenn ich meine Motu in mein MacBook (MB Pro 15" Retina, Late 2015) einstecke funkt. So wie ich das sehe zwischen dem Gehäuse und dem äußeren Teil des Thunderbold Steckers. Kann mich aber auch täuschen, wo jetzt dieser Funken auftritt. Jedenfalls funkt es, sobald ich mit dem Thunderbolt Kabel an mein MacBook komme.

    Kennt das jemand von euch? Kann ich was dagegen tun? Ich denke ja mal, dass das weder für meine Motu noch für mein MacBook gesund ist.


    Viele Grüße,
    kahero
     
  2. Brettgitarre

    Brettgitarre Registrierter Benutzer

    Im Board seit:
    05.11.14
    Zuletzt hier:
    14.06.18
    Beiträge:
    33
    Ort:
    Kiel
    Zustimmungen:
    25
    Kekse:
    487
    Erstellt: 07.03.16   #2
    Moin kahero,

    das mit den Funken kenne ich auch, das gibt es auch bei USB- Anschlüssen, ist immer etwas verwunderlich macht aber nix kaputt.

    Gruß Rainer
     
  3. kahero

    kahero Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.13
    Zuletzt hier:
    6.04.18
    Beiträge:
    135
    Zustimmungen:
    11
    Kekse:
    10
    Erstellt: 07.03.16   #3
    Ja, verwunderlich. Dass stimmt. :-)

    Bei USB ist mir das bisher noch nicht aufgefallen.

    Also brauche ich mir keine Gedanken zu machen?
     
  4. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    6.909
    Ort:
    Rheinland
    Zustimmungen:
    1.882
    Kekse:
    16.287
    Erstellt: 07.03.16   #4
    Nein ich kenne es nicht, da ich weder Mac noch Motu besitze. Aber eines kann ich Dir auch ohne Elektriker-Ausbildung sagen:
    Schlagende Funken sind niemals wirklich gesund!

    Insofern:

    Da über TB ja auch Strom geschickt wird - obacht!
    Ich würde vor Einschalten der Geräte die Geräte entsprechend der gewünschten Zielsituation verkabeln!

    Nicht nur Macs können abrauchen...;)

    (Zusätzlich wäre vielleicht noch die Frage gestattet, ob die Stromkabel auch eine Erdung haben und nicht geknickt sind - eine Kundin von mir hat es geschaft, ein Kartenterminal - oder auch EC-Gerät genannt - abrauchen zu lassen, indem sie den Stecker vom Niedervoltadapter um mehr als 90° um die Ecke gebogen hat. :igitt: )
     
  5. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    19.06.18
    Beiträge:
    5.856
    Ort:
    Wien
    Zustimmungen:
    1.833
    Kekse:
    19.074
    Erstellt: 08.03.16   #5
    Naja so ganz stimmt das ja auch nicht. Selbst bei einem ganz normalen Lichtschalter funkt es kurz, wenn der Schaltvorgang getätigt wird - man sieht es nur nicht, weil das ganze hinter dem weißen Plastik stattfindet.

    Von welcher Art Funken reden wir da? Hinterlassen sie schwarze Flecken am Schreibtisch? Gibt es einen Stromausfall im ganzen Haus, wenn das passiert?
     
  6. LarsJoppich

    LarsJoppich Registrierter Benutzer

    Im Board seit:
    11.02.16
    Zuletzt hier:
    8.01.18
    Beiträge:
    19
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 09.03.16   #6
    Mach dir da keine Sorgen! Mein Macbook läuft seit fast 3 Jahren und ich hatte seit Tag eins diese Funken. Solange du nicht im Stroh- oder Heuhaufen arbeitest sollte da nichts passieren. Ansonsten kannst du dir natürlich auch ein schönes Lagerfeuer damit machen :D
     
Die Seite wird geladen...

mapping