Tonelab SE und Hold Delay

von Waldstock, 21.03.07.

  1. Waldstock

    Waldstock Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    24.05.16
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 21.03.07   #1
    Hallöchen Freunde der Musik (damit mein ich natürlich nur die Gitarristen :p )

    Gleich mal zu meiner Frage...

    Das Tonelab SE/LE (hab das LE, wollte nur keinen Verwirren, ist ja ansich das selbe) hat ja ein Hold Delay an Board, naja nun habe ich mir gedacht es mal als Looper zu benutzen was auch klappt, aber leider kann ich ja nicht drüber solieren da es die Signale weiter aufnimmt auch bei gedrücktem Control-Taster.

    Sehe ich das richtig oder gibt es evtl. eine Möglichkeit das zu ändern?

    Für Hilfe wäre ich dankbar,

    Gruß Frank.
     
  2. Laeteralus

    Laeteralus Registrierter Benutzer

    Im Board seit:
    29.04.04
    Zuletzt hier:
    28.11.16
    Beiträge:
    197
    Zustimmungen:
    1
    Kekse:
    24
    Erstellt: 21.03.07   #2
    hey,

    Hier mal ein Patch aus dem Korg-Forum
    Hold Delay Patch

    Und Holgers Beschreibung:
    Hbas bis vor kurzem auch aufm Tonelab gehabt. Hat soweit auch funktioniert. Nur leider brauchte ich es dann doch nicht so oft. Viel Spaß

    lg
     
  3. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.705
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 21.03.07   #3
    Ich habe zur Zeit ein wenig Zeit.. und werde mich ca. ab Freitag mal hinsetzen und eine Looper-Version für nur 1 Pedal suchen.

    Vielleicht klappt das ja ;)


    Gruß - Löwe :)
     
  4. Holger Gast

    Holger Gast Produktspezialist LAG-Guitars

    Im Board seit:
    20.09.04
    Zuletzt hier:
    31.07.08
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 22.03.07   #4
    Moin,

    das funktioniert genau so, wie oben beschrieben beim SE. Mit dem Unterschied, dass man dann die Lautstärke des "Playbacks" nicht noch zusätzlich per Fuß steuern kann. Der Rest, bzw. dein Hauptanliegen wird funktionieren!

    Gruß,
    Holger
     
  5. Waldstock

    Waldstock Threadersteller Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    24.05.16
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 27.03.07   #5
    Hi und erstmal vielen Dank für die Antworten, hat mir gut geholfen.

    Habe jetzt aber noch eine Frage...

    Wie Pegel ich meinen Amp mit dem Tonelab nun richtig ein? Hab da so meine Probleme, die Höhen gehen auch etwas flöten
    Hätte da nicht jemand eine gute Vorrangehensweise für mich?

    Mein Amp is ein Framus Red Rogue (hat hinten einen level-Regler für den FX-Loop)

    Gruß und danke.
     
Die Seite wird geladen...

mapping