Übersprechen trotz Toggle-Switch?

von Johnny Guitar, 06.04.08.

  1. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 06.04.08   #1
    Hallo liebe Leser,

    ich beobachte an meiner Gitarre eine Klangbeeinflussung, die ich mir nicht so ganz erklären kann. Da sie wie unzählige andere Gitarren verdrahtet ist ...
    2 Humbucker
    2 Volume-Regler
    2 Tone-Regler
    1 Toggle-Switch mit Mittenstellung
    ... müsste es eigentlich bei allen Les Paul, SG und Anverwandten auch auftreten.

    Wenn ich entweder nur den Hals - oder nur den Steg-Pickup spiele und dann den Tone-Regler des *jeweils andern* auf Null drehe, wird der Klang dadurch ebenfalls etwas dumpfer. Meinem Verständnis nach dürfte das eigentlich nicht sein, da der Toggle-Switch den jeweils anderen mit dessen Klangregelung komplett abtrennt. Wie kann dann aber die Beeinträchtigung trotzdem entstehen?

    Ist da irgendwie Übersprechen/Crosstalk im Spiel? Kennt jemand eine Quelle, wo mein Problem dokumentiert ist?

    Bei der Häufigkeit dieses Gitarrentyps wird dazu sicher jemand etwas wissen, ich finde nur gerade nix dazu und habe vielleicht nicht die passenden Suchbegriffe.

    Danke für die Aufmerksamkeit.
     
  2. Justin T.

    Justin T. Registrierter Benutzer

    Im Board seit:
    03.03.08
    Zuletzt hier:
    24.09.08
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.04.08   #2
    Sicher, dass die Gitarre richtig verdrahtet ist?

    Bei meinen beiden Gibson LPs habe ich dieses "Phänomen" nicht feststellen können.
     
  3. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 06.04.08   #3
    Jep, alles Standard. 500K-Potis, 22n-Caps, Mittelstellung Toggle-Switch ist Summe der beiden PUs. Habe es alles selbst in Augenschein genommen.
    Die Beeinflussung ist natürlich relativ gering, aber ohne Zweifel zu hören. Verwundert mich halt deshalb etwas, weil sie eigentlich gar nicht vorhanden sein sollte, da der Toggle-Switch den jeweils anderen Kreis vom Ausgang trennt.
     
  4. Justin T.

    Justin T. Registrierter Benutzer

    Im Board seit:
    03.03.08
    Zuletzt hier:
    24.09.08
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.08   #4
    Tausch doch mal den Switch aus ... evtl. hat der Übersprechungen.
     
  5. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 07.04.08   #5
    Den orignialen Pickup-Schalter von Epiphone habe ich aus anderen Gründen schon vor langer Zeit gegen einen besseren Göldo ausgetauscht:

    https://www.thomann.de/de/goeldo_el002_toggleswitch.htm

    Mechanisch und elektrisch ist der völlig in Ordnung und die geöffneten Kontakte haben ausreichend Abstand. Wenn es denn überhaupt etwas mit dem Schalter zu tun hat, sollte die seltsame Dämpfung bei sehr vielen Gitarren zu beobachten sein. Dessen Bauart ist ja sehr verbreitet.

    Hast Du denn ein hinreichend höhenreiches Gitarrensignal zum Testhören benutzt?
     
  6. Justin T.

    Justin T. Registrierter Benutzer

    Im Board seit:
    03.03.08
    Zuletzt hier:
    24.09.08
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.08   #6
    Nee,

    mit meinem "standard" Sound. Werde aber sonst die Tage gerne nochmal testen.
     
  7. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 07.04.08   #7
    Das wäre sehr freundlich.
    Noch mehr als der Effekt selber würde mich erstaunen, wenn den keiner verifizieren könnte. Oder gibt es so wenig gibsoide Gitarren in Deutschland? :-)
     
  8. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 08.04.08   #8
    Wie jetzt? Geschätzte 50 Jahre E-Gitarren mit zwei Humbuckern und Toggle-Switch und keiner außer Justin T. hat dazu eine eigene Meinung oder eigene Erfahrungen?

    Also entweder ich habe meine Beobachtung oben unverständlich dargestellt oder es gibt einen breiten Konsens, daß es diese Dämpfung nicht gibt und die eine Antwort ausgereicht hat.

    Also bin ich der Sache selber mal nachgegangen. Nochmal anders ausgedrückt war ja die Vermutung, daß der durch den Toggle-Switch abgetrennte Pickup mit zugehöriger Ton- und Lautstärkeregelung trotzdem den Klang des anderen Pickups beeinträchtigen kann.

    Zunächst habe ich mal die Kapazität des ursprünglichen Epiphone-Schalters gemessen, den ich noch rumfliegen hatte. Über dessen geöffnetem Kontakt maß ich 10 pF Kapazität. Dann habe ich über dem geöffneten Kontakt des Göldo-Schalters gemessen, so wie er in der Firebird Studio eingebaut ist. Dort maß ich 200 - 300 pF!

    Mit dieser Kapazität ist also die brachliegende Klangregelung praktisch doch an das Gitarrenausgangssignal angekoppelt. Zum Vergleich haben Gitarrenkabel Werte grob um 500 - 800 pF, und keiner bezweifelt, daß die sich klanglich auswirken.

    Die absolute Höhe der Kapazität dürfte in einer Besonderheit der Firebird liegen, da der Toggle-Switch am unteren Horn mit ca. 35 cm recht weit von den Reglern entfernt ist. Je länger, je mehr Kapazität. Außerdem liegen der rote und der weiße Draht zusammen in einem abgeschirmten Kabel, was ein Übersprechen begünstigt, aber ansonsten m.E. auch nicht ungewöhnlich ist.

    Da ich bislang nichts zu diesem Effekt finden konnte und ihn anscheinend auch keiner kennt, nenne ich ihn dreist bis zum Beweis des Gegenteils einfach selbst "Togglitis" (c)

    :-)
     
  9. Justin T.

    Justin T. Registrierter Benutzer

    Im Board seit:
    03.03.08
    Zuletzt hier:
    24.09.08
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.08   #9
    So,

    hab jetzt mal mit diversen EQ-Settings am Amp getestet.

    Habe mit KEINER meiner 3 Gitten das obige Problem.

    - Gibson Les Paul Standard '94
    - Gibson Les Paul Studio '07
    - Ibanez AR-250 (glaube '97)
     
  10. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 09.04.08   #10
    Kannst du evtl. mal Bilder vom E-Fach posten, nur um nen Verdrahtungsfehler auch ganz sicher ausschließen zu können?

    MfG
     
  11. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 09.04.08   #11

    Meine Cam ist leider nicht so toll, deshalb vielleicht noch ein paar Beschreibungen zu den Bildern. Das schwarze-weiße Kabelpaar ist normalerweise isoliert und nur für das Foto freigelegt. Das dicke rote Kabel führt mit rot und weiß jeweils den Schleifer der beiden Volumen-Potis zum Toggle-Switch. Die beiden Potis unten gehören zum Bridge-Humbucker, die beiden oben zum Neck-Minihumbucker. Das graue Kabel kommt vom Toggle-Switch zurück und liefert am Output entweder Neck, Neck+Bridge oder Bridge.

    @Justin T.: Danke schonmal sehr für Dein Feedback. Jetzt frage ich mich natürlich, wie sich Deine Elektrik von meiner unterscheidet. Da ich nicht weiß, wie Du den Hörtest durchgeführt hast, könnte natürlich auch immer noch möglich sein, daß die Nuance irgendwo in Deiner Pedalkette geschluckt wurde.
     

    Anhänge:

  12. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 09.04.08   #12
    ist sehr komisch.
    bei meiner Gibson LP Studio 06 kann ich sowas auch nicht fest stellen.
    das es irgendwo bei den Pedalen verloren geht ist auch sehr unwarscheinlich.

    Verdrahtung sieht in ordnung aus.
    der einzige Unterscheid was ich jetzt feststellen kann ist, das du keine Metalplatte drinnen hast wo die Potis montiert sind.

    währ jetzt interresant ob Justin T. in seinen Gitarren überall ne Metalplatte drinnen hat oder nicht.
    bei meiner ist schon eine drinnen.

    könnte an einer schlechten Masseverbindung liegen....


    wieviel wird es denn dumpfer?
    wie wenn man das Tone Poti zurück dreht oder echt nur ein bischen?
     
  13. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 10.04.08   #13
    Hm, ja, komisch. Das mit den Pedalen kann man vielleicht noch ausschließen, wenn man direkt mit der Gitarre in den Amp geht.

    Auch nicht abwegig, aber die Lötstellen sehen alle gut aus und einen theoretischen Hintergrund dazu wüsste ich auch nicht.

    Es wird dumpfer mit dem Regelweg des Tone-Potis des deaktivierten Pickups. Am deutlichsten demzufolge wenn Tone auf Null gedreht ist. Also ich will das alles auch nicht überbewerten, die Gitarre funktioniert insgesamt völlig einwandfrei und es stört nicht wirklich. Trotzdem würde ich Stellung 10 dieses Potis im Vergleich immer bevorzugen. Und - wie bereits gesagt - nur scheint es halt ein Widerspruch, daß bei einem geöffneten Schalter überhaupt sowas möglich ist.

    Es sei denn, die Überlegung mit der virtuellen Ankopplung über versteckte Kapazitäten von Schalter, Drähten und Abschirmungen trifft zu.

    Dann sollte es aber auch bei mehr Gitarren zu hören sein. Verzwickt.
     
  14. Justin T.

    Justin T. Registrierter Benutzer

    Im Board seit:
    03.03.08
    Zuletzt hier:
    24.09.08
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.08   #14
    Moin,

    habe die Paulas direkt am Amp angeschlossen.

    Meine '94 Standard wurde im E-Fach nachträglich mit Kupferausgekleidet, um eine bessere
    Masseverbindung zu erhalten. Ich hatte mal das Problem, dass an feuchten Tagen ein Massebrummen da war.

    Bei der Studio muss ich mal schauen ... leihe mir mal ne vernünftige Cam und poste dann
    mal Fotos von den E-Fächern.
     
  15. Rockabillybass

    Rockabillybass Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    9.09.10
    Beiträge:
    799
    Ort:
    Schwerin
    Zustimmungen:
    2
    Kekse:
    2.273
    Erstellt: 10.04.08   #15
    Den Anhang 74994 betrachten
    Ich hab nicht soviel Ahnung von Elektronik, vielleicht muss das auch so sein.
     
  16. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 10.04.08   #16
    @ Eric C.: Das werden die beiden Spulenenden eines Humbuckers sein. Würde man die zusammen auf Masse legen würdest du damit eine Spule kurzschließen und hättest nen gesplitteten Humbucker.

    Ich kann sonst in der Verdrahtung auch keinen Fehler entdecken... Hast du ne Möglichkeit das aufzunehmen?

    MfG
     
  17. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 10.04.08   #17
    Das hast Du richtig gesehen. Über schwarz und weiß sind die beiden Humbucker-Spulen verbunden und somit klassisch in Serie geschaltet. Wie beschrieben, ist die Lötstelle der beiden Drähte normalerweise mit Isolierband umwickelt, welches ich hier nur für das Foto entfernt hatte. Werde das in Kürze noch mit Schrumpfschlauch machen. Sehr aufmerksam, Eric C., danke!

    Eigentlich nicht, ist bei der Geringfügigkeit der Dämpfung auch kaum zu konservieren, aber mal schauen ..
    .
     
  18. guitardoc

    guitardoc Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 10.04.08   #18
    Mach doch mal Folgendes - löte doch mal einen der beiden PUs ab und schau mal ob es dann immer noch auftritt. Wenn ja, dann ist definitiv irgendwo in der Schaltung was faul oder ein Bauteil ist defekt. Wenn nein dann weiß ich erstmal auch nicht weiter und müsste dann noch mal drüber nachdenken.
     
  19. Johnny Guitar

    Johnny Guitar Threadersteller Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 10.04.08   #19
    Den Neck-PU habe ich jetzt mal abgetrennt, indem ich seinen heißen Draht (rot) am Volumen-Poti abgelötet habe. Masse blieb weiterhin mit dem Potigehäuse verbunden. Insgesamt wurde dadurch der andere Pickup etwas heller, die regelbare Beeinträchtigung/Dämpfung durch das Tonepoti schien mir allerdings deutlich geringer geworden zu sein. An dieser Stelle mit dem Poti kommt man langsam in einen Bereich, wo Autosuggestion nicht mehr auszuschließen ist (also mit Vorbehalt).

    Ich finde, das wird von meinem Erklärungsversuch aber weiterhin abgedeckt; wenn das Netzwerk aus PU, 2 Potis, Kondensator, Toggle und Drähten tatsächlich irgendwie kapazitiv mit dem Ausgang gekoppelt ist und ich entnehme aus diesem Netzwerk dann den PU mit seinem Anschlußkabel, kann sich der Rest ja noch auswirken. Vermutlich aber reduziert um die Kapazität des Pickups, seines 35 cm 4-adrigen Abschirmkabels und seine Induktivität.

    Weiterhin neugierig ...
     
  20. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    309
    Kekse:
    7.271
    Erstellt: 10.04.08   #20
    aber wieso soll ausgerechnet bei deiner Gitarre sich die Elektonik Kapazitiv verhalten, wenn sie es bei anderen mit der selben Schaltung auch nicht tut.

    nein, ich glaub da ist was anderes Schuld.
     
Die Seite wird geladen...

mapping