Unglaublicher Massefehler!

von murle1, 06.05.16.

Sponsored by
pedaltrain
  1. murle1

    murle1 RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.645
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.477
    Kekse:
    40.553
    Erstellt: 06.05.16   #1
    Hallo Freunde im Board!
    Vorgestern hatte ich Besuch von einem Besitzer einer Original LP (Gibson). Sein Problem war Brummen und unterschiedliche Verhältnisse bein Berühren verschiedener Teile, die normal alle an Masse liegen. An manchen Teilen war das Brummen weg, bei anderen nicht...! Mein erster Blick war im E-Fach zu prüfen. Da es aber wie üblich eine mit Metallplatte für die Potis war, und das Massekabel zum oberen Stud vom Saitenhalter auch vorhande war - großes Rätsel. Alle anderen Kabel wie vorgeschrieben verlötet, bis auf eine Masse eines geänderten PU's. Der war nur "angeklebt" - was aber nicht der Grund für die vorhandenen Probleme war. Dann begann ich durchzumessen... Mit dem Multimeter zu "klingeln". Und da waren einige Dinge sehr seltsam: Zum Beispiel war Masse zum oberen Stud vorhanden, aber am Tailpiece nicht... Auch die Saiten selbst- Stille! Kein Kontakt. Ich habe das Tailpiece demontiert, und die Löcher für die Ballends mit einem Bohrer leicht nachgebohrt. Plötzlich war Kontakt zu den Saiten vorhanden. Bei genauerer Betrachtung des Saitenhalters fand ich winzige Spuren von Oxydation (richtig geschrieben??) an verschiedenen Stellen. Mit einer Rundfeile habe ich die Teile etwas bearbeitet, bis etwas der Verkupferung durchkam - ist nötig vor dem Verchromen - , Zusammenbau - Problem beseitigt, Ruhe im Karton!!
    Sollten bei Euch einmal diese Störung auftreten - dann nicht lange suchen..
    Schönes Wochenende.
     
    gefällt mir nicht mehr 12 Person(en) gefällt das
  2. smartin

    smartin HCA-Gitarrenbau HCA

    Im Board seit:
    07.03.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    3.277
    Ort:
    Bärlin
    Zustimmungen:
    1.776
    Kekse:
    27.335
    Erstellt: 10.05.16   #2
    das is ja nen Ding... waren die Teile verchromt? Dann sollte es doch gar keine Oxide geben?!
     
  3. Ich79

    Ich79 Registrierter Benutzer

    Im Board seit:
    02.12.13
    Beiträge:
    1.918
    Ort:
    Donnersbergkreis
    Zustimmungen:
    1.332
    Kekse:
    3.615
    Erstellt: 10.05.16   #3
    Sowas hatte ich auch mal am Auto als ein festgeschraubter Kabelschuh nach zig Jahren einfach keinen Kontakt mehr hatte.
    War im Innenraum und praktisch nichts dran zu sehen. Kein Rost, alles fest und trotzdem kein Durchgang.
     
  4. murle1

    murle1 Threadersteller RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.645
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.477
    Kekse:
    40.553
    Erstellt: 10.05.16   #4
    Ja, verchromt. Deswegen konnte ich es selber nicht fassen. Aber zwei Metallteile, die fest gegeneinander drücken - und kein Kontakt..?? Es war nur eine Idee, einen anderen Grund wusste ich nicht mehr... Schon geil!!
     
  5. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.718
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.528
    Kekse:
    38.724
    Erstellt: 11.05.16   #5
    Sicher, dass die Oxidschicht nicht auf der "Gegenstelle", also den Ballends, sitzt? Was ist, wenn die seitens der Hersteller mit einem "Belag" (dünne Öl- oder Fettschicht) versetzt sind, der sich mit den Jahren durch Saitenwechsel nur um so mehr absetzt/verdichtet? Und mit dem Bohren wurde lediglich diese Beschichtung abgetragen und das Metall wieder freigelegt?

    Möglicherweise muss man die Ballends vorher mit Alkohol abwaschen? Die D'Addarios sind ja auch z.T. farbbeschichtet. :gruebel:
     
  6. smartin

    smartin HCA-Gitarrenbau HCA

    Im Board seit:
    07.03.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    3.277
    Ort:
    Bärlin
    Zustimmungen:
    1.776
    Kekse:
    27.335
    Erstellt: 11.05.16   #6
    Die Farbe fiel mit jetzt auch spontan ein. Aber sind die goldenen Ballends nicht "pur" ... naja vielleicht Klarlack.

    Kann sich an den kritischen Stellen vielleicht auch einfach nur so richtig viel Dreck gesammelt haben? War Dir Dreck aufgefallen @murle1 ?
     
  7. murle1

    murle1 Threadersteller RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.645
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.477
    Kekse:
    40.553
    Erstellt: 11.05.16   #7
    Hallo, nein, kein Dreck oder Schmutz. Es waren scheinbar beide Dinge, die Probleme machten. Einmal bekam ich keinen Kontakt von dem Saitenhalter auf die Saiten (auf keine!).
    Als mir das gelungen war, gab es aber immer noch keinen vom Stud zu Saitenhalter. Erst als ich dort etwas "Grün" -wirklich nur wenig! feststellte und mit einer Feile bearbeitet hatte, war das Problem endgültig beseitigt. Alle Metallteile waren danach an Masse. (Brücke, Tailpiece, Saiten, Buchsenmutter und die Schrauben der PU Höhenverstellung).
    In meinen Augen ist es falsch, die Masse an den Saitenhalter zu legen...Brücke, oder BEIDE, wäre sicherer. Wie leicht kann das einzige Massekabel Schaden nehmen..
     
  8. Günter47

    Günter47 Registrierter Benutzer

    Im Board seit:
    18.02.15
    Zuletzt hier:
    15.10.18
    Beiträge:
    1.203
    Zustimmungen:
    1.157
    Kekse:
    9.851
    Erstellt: 11.05.16   #8
    Die Ballends sind meistens Eloxiert.
     
  9. smartin

    smartin HCA-Gitarrenbau HCA

    Im Board seit:
    07.03.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    3.277
    Ort:
    Bärlin
    Zustimmungen:
    1.776
    Kekse:
    27.335
    Erstellt: 11.05.16   #9
    Bei Dadario sind die lackiert.
     
  10. murle1

    murle1 Threadersteller RBC-Guitars HCA

    Im Board seit:
    13.05.08
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.645
    Ort:
    Minden/Westf.
    Zustimmungen:
    3.477
    Kekse:
    40.553
    Erstellt: 11.05.16   #10
    Auch wenn sie lackiert sind, es sind noch mindestens 8-10mm Saitenlänge, die in der Bohrung an dem Saitenhalter Berührung hat. Das sollte bei 6 Saiten genug Kontakt sein - glaube ich als ehemaliger Elektriker..
     
  11. smartin

    smartin HCA-Gitarrenbau HCA

    Im Board seit:
    07.03.04
    Zuletzt hier:
    24.09.18
    Beiträge:
    3.277
    Ort:
    Bärlin
    Zustimmungen:
    1.776
    Kekse:
    27.335
    Erstellt: 11.05.16   #11
    stimmt.
     
  12. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    15.10.18
    Beiträge:
    5.718
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.528
    Kekse:
    38.724
    Erstellt: 12.05.16   #12
    stimmt.

    Vorausgesetzt, die Löcher, wo die Saiten hindurch gehen, sind innen nicht verzundert oder irgendwie anderweitig korrodiert bzw. ebenfalls ordentlich leitend galvanisiert / metallisiert. Da bin ich zuwenig Technologe, hier Auskunft geben zu können, ob das auch wirklich immer so klappt.

    Hm, dann ist es also schlicht und einfach "Siff" an den heiklen Bereichen.

    Was ist eigentlich mit beschichteten Saiten? Sind die "massetauglich"? Nö, oder? :gruebel:
     
Die Seite wird geladen...

mapping