USB Störgeräusch bei Aufnahme

von Wiwa, 12.02.20.

Sponsored by
QSC
  1. Wiwa

    Wiwa Registrierter Benutzer

    Im Board seit:
    16.04.10
    Zuletzt hier:
    4.04.20
    Beiträge:
    229
    Zustimmungen:
    40
    Kekse:
    402
    Erstellt: 12.02.20   #1
    Hallo,
    bisher habe ich immer über den Line out meines Katana Gitarrenamp ins Steinberg interface und dann in Ableton Aufnahmen gemacht.
    Beim Versuch über usb direkt in den PC habe ich ein dauerhaftes leises Zirpen im Hintergrund.
    Wenn ich das usb Kabel trenne ist das Geräusch weg.
    Welche Möglichkeiten habe ich das Problem zu lösen?
    Reicht schon ein USB Hub mit externem Netzteil?
     
  2. GunTaker

    GunTaker Registrierter Benutzer

    Im Board seit:
    06.08.19
    Zuletzt hier:
    27.02.20
    Beiträge:
    30
    Zustimmungen:
    3
    Kekse:
    50
    Erstellt: 12.02.20   #2
    Moin,

    kannst du noch ein paar genauere Infos zu deinem setup geben?
    Welcher Amp,Pc (Apple, Windows?)
    Generell ist es aber besser einen USB Anschluss direkt am Mainboard zu haben (bei allen Audio Geräten)

    Greets
     
  3. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    6.04.20
    Beiträge:
    7.611
    Ort:
    Rheinland
    Zustimmungen:
    2.283
    Kekse:
    17.962
    Erstellt: 12.02.20   #3
    Klappferrit für das USB-Kabel könnte helfen.
     
  4. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    7.223
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.930
    Kekse:
    35.561
    Erstellt: 12.02.20   #4
    meine Ideen zu Deiner Problematik:

    Hat der PC einen Schukostecker?
    Hat der Amp eine Schukostecker?
    Wenn beidesmal "Ja" dann:
    Stecken beide Geräte in der gleichen Steckdosenleiste ==> Wenn ja: Gut, wenn Nein probiere das mal.
    Du kannst probeweise auch mal einen der Stecker um 180° drehen, hilft auch manchmal.

    Steht Dein Amp direkt neben dem PC? ==> Wenn Ja, stell ihn mal etwas weiter weg.

    Die Sache mit dem Aktiven Hub ist ein Versuch wert. Manchmal bringt es was.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Wiwa

    Wiwa Threadersteller Registrierter Benutzer

    Im Board seit:
    16.04.10
    Zuletzt hier:
    4.04.20
    Beiträge:
    229
    Zustimmungen:
    40
    Kekse:
    402
    Erstellt: 12.02.20   #5
    Mein setup:
    Biss Katana 100 Combo und Windows 10
    Den Tip mit den Steckern probiere ich nachher mal aus. Es sind Kaltgerätestecker und stecken in unterschiedlichen Leisten, da der Amp ca. 2 Meter entfernt steht.
    Wenn das nicht funktioniert bestelle ich mal die Klappferitt.
     
Die Seite wird geladen...

mapping