Valveking 112 rauscht sehr stark .....

von Mr.Schnick, 20.01.06.

  1. Mr.Schnick

    Mr.Schnick Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    207
    Ort:
    Bierkulturstadt
    Zustimmungen:
    25
    Kekse:
    684
    Erstellt: 20.01.06   #1
    Hallo,
    Hab jetzt auch ein Peavey Valveking, nur rauscht der ziemlich stark (auch wenn keine gitarre angeschlossen ist) manchmal knackts auch so komisch (ungefähr so geräusche wie wenn man den amp ausschaltet)
    Ich habs mal aufgenommen, hab leider kein so tolles micro deswegen ist die aufnahme nich so gut ..... http://rapidshare.de/files/11450046/Audio_01_01.wav.html
    weiß vielleicht einer von euch an was das liegt?
    wenn ich bei send und return von den effekten zwei kabel einsteck wirds noch bisschen lauter .............

    :confused:
    danke schonmal .....

    mfg dennis
     
  2. Mr.Schnick

    Mr.Schnick Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    207
    Ort:
    Bierkulturstadt
    Zustimmungen:
    25
    Kekse:
    684
    Erstellt: 21.01.06   #2
    keiner en vorschlag oder so :confused:
     
  3. gainer

    gainer Registrierter Benutzer

    Im Board seit:
    01.11.05
    Zuletzt hier:
    27.10.16
    Beiträge:
    570
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.06   #3
    kommt die störung auch wenn du garkeine Kabel im Amp hast??
     
  4. Mr.Schnick

    Mr.Schnick Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    207
    Ort:
    Bierkulturstadt
    Zustimmungen:
    25
    Kekse:
    684
    Erstellt: 21.01.06   #4
    ja kommt auch wenn ich nix anschließ
     
  5. Lum

    Lum Registrierter Benutzer

    Im Board seit:
    05.05.05
    Beiträge:
    2.695
    Zustimmungen:
    1.055
    Kekse:
    17.788
    Erstellt: 21.01.06   #5
    Hängt er an nem Mehrfachstecker? Mein Diezel hat mal gerauscht weil er sich ne Steckdose teilen musste ^^.
     
  6. Mr.Schnick

    Mr.Schnick Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    207
    Ort:
    Bierkulturstadt
    Zustimmungen:
    25
    Kekse:
    684
    Erstellt: 21.01.06   #6
    ne, der hat ne eigene steckdose ^^
     
  7. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 21.01.06   #7
    hm, bei mit ist auch was komisch, wenn man volume auf mehr als 4 dreht, dann fiept der amp wie verrückt und wenn ich dann das kabel rauszieh, dann fiept er weiter. der weiteren:
    dreh ich den poti an der gitarre runter, so hört das fiepen auf, dreh ichs wieder hoch ist keins da, doch lass ich dann die saiten los, dann gehts wieder los und geht mit saitenabdämpfen nciht wieder weg.:confused:

    ist das normal?
     
  8. BA53

    BA53 Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.06   #8
    Nein das Problem habe ich nicht. Selbst wenn ich den Regler ohne Kabel an der Box auf mehr als 12 Uhr stelle kommt da nix. Höre allerdings immer noch dieses dumme Brummen.
     
  9. double

    double Registrierter Benutzer

    Im Board seit:
    08.01.04
    Zuletzt hier:
    8.12.06
    Beiträge:
    555
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 22.01.06   #9
    könnte sein, dass ne vorstufenröhre bei dir kaputt ist?

    bei laufendem amp musst du mal ganz ganz vorsichtig mit einem stift an eine von den vorstufenröhren klacken, wenn der amp das geräusch überträgt, dann ist die röhre mikrophonisch geworden und du musst sie erneuern (lassen)
     
  10. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 22.01.06   #10
    den amp hab ich heute gekauft, vielleicht war die von vorne rein schon kaputt. mist, ich hätte das ding testen sollen:mad:

    also es stört mich nciht wenn das ding ohne kabel fiept, aber ich denk das wirkt sich ja ersst richtig aus, wenn das kabel drin ist oder?

    toll, nun muss ich das ding weider zurückbringen.

    aber vielen dank, dass du mir das gesagt hast, sonst hätt ich gedacht, dass das immer so ist


    p.s. ich hab den valveking 212, da komm ich nicht an die vorstufenröhre ran, ich bring das ding montag einfach zurück: entweder neue röhre oder neuer amp
     
  11. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 22.01.06   #11
    kleine anmerkung meinerseits: Jede Vorstufenröhre ist mikrophonisch, nur eben meist nicht nennenswert stark...
     
  12. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 22.01.06   #12
    auch gut zu wissen, danke:great:
     
  13. double

    double Registrierter Benutzer

    Im Board seit:
    08.01.04
    Zuletzt hier:
    8.12.06
    Beiträge:
    555
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 22.01.06   #13
    #


    ohh ... ok schon wieder was dazu gelernt :)
     
  14. Helmi.at

    Helmi.at Registrierter Benutzer

    Im Board seit:
    23.06.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    280
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 22.01.06   #14
    großer blödsinn ... :rolleyes:
     
  15. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 22.01.06   #15
    ab wann sollte denn zum beispiel das fiepen einsetzen?

    wenn ich gain auf 13 uhr hab, dann fängt bei volume auf 12 uhr das fiepen an, ist das noch normal?
     
  16. BA53

    BA53 Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.06   #16
    Mal eine kleine Frage wie halten deine Ohren diese Lautstärke überhaupt noch aus? Oder machste das draussen und rennst schnell weg? :D
     
  17. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    2.08.13
    Beiträge:
    2.283
    Ort:
    Hannover
    Zustimmungen:
    2
    Kekse:
    2.738
    Erstellt: 22.01.06   #17
    mit stöpseln ja, ohne- nicht lange
     
  18. ZiONNOiZ

    ZiONNOiZ Gesperrter Benutzer

    Im Board seit:
    08.07.05
    Zuletzt hier:
    31.08.09
    Beiträge:
    1.012
    Ort:
    Frankfurt
    Zustimmungen:
    1
    Kekse:
    251
    Erstellt: 22.01.06   #18
    lol wie kannst du den Volumeregler auf 6 haben ich find 1 schon oba grazz??:D
     
  19. BA53

    BA53 Registrierter Benutzer

    Im Board seit:
    14.01.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.06   #19
    Hab einmal auf 3 gespielt und das war zumindest in einem relativ kleinen geschlossen Raum schon kurz vorm Bluten. Aber naja soll ja auch Leute mit Hörgerät geben. ;)
     
  20. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 22.01.06   #20
    wenn das fieben erst ab 13 uhr gain und 12 uhr volume kommt, kann das schon normal sein für den amp, beim powerball von engl gibts ja ähnliche probleme. wenn ich meinen mesa über die marshall box bei uns im proberaum spiele, hab ich auch öfter feedbackprobleme wenn ich genau davor stehe.

    viele grüße

    kev


    edit: habs eben erst gesehen, wenns ab 4 anfängt und du blöd vorm amp stehst, starke pickups hast oder ähnliches kann es auch zu fieben kommen.
     
Die Seite wird geladen...

mapping