Versorgungsspg. unterschiedlicher Polungen wie Kombinieren ?

von Patzwald, 18.11.06.

  1. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 18.11.06   #1
    hy,

    habe ein kleines problem:

    alle effekte arbeiten mit innen minus und außen plus, der boss standard sozusagen. nun habe ich einen effekt der hats genau umgedreht.
    schlau wie ich bin stecker gelötet mit dreher ums mit einem netzteil zu versorgen. dich zu früh gefreut. beim einstöpseln der audiokabels gibts nen satten kurzschluß :mad:

    bin am grübel wie ich das teil doch noch auf mein board packen kann.

    bitte um hilfe!
     
  2. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 18.11.06   #2
    Ein zweites Netzteil zu nehmen fällt bei dir sofort raus?

    Ansonsten musst du wohl mit Batterien arbeiten.
     
  3. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 18.11.06   #3
    BAUM - ja gerade auch schon ausprobiert und hat geklappt.

    manchmal ist die lösung so einfach das man sie nicht sieht :D

    oder liegt an der führung meiner alem. aachen gegen bremen. ;)

    trotzdem danke und thread schließen.
     
  4. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 18.11.06   #4
    Was hast du jetzt gemacht?
     
  5. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 18.11.06   #5
    wer lesen kann ist klar im vorteil ;) :D :O
     
  6. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 18.11.06   #6
    Ja, Batterie oder anderes Netzteil?^^
     
  7. Patzwald

    Patzwald Threadersteller Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 19.11.06   #7
    also wenn ich´s mti zweitem netzteil gestestet habe und wie geschriebne GUT GEKLAPPT hat! warum dann noch batterien???
     
Die Seite wird geladen...

mapping