Verstärkerproblem! Fehlkauf?

von mohnweckerl, 12.06.10.

Sponsored by
pedaltrain
  1. mohnweckerl

    mohnweckerl Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 12.06.10   #1
    Guten Abend an alle!

    Ich besitze seit heute einen Line 6 Spider IV 75 und bin 3 Stunden nach dem Kauf knapp am verzweifeln.
    Hab mir diesen Amp zugelegt in der Hoffnung einen Verstärker für meine E- und Akustik Gitarre zu bekommen.

    In Verbindung mit meiner E-Gitarre funktioniert der Amp wunderbar, jedoch kann ich der A-Gitarre keinen Ton entlocken. Nur wenn ich den Master Regler voll aufdrehe und voll in die Saiten dresche, höre ich ab und zu ein voll übersteuertes Signal. Habe schon alles ausprobiert. Anderes Kabel, Batterietausch bei der Gitarre, etc..

    Hat wer spezifische Erfahrungen bezüglich Line 6 Spider-Amps und Akustikgitarren.
    Grundlegende Frage: Kann ein Verstärker für A-Gitarren nicht geeignet sein?

    Vielen Dank für eure Ratschläge!
    MfG
     
  2. The Mars Volta

    The Mars Volta Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    15.12.13
    Beiträge:
    885
    Ort:
    Berlin
    Kekse:
    965
    Erstellt: 12.06.10   #2
    nichteignung bezieht sich doch aber eher auf schlechten klang .... hier scheint wohl eher der tonabnehmer deiner akustikgitarre ein problem zu haben, wenn garnichts kommt ... hast du die gitarre mal an nem anderen amp getestet?
     
  3. mohnweckerl

    mohnweckerl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 12.06.10   #3
    Das habe ich auch schon vermutet, was aber dagegen spricht ist die Tatsache dass die A-Gitarre in Verbindung mit meinem USB-Interface einwandfrei funktioniert.
    Auch mit meinem portablen Line6 Recorder an dem ich die Gitarre per Klinke anschließe gibt es Signaltechnisch keinerlei Probleme. Hatte bis vor ca. 2 Monaten noch einen alten Hughes&Kettner Amp bei mir herumstehen. Auch da gab es keine Probleme. Bin echt ratlos...

    MfG
     
  4. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 12.06.10   #4
    Ja, womit sich dein Problem auch schon erledigt hätte :). Das betrifft übrigens alle E-Gitarrenverstärker. Für akustische Gitarren gibt es nach Bedarf spezielle Verstärker.

    Eine akkustische Gitarre wird nicht über einen E-Gitarrenverstärker gespielt. Sie wird entweder direkt in die PA gestöpselt oder über einen Akkustikverstärker gespielt. Sprich das Teil einfach direkt ins Interface und es sollte am PC funktionieren, wie du ja schon festgestellt hast. Akkustische Gitarren haben keinen Tonabnehmer sondern ein eingebautes Mikro. Wenn du ein Gesangsmikro an deinen Verstärker anschließt wirds ja auch nicht klappen bzw recht bescheiden klingen.
     
  5. jaki

    jaki Registrierter Benutzer

    Im Board seit:
    31.07.09
    Zuletzt hier:
    21.10.19
    Beiträge:
    2.452
    Ort:
    Nürnberg
    Kekse:
    12.117
    Erstellt: 12.06.10   #5
    Es heißt Akustik!!!!
     
  6. mohnweckerl

    mohnweckerl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 12.06.10   #6
    Interessant ist dabei nur dass ich bis vor kurzem diesen Amp in Verwendung hatte -und wie bereits gesagt- keine Probleme damit hatte.
    http://www1.gitarrebass.de/magazine/1097/hk.htm
    Soweit ich weis ist das auch kein dezidierter Akustikverstärker. War zwar schon etwas älter, hat aber wunderbar funktioniert!

    MfG
     
  7. XChanges

    XChanges Registrierter Benutzer

    Im Board seit:
    03.09.05
    Zuletzt hier:
    13.11.14
    Beiträge:
    460
    Ort:
    Stuttgart
    Kekse:
    992
    Erstellt: 12.06.10   #7
    kompletter Quatsch, natürlich kannst du A-Gitarren über E-Gitarren-Verstärker spielen und das muss keineswegs schlecht klingen!

    Ich tippe auch auf irgendein Problem zwischen Fingern und Amps.
     
  8. mohnweckerl

    mohnweckerl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 13.06.10   #8
    Danke euch!
    Ich werde den Verstärker samt meiner Gitarre am Montag einfach zum Laden schleppen und das mal durchchecken lassen.

    MfG
     
  9. moomn

    moomn Registrierter Benutzer

    Im Board seit:
    09.05.09
    Zuletzt hier:
    15.12.14
    Beiträge:
    467
    Kekse:
    777
    Erstellt: 13.06.10   #9
    Das stimmt nur zum Teil. Die Tonabnehmersysteme bei Akustikgitarren sind mitunter sehr verschieden. Und ich habe schon viele E-Gitarrenverstärker gesehen (gehört), welche eine A-Gitte sehr gut rübergebracht haben. Ist oft auch eine Frage des Settings. Jedenfalls habe ich bisher nur in seltenen Fällen ein bescheidenes Ergebnis gehabt.
     
  10. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    20.01.21
    Beiträge:
    1.033
    Kekse:
    1.459
    Erstellt: 13.06.10   #10
    Kann ich auch nicht bestätigen.
    mein JVM macht das auch ohne Probleme.

    Hast du eine Begründung oder warum redest du so um den heißen Brei herum?
    (ist nicht bös gemeint)
     
  11. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 13.06.10   #11
    den Grund nannte ich schon. Ein E-Gitarrenamp ist nicht dazu da Mikrofone abzunehmen sondern elektromagnetische Pickups.

    Ich hatte bis jetzt immer schlechte Ergebnisse beim spielen über einen Amp, und das waren qualitativ hochwertige Teile. Den crispen kristallklaren Sound, den man sich von einer Western- und auch Konzertgitarre wünscht bekomme ich nur durch eine PA bzw. einen simplen Mixer und Boxen dahinter. In der Regel werden die bei Konzerten auch so abgenommen, auch Piezosysteme gehen meist direkt in die PA.
     
  12. Lapdog

    Lapdog Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    6.03.20
    Beiträge:
    526
    Ort:
    Siegen
    Kekse:
    1.979
    Erstellt: 13.06.10   #12
    Wer sagt denn, dass jede Akustikgitarre mit Mikrofonen abgenommen wird? Es gibt hier genauso gut magnetische Tonabnehmer oder Piezo-Systeme. Gerade bei den beiden Letztgenannten, ist ein direktes einstecken in die PA auch nicht immer sinnvoll wenn das Mischpult keine entsprechenden HiZ-Eingänge für Instrumente bietet, sprich keine sehr hochohmigen Eingänge (hier wäre ne DI-Box mit hoher Eingangsimpedanz (z.B. 1 MOhm) pflicht). Viele günstige Mischpulte haben das auf jeden Fall nicht, da hören sich entsprechende Tonabnehmer-Systeme sehr dumpf an oder es kommt nur ein schwacher Pegel zustande (=zu geringe Eingangsimpedanz). Das ist zumindest meine Erfahrung mit Akustikgitarre und Piezo-Tonabnehmer und E-Gitarre mit magnetischem direkt ins Mischpult...da müssen schon die Impedanzanpassungen stattfinden sonst ist das Murks.

    Bei einem Gittarenamp ist im allgemeinen ein hochomiger Eingang vorhanden. Klanglich ist ein solcher Verstärker möglicherweise nicht in der Lage eine Akustikgitarre "stilecht" zu verstärken, normalerweise sollte aber zumindest ein anständiger Pegel zustande kommen. Um den Klang geht es hier ja erstmal eh nicht...

    Und wenn schon keiner auf die Idee kommt, hier mal eine Frage an den Threadersteller: Wie wird denn die A-Gitarre abgenommen bzw. um welches Modell handelt es sich?

    gruß Lapdog


    Edit: Das mit der hohen Eingangsimpedanz zählt vorallem bei passiven Tonabnehmern. Viele A-Gitarren haben ja bereits eine aktive Elektronik verbaut, sprich einen Preamp. Der kann durchaus auch direkt in einen vergleichsweise niederohmigen Line-Eingang gespeist werden.
     
  13. mohnweckerl

    mohnweckerl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 13.06.10   #13
  14. DerPatch

    DerPatch Registrierter Benutzer

    Im Board seit:
    23.01.09
    Zuletzt hier:
    25.01.21
    Beiträge:
    425
    Ort:
    Wiesbaden
    Kekse:
    2.642
    Erstellt: 13.06.10   #14
    http://www.youtube.com/watch?v=2VIEk5xO59Y

    Er spielt live mit seiner Akustikgitarre in ein Marshall Topteil an dem eine 4x12er und eine Ampeg 8x10 hängen und das funkioniert wunderbar...
     
  15. mohnweckerl

    mohnweckerl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 13.06.10   #15
    Eben wegen Bands wie Johnossi würde ich meine A-Gitarre gerne Verstärken! :-)
    Habe gerade ausprobiert die Gitarre an den CD/MP3-Input zu hängen. Funktioniert wunderbar.
    Sobald ich den Guitar-Input verwende spuckt der Amp keinen Ton aus.
    Der CD/MP3 Input ist aber trotzdem für mich keine Lösung, da ich über diesen Eingang den Klang nicht beeinflussen kann, sowie keine Effekte und das integrierte Stimmgerät nicht nutzen kann.

    An der Gitarre kann es also somit nicht liegen..

    MfG
     
  16. seraphackh

    seraphackh Registrierter Benutzer

    Im Board seit:
    19.03.09
    Zuletzt hier:
    29.12.18
    Beiträge:
    152
    Ort:
    Grumbach
    Kekse:
    215
    Erstellt: 13.06.10   #16
    Dann solltest du dich mal im Manual des Amps schlau machen wo der Unterschied im Eingangspegel beider Eingänge liegt. Und dann mal schauen wie du das Signal aus der A-Gitarre an den entsprechenden Pegel des "normalen" Eingangs anpassen kannst. Das hört sich nämlich nicht nach irgendeinem Defekt sondern einfach nach einem zu geringen Pegel an ;-)
     
  17. Patill

    Patill Registrierter Benutzer

    Im Board seit:
    24.05.10
    Zuletzt hier:
    6.12.12
    Beiträge:
    897
    Kekse:
    1.026
    Erstellt: 14.06.10   #17
    jo, ist ja auch "der" klassische Western Sound, den man beim verstärken erwartet.


    ;)
     
  18. -insider-

    -insider- Registrierter Benutzer

    Im Board seit:
    22.03.09
    Zuletzt hier:
    12.12.16
    Beiträge:
    1.517
    Ort:
    Unterfranken
    Kekse:
    6.016
    Erstellt: 14.06.10   #18
    damit ist wohl das wichtigste gesagt !
    schließe mich dem komplett an .

    ich finde den Amp saugeil aber da braucht man nicht zu disskutieren . Geschmackssache .
    wenn du dich nach 3 stunden anspielen dazu entschieden hast ihn zu kaufen ist es auf jeden fall kein Fehlkauf !
    der Verstärker ist wohl einfach nicht fürs Akkustische Verstärken gemacht oder deine Akustik-Gitarre nicht.
    auf jeden Fall halte ich vll von dem Amp.
    Und wenn du für ein paar Lieder einen Akustik Sound brauchst schau doch nach einem Akustik Modeller.

    Mit dem Boss Ac-3 hast du dafür IMO gute SOunds die nah ran kommen ;)und ich denke eigentlich das reicht.

    und mein Grundgedanke :
    Ob Akkustik-Klampfe oder E-Gitarre es kommt darauf an was du mit ihnen machst und wie gut du bist .
    da hilft dir nicht die teuerste Gitarre(gut vll ein wenig :D )es kommt großteils auf dein Können an .


    In diesem Sinne
    viel glück weiterhin
    bleib dran an der Musik

    grüße simon
     
  19. mohnweckerl

    mohnweckerl Threadersteller Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    4.01.12
    Beiträge:
    19
    Ort:
    Wien-Umgebung
    Kekse:
    10
    Erstellt: 14.06.10   #19
    Absolut richtig! :great:

    Laut dem offiziellen Support scheint es (wie schon hier vermutet) ein Problem mit dem Ausgangspegel meiner Gitarre zu geben. Zu schwach...
    Es wird mir empfohlen einen Preamp dazwischen zu hängen.
    Sowas in der Art? --> https://www.thomann.de/at/fishman_g2_universal_preamp.htm

    MfG
     
  20. -insider-

    -insider- Registrierter Benutzer

    Im Board seit:
    22.03.09
    Zuletzt hier:
    12.12.16
    Beiträge:
    1.517
    Ort:
    Unterfranken
    Kekse:
    6.016
    Erstellt: 14.06.10   #20
    Würde ich auf jeden Fall ausprobieren!

    Wenn's was taugt behalt's wenn nicht Schicks zurück geht ganz problemlos bei thomann;)

    aber denk dran das Paket vorerst zu behalten.
    Wieviel hat deine a-Gitarre denn gekostet?

    Wenn's eher ne billige war könntest du dir gleich überlegen 100 - 200 € draufzulegen.[Dann wäre der Preamp vll unnötig wobei ich da nicht ganz so ein spezialist bin.
    Ist in dem Zoom g.schießmichtot nicht auch Ein preamp drin ? Google mal nach Zoom Akustik effektgerät bin gerade nur mit meinem iPod online.]
    Gibt für rund 160 eine von Fender mit piezo;)
    habe ich Und klingt echt gut wobei ich zurzeit eher e-Gitarre Spiele;)


    Grüße Simon
     
mapping