Verwirrtes Stimmgerät

von Burakki, 23.03.05.

  1. Burakki

    Burakki Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    6.02.11
    Beiträge:
    78
    Ort:
    Schiltern (Niederösterreich)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.05   #1
    Hi ! :)

    (Hoffe mal der Thread passt hier hin :confused: Wenn nicht, bitte verschieben.)


    Also, wie der Threadtitel schon andeutet hab ich Probleme mit meinem Stimmgerät. Es geht um ein gaanz billiges Stimmgerät, Marke "Silvertone". (Jaja, billiges Silvertone Anfängerset)

    Normalerweise steckt man einfach das Kabel, das von der Gitarre kommt, in das Stimmgerät, schlägt die Saiten an und sieht dann halt, ob der Ton passt oder ob man da noch was verändern muss.Es tut sich aber erst was, sobald das Kabel komplett drinnensteckt. Nun, ich denk' ich hab heute Morgen nach dem Stimmen das Kabel etwas zu schnell rausgerissen aus dem Stimmgerät, es wollte wohl noch was tun... Und ich glaube damit hab ich das arme Ding komplett verwirrt.

    Scheinbar glaubt es jetzt wenn nix drinnen ist, dass was eingesteckt ist - und will sofort losstimmen. Steck ich dann jedoch das Kabel an geht nix mehr - als ob kein Kabel drinnen wäre :rolleyes:

    Kennt irgendwer so ein seltsames Verhalten eines Stimmgeräts? :D
    Gibt's da irgendwelche Tricks/Tipps?
    (Hab' eigentlich schon einiges ausprobiert - Batterien raus/rein, Batterien raus/Kabel rein/Batterien rein,wildes Ein/Ausschalten des Stimmgeräts...)

    Wenn nicht werd ich halt so weiterleben müssen - eigentlich geht's ja noch, aber nur wenn ich das Kabel nicht ganz reinsteck, sodass es fest hält... Ist also bisschen nervig :rolleyes:

    mfg

    Florian
     
  2. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 24.03.05   #2
    N vernünftiges Stimmgerät is wichtig find ich, schau dir mal lieber Das Korg GA-30 an, das kost 20Euro und taugt ganz gut finde ich (habs auch).
    Und bekommst damit auch krassere Tieftunings hin, is ganz praktisch das Ding, und wie gesagt recht günstig!


    Vielleicht ist bei deinem irgendwo ein Kontakt in der Buchse, irgendwie mit nem andren in Berührung.

    Kann auch sein das es hilft einfach das Kabel nochmal schnell rauszuziehen um die Wirkung umzukehren ^^
    wer weiss...


    auf eigene Gefahr :D


    mfG
     
  3. Burakki

    Burakki Threadersteller Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    6.02.11
    Beiträge:
    78
    Ort:
    Schiltern (Niederösterreich)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.05   #3
    Ja, werd' mir wohl eh mal ein besseres zulegen - aber erstmal mach ich mit dem weiter :D (Man bedenke: Montag war ich im Laden und hab mir dieses Set geholt. Würd' ich nun dort aufkreuzen und sagen ich brauch schon n neues Stimmgerät... Wär mir irgendwie peinlich ;))

    Den Effekt einfach noch mal herbeizurufen hab ich auch schon probiert, ging nicht so recht...

    Naja, vielleicht bessert sich das mal irgendwie - oder ich stimm mal ne Zeit über Mikro ^^
    Das Ding hat ja auch ein Mikro eingebaut das man neben die Saite hält.
    Dann schlägt man die Saite an und sieht auch am Stimmgerät, welcher Ton das war :)

    Hab ich heut' schon gemacht und hat eigentlich auch ganz gut funktioniert...

    mfg
     
  4. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 26.03.05   #4
    muss dir ja nich peinlich sein dir en stimm gerät zu kaufen ^^

    kann ja nen guten eindruck machen wenn du was besseres suchst.

    und wenn du auch mal so C-Tunings spielen willst dann is das korg garnich mal schlecht!

    hatte auch 5(!!!) jahre lang son schrott ding von quiktune, das spackt nur rum!
    Also ich spiel zum beispiel h saite an, dann zeigt mir die anzeige ständig E oder g an, total nervig.....wenns 10 dauert bis du mal die gitarre gestimmt hast -.-

    offensichtlich scheinen die kontakte kaputt zu sein, denn wenn du ein kabel reinsteckst wird normaler weise auch über das kabel das signal gegeben aber bei fängt es trotzdem an mit dem Micro die Töne aufzusammeln!



    mfG
     
  5. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 26.03.05   #5
    War das scheiß Teil bei nem Set dabei oder hast das seperat gekauft?
    Wenn seperat, dann sollte dir es ganz und gar nicht peinlich sein zu dem Laden zu gehen, nein im Gegenteil du solltest hingehen und denen sagen was die dir für nen scheiß verkauft haben.
    Hol dir wie oben empfohlen ein Korg GA30 oder CA30. Das tut seinen Dienst allemal. Mit dem CA kannst du alle Instrumente stimmen, mit dem GA "nur" Gitarre und Bass. Entscheide selber was du brauchst.
     
  6. Burakki

    Burakki Threadersteller Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    6.02.11
    Beiträge:
    78
    Ort:
    Schiltern (Niederösterreich)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.05   #6
    Hm, es war in einem Set dabei ;)

     
  7. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 28.03.05   #7
    trags mal hin und sag du hast noch garantie drauf, dann bekommste wennde glück hast sogar n korg in die hand gedrückt...
     
  8. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    962
    Ort:
    Griesheim
    Zustimmungen:
    142
    Kekse:
    2.507
    Erstellt: 28.03.05   #8
    genau so würd ich's auch machen. du hast ja noch garantie und so'n stimmgerät is für nen musikladen ja auch nicht der weltuntergang, die wollen ihre kunden ja schließlich behalten, da sollte das kein problem sein. und wenn du denen sagst, dass du lieber eins von den oben genannten haben willst, dann könnte das einzige sein, dass du die differenz zahlen musst. also, einfach nachfragen, die (meisten) beißen ja nicht... :rolleyes:
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.03.05   #9


    Fuer mich hoert sich das so an, als ob das Volumepoti der Gitarre zugedreht ist. Sollte das nicht der Fall sein ist entweder das Kabel defekt, oder die Klinkenbuchse des Stimmgeraetes.
     
  10. Burakki

    Burakki Threadersteller Registrierter Benutzer

    Im Board seit:
    17.03.05
    Zuletzt hier:
    6.02.11
    Beiträge:
    78
    Ort:
    Schiltern (Niederösterreich)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.05   #10
    Ääääh... Peinlich peinlich - das Volume Poti :o

    Und ich bild' mir gleich ein dass da was hin ist - naja, jetzt bin ich wieder bisschen klüger.

    Danke Lenny, der Thread kann dann wohl zu :)

    mfg
     
  11. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 28.03.05   #11
    Das brauch dir nicht peinlich sein... zum einen ueberlege dir einfach mal woher ich das weiss ;) und dann kannst du mir glauben das es schon Leuten vor mir, zwischen dir und mir passiert ist... und vor allem wird es noch Leuten nach dir passieren. :)
     
Die Seite wird geladen...

mapping